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QUICK START

Although you may be able to run GradeQuick without additional help, we recommend that you use the
on-screen Tutorial which gives step by step directions to help you get started quickly and introduces you
to time-saving hints and unique features. (Choose TUTORIAL from the GradeQuick Help Menu.)
First, however, read the READMEQQ file that contains information about any last-minute changes or new
features.

Important GradeQuick Terminology

Test: any task or assignment. A ‘test’ column contains scores for an assignment whether it is atest, quiz,
lab, etc.

Category: groups individual assignments by type, such as quiz, homework, lab, etc.
Term: marking period or grading interval within the overall semester or year.

Grading Symbol: any letter, symbol, or word entered as a score in the grade book. The associated valueis
the percentage of the total points the student will receive for that assignment.

To use GradeQuick immediately:

» Insert the GradeQuick CD disk in your disk drive. Select GradeQuick from the program options
that appear. Follow the on-screen instructions to complete the installation.

= Becertain you have installed a printer driver on your machine, whether or not you will print from
the machine. Without a driver, you will be unable to use the Print Preview.

= Set your monitor display for High or True color (more than 256K) to display pictures in the
seating chart with the best color. You will need to have your monitor set to at least 256 to run
GradeQuick.

=  When you open GradeQuick, you will be prompted to enter your User Name. Then, you will be
asked to set a password. If your school has a Site License, your School’s System Administrator
will set the User Name. Both the User Name and password are case-sensitive. See Setting
Your Password on page 6 for detailed instructions regarding the Login to GradeQuick dialogue
box and your password.

= Begin using GradeQuick by clicking the main menu items at the top of the window, clicking a
button from one of the toolbars, or clicking a cell to accessit for data entry.

* To enter student names: Type the name of your first student on the first row and press ENTER.
A new row will be created automatically for the next student. Y ou can also add new students by
clicking below the last student, clicking the Add Student button on the Standard Toolbar, or
clicking the right mouse button and choosing add students.

* To add tests: To create anew test or assignment column, either press F6, click to the right of the
last test column, click the Add Test button on the Standard Toolbar, or click the right mouse
button and choose add tests.

= To enter test scores: Type information in the heading of each test column, including possible
points, and begin entering scores for each student.

* To change screen colors: If the text or highlights are difficult to read, you can make the colors
“brighter” or “darker.” Select Options=>Adjust Colors. Click the adjustment you wish to make.
Y ou can see the screen change as you continue clicking on the buttons. When you want to accept
the change, click OK.

= For faster menu access, use the ALT key plus the underlined letter in the menu item (e.g. ALT+F
for the File menu). See How Keys Function on page 159 and Entering Data Into The Gradebook
on page 10.
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= Use the scroll bar at the bottom of the window to view more ‘test’ columns if you have created
more than will fit on your screen. Use the scroll bar on the right side of the screen to view any
students you add beyond the last visible row.
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UPGRADING TO GRADEQuUICK 10
GradeQuick Manual

To easily identify new information or new sections of the manual, ook for New! in the [eft margin.

Program Level Enhancements

Security at the Program Level

GradeQuick Version 10 has added security. A Login to GradeQuick feature has been added at the
program level, requiring users to have avalid User Name and Password to open GradeQuick. Inthis
feature, passwords are case sensitive and can be reset by the school’ s system administrator. See Setting
Your Password on page 6.

Communicating with GradeQuick Users

GradeQuick Version 10 gives site administrators the ability to send start-up Alert Messages to
GradeQuick users. Important messages such as deadline reminders or special instructions can be easily
sent by the administrator and are received whenever a user enters the program until the messageis
removed.

Spreadsheet Features

Student Summary View

GradeQuick Version 10 introduces Student Summary View: a way to view a student’s basic
information, including photo, student memos, class average, and grade at a glance.  From Student
Summary View, teachers can aso add or edit Student Information, Memos, Scores and Grades, and
Attendance. See Student Summary View on page 14 for more information.

Assigning Terms

GradeQuick Version 10 automatically assigns Terms for new tests according to the Term Start Dates
you have set for the grade book. Y ou may also edit atest’s term by highlighting it and typing over it. See
Adding New Test Columns on page 22.

Randomized Sort

A Randomized Sort button has been added to the Standard Toolbar in GradeQuick Version 10. The
Randomized Sort button appears immediately to the right of the Ascending and Descending Sort arrows on
the Standard Toolbar. See Reordering Sudent Rows on page 45.

Globally Update Term Start Dates
GradeQuick Version 10 gives administrators the opportunity to globally update Term Start Dates in all
active gradebooks at any time. This ensures that every gradebook will contain the correct term dates.

Grading

Enhanced Grading Preferences
GradeQuick Version 10 lets you set custom cut-offs for Average Term Grades or use convenient grading
tiebreakers to determine final grades. See Averaging Grades on page 60.

Skills and Standards

Attaching SKkills to Tests
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After you add skills to your gradebook, GradeQuick Version 10 lets you link them to tests. Y ou can aso
report on which tests make up askill grade. See Attaching Skills to Tests on page 69.

Skills Reporting a |la carte
GradeQuick Version 10 lets you select which skills to include on many assessments and skills reports. See
ills on page 67.

ETS Assessment Wizard
For SupportLink members, GradeQuick tapsinto ETS assessment content and wizard technology to you
create your own lesson content.

Lesson Planner

Spell Check
GradeQuick Version 10 includes a spell check feature for Lesson Plans. In Lesson Planner text boxes,

right-click to access spell check. If errors are found, spell check will access alist of suggestions from
which you can choose the correct word or spelling. See Spell Checking Lesson Plans on page 79.

Resource Links

GradeQuick Version 10 has the ability to link to resources you use in Lesson Plans, such as worksheets or
other items that may be stored any where on your computer, network, or the Internet. The Resource
Links feature islocated in the Define Instructional Plan dialogue box. See Managing Lesson Plan
Resources on page 77.

Import Lessons Plans from Standards Builder

GradeQuick Version 10 gives you access to the best lesson plans and state standards with
StandardsBuilder+. SKkills ID information from StandardsBuilder will be carried over to
elementary/skills reports to help you stay organized.

Attendance

Half-Day 2-Way Attendance
GradeQuick Version 10 works with your SIS to import or export half-day attendance information.

Seating Chart

Dropped Students
When you Hide Dropped Students for attendance and printing functions, they will aso be hidden in your
seating charts. See Preferences on page 156.

Reports

New Reports
GradeQuick Version 10 offers you 30 new reports options.  See Reports on page 97 for acomplete list.

Multi-file Reports Made Easier

In GradeQuick Version 10, if you have already printed a Multi-file Report, you can push the Previous
Selection button to recall the files you selected last time and add them to thelist. To eliminate afile from
thelist, highlight the file name and push Drop From List button. See Multi-file Reports on page 110.
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StandardsBuilder+ Skill ID and Skill Names Print on Your Reports
When you import skills, Skills ID information from StandardsBuilder will be carried over to
elementary/skills reports automatically.

UPGRADING TO GRADEQUICK 9

This section includes new features and changes that have been added since Version 8. If you are
upgrading from Version 6 or 7, the section Upgrading to Versions 6.0-8.0 on page xvi covers features
added since version 6.0. If you are upgrading from Versions 1-5.1, there have been many changes made to
the program since those versions, and we therefore recommend that you read through this complete
manual to insure that you are taking advantage of all the features currently available in GradeQuick.

Spreadsheet Features

500 Tests in a Gradebook
GradeQuick will now alow up to 500 tests in a gradebook, doubling the 250 tests that were allowed in
GradeQuick 8.

32 Categories in a Gradebook
GradeQuick will now allow up to 32 categories in a gradebook, doubling the 16 categories that were
alowed in GradeQuick 8.

Hiding Students

You can now choose which students you would like to view and which students you'd like to hide from
view in your Gradebook. Thiswill allow you to show a student (or parent) his grades on the spreadshest,
including “what if” scenarios, without exposing the scores of other students. This will also allow you to
view an individual group, such as 12" grade students, and to hide dropped students from view. For
instructions on using this feature, see Hiding Sudent Rows page 41.

Skills and Standards

GradeQuick’s updated Standards and Skills area allows you an easy to use and detailed interface to enter
and evaluate skills, state standards, etc. for each of your classes. See Managing Sandards & kills, page
67, for complete instructions on the updated skills and standards area.

Skills Mastery Reports

New skills reports have been added to GradeQuick, to track students who have not achieved the mastery
level for the skills in a Gradebook. Note that for purposes of these reports, a student who has achieved
partial mastery of a skill will be counted as having mastered that skill and will not be reported as having
not mastered it. For alist of Skills Mastery Reports, see Skills Mastery Reports, page 74.

Lesson Planner

Gradebook to Gradebook Copy of Lesson Plans

Lesson Plans that you create in one file can be copied to multiple files using the Gradebook to Gradebook
Copy feature. You can copy these lesson plans from other files you have already created, or from files you
used last term or last semester. See Copying Information From One Class File to Ancther, page 23.
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Expanded Fields in Lesson Planner
Many fields in the Lesson Planner, such as the Title, Objective, and Activity, have been expanded to hold
more information, so that you can create and maintain more detailed lesson plans in GradeQuick.

Skills and Lesson Plan Reports

The Elementary Style reports and all other Skills and Lesson Plan reports will now allow you to select the
order in which the Gradebooks appear on a report, and also to select files from directories other than your
home directory. See Selecting Files for Multi-file Skills Reports, page 75.

Graphs

The Graphs button has been removed from the main toolbar. The Graphs feature is still available through
the Graphs menu, or from the new graphs button on the small toolbar.

ETS Assessment Wizard

This online assessment-building tool will allow you to build assessments around standards and rubrics, and
save those to afile for classroom use. This feature will be available through GradeQuick in early fall.

Saving Settings

The Grading Preferences and Weights have been separated into 2 different options in GradeQuick 9, so
that you can choose to save one without the other.

UPGRADING TO VERSIONS 6.0-8.0

Lesson Planner

GradeQuick’s Lesson Planner allows you to scope out what you are teaching by setting the plan’s start/end
dates, entering an overview/objective statement, and listing any standards/skills the plan will address.
Then, once you've defined the scope, you can outline how you'll accomplish the lesson plan in the
Instructional Plan section, which includes assigning each item in your plan a start/end date, duration,
activity description, resource, resource detail, materials used. You can aso include a method of
evaluation. For more information on using the Lesson Planner, see Building a Lesson Plan on page 76.

Skills

GradeQuick’s Skills functionality has been enhanced. Earlier versions of Skills still work with version 8,
but now you can import or build state standards/skills and any other curriculum benchmarks you may wish
to assess student progress. For more information, see Managing Standards & Skills on page 67.

Score Footnhotes

This new notation system lets you add meaningful symbols (defined by you or your administration) to
specific scores in your gradebook. The first step in using Score Footnotes is to define the symbols and
their meanings. Footnotes are defined under the new menu option Grading > Set Score Footnotes. The
Score Footnotes window is where you define each footnote (the Code) and its description (the Meaning).
Available codes are every letter of the alphabet and numbers zero through nine. For more information, see
Score Footnotes on page 65.
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Custom-Named Grading Scales

GradeQuick now lets you customize the name of each grading scale, to use names like Pass-Fail Scale, PE
Classes Scale, an so on, instead of using generic scale names like Grading Scale 1 and Grading Scale 2.
For more information, see Custom-Naming Grading Scales on page 53.

Attendance Features

Edit Vacation Days

GradeQuick now features a Vacation Days Editor that allows you to manage vacation days through a user-
friendly interface. In previous versions of GradeQuick, editing vacation and non-school days involved
entering dates directly into the Vacation.txt file. In the new Edit Vacation File window, you can enter a
new vacation day (or days) by clicking the new date row and entering your start and end dates. You can
also edit existing vacation days by clicking the row and changing the start and end dates. For more
information, see Vacation Days (all non-school days) on page 130.

4-Character Attendance Codes

Y our Attendance codes can now be up to four charactersin length, instead of the single character allowed
in previous versions of GradeQuick. See Setting Up Attendance Codes on page 132.

Codes not Counted in Attendance Totals

GradeQuick now allows you to set absence and tardy codes to not count in Attendance Totals, so that you
can enter a code to indicate, for example, a field trip, without counting that class absence against the
student. See Setting Up Attendance Codes on page 132.

Future Dates in Attendance Chart

You can now enter attendance codes for future dates, for example, if a student has a known absence that
you want to record ahead of time. These codes will not count in the attendance total s until the dates occur.
See Editing the Attendance Record on page 133.

Exporting Features

Export for Selected Students

If you do not want to send grades or attendance for the whole class, you can select specific students for
export. See Exporting From Class Files on page 37.

Gradebook to Gradebook Copy

Copy to Multiple Files

Simultaneously copy data to multiple files in gradebook-to-gradebook copy. See Copying Information
From One Class File to Another on page 23.

Copy Seating Chart

Copy the seating chart along with a student roster in gradebook-to-gradebook copy. See Copying
Information From One Class File to Another on page 23.
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Grading Features

Reduced Grading Symbols

Fewer default grading symbols alow users to add more of their own grade symbols. See Using Grade
Symbols on page 58.

Grading Preferences and Weights are available in Save Settings

Weighting and Grading Preferences can now be saved through Save Settings and available with each new
gradebook. See Customizing Program Default Settings on page 149.

Memo Features

Insert Student Data Fields in Memos

Student data fields or student score information can be inserted in student memos. See Shortcuts to
Wkiting or Editing Memos on page 151.

Limit Memo Length

Limit the length of memos in each of your gradebooks. See Shortcuts to Writing or Editing Memos on
page 151.

Option to Move between Student Memos

Move between student memos with the shortcut keys: CTRL + N for Next Student; CTRL + P for
Previous Student. See Shortcuts to Writing or Editing Memos on page 151.

AutoSave Memos

When you click Options - AutoSave Memo in the memo dialog, any changes made to memos will now
be automatically saved. See Shortcuts to Writing or Editing Memos on page 151.

Reports Features

List Wizard

Create a printable list of students along with student data information, score information and attendance
datawith List Wizard. SeeList Wizard on page 121.

Mailing Labels
Create mailing labels of up to five lines. See Mailing Labels on page 121.

Single Term Only Spreadsheet Report

There is now a Single Term Only Spreadsheet report that is similar to the Gradebook Spreadsheet report
that shows term-specific data. See Gradebook Spreadsheet on page 109.

Weekly Attendance Report
Weekly attendance analysis reports. See Weekly Attendance Report on page 121..

Elementary School Report

An elementary-style report card that lists Skill Information, Notes to Students as well as attendance for
each quarter. See Elementary School Report on page 115.

Parent Signature Reports
Reports with a Parent Signature line. See Reports on page 97.
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Spreadsheet Changes

Highlight Current Student Name
The name of the student whose row your cursor isin is now highlighted.

Mouse Scroll Wheel
The Microsoft scroll wheel on the mouse now works on the GradeQuick spreadsheet.

Serial Number and Activation Code appear on Splash Screen
Both the serial number and activation code appear at program start-up and when you click Help > About.
See Registering on page 2.

Customize “Term” name in your Gradebooks and on Reports
Change“Term” to the word by your school. See Entering Test (Assignment) Descriptions on page 16.

Term Grade and Average in Summary columns

Select which term’'s summary information you want to view in the far right summary columns of the
spreadsheet. See Showing or Hiding Terms on page 43.

Long Test Name can be up to 40 characters

The Long Name of atest can be up to 40 charactersin length. See Entering Test (Assignment)
Descriptions on page 16.

New Shortcut Keys

New File > Control + N.

Open File > Control + 0.

Save File > Control + S.

Close File > Control + W.

F11: Opens Skills Information dial og.
F12: Opens Class Information dialog.
See How Keys Function on page 159.
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Chapter 1
INTRODUCTION TO GRADEQUICK®

GETTING THE MosT OuT OF GRADEQUICK

GradeQuick offers you a fast and easy method for keeping attendance records, making seating charts
and entering test or assignment scores, with instant computation of students final averages, subtotals,
and letter grades. In addition to saving you time in preparing your records, GradeQuick has many
other features that make it an invaluable addition to your teaching tools.

GradeQuick features were designed with three goals in mind - to save you time in executing basic
tasks, to provide you with meaningful, extensive data to enhance your class analysis, and to help you
communicate the information in clear and colorful reports. Although you could immediately use this
program to enter your records, reading the manual will help you to discover small "tricks'. For
example, you don't have to search your class list to find each name before entering a test score.
GradeQuick can search for you and put your cursor on the desired spot.

GradeQuick offers color graphs of student progress and grade distribution to help you analyze your
class performance; it offers complete printed reports detailing data that would take days to assemble
without the program. It provides you with instant statistical analysis of students, including their ranks
and percentiles. Eleven different statistics, (mean, median, etc.) about each test and the final class
averages are also available. You can keep written private memos about students and aso write notes
to be printed on their reports.

Finaly, GradeQuick allows you to design your grading system to your exact needs. You can use the
standard grade scales already set by us, define your own grade scale, or quickly create new grading
symbols. You can easily implement a variety of weighting methods. Y ou can drop low scores based
on a computer determination of the score that would hurt each student most, and not necessarily the
lowest absolute score or lowest percent score. Carefully reading the manua will help you take full
advantage of the many features of GradeQuick so you can do your school grading with automated
power, flexibility and ease!

Using this Manual

Please note that menu selections in this manual are designated by arrows so that instructions are easier
to follow and more concise. Arrows are used as in the following example:

Click Edit>Attendance> Attendance Chart.
In the Attendance Chart, click Vacation>SetUp Work Week.

Means:

Click the Edit menu.

From the Edit menu, point to the Attendance submenu.
From the Attendance submenu, click Attendance Chart.
In the Attendance Chart, click the Vacation menu.
From the Vacation menu, choose SetUp Work Week.



REGISTERING

Single Users:
If you have purchased GradeQuick and downloaded the software from the Internet, you must contact

Jackson Software to receive aregistration code to activate GradeQuick. To receive your registration
code, please go to www.jacksoncorp.com and select the registration tab. Please allow 24 hoursto
receive your registration code viae-mail.

If you have purchased GradeQuick and received the software on a CD, you may be pre-registered.
To determine whether you are a pre-registered customer, check the “Reg” line on the left side of the
CD label for avaue. If avaue exists, al you need to do isload the CD and your software will
automatically be activated. |f no value exists, you MUST obtain your registration code from Jackson
Software to activate GradeQuick. To receive your registration code, please go to
www.jacksoncorp.com and select the registration tab. Please allow 24 hours to receive your
registration code viae-mail.

Site License Users:

If you have purchased a GradeQuick site license, you do not require any intervention to activate your
software. Y our GradeQuick CD has been pre-registered and once you have installed your site license
CD, your software will be activated.

README FILE -- THE LAST WORD

To get the last word on any additional features or instructions that were added to GradeQuick after this
manual was printed, open the READMEGQ file on your disk, asfollows:

1) Start Windows. Select Start-> Programs—> A ccessories—> Notepad.

2) In Notepad, select File->Open. The Open dialog box will appear.

3) Select the READMEGQ.TXT file from the directory where GradeQuick was installed.
4) You may read the contents of thisfile or print it.

UPDATES - THE LATEST VERSION

To insure that you are running the latest version of GradeQuick 10, please click Help->Update
Information to visit the updates page on our Web site.  SupportLink members will be able to
download updates to the newest version as they become available. You can access our Web site at
www.jacksoncorp.com.

GETTING STARTED
Hard Disk Installation Or Upgrade

1. Insert the GradeQuick CD. When the Jackson Software Product Installer window appears, select
GradeQuick from the program options. If the Jackson Software Product Installer window does
not appear, go to the Start menu, select Run, and type D:\Windows\Cdrom.exe, replacing D with
the drive letter of your CD-Rom drive.

2. Follow theingtructions on screen. The installation will complete. The installation program
automatically puts a GradeQuick shortcut on your desktop, so that you can simply click on the
GradeQuick icon to run the program.

3. If your program was not pre-registered for you already, the installation asks you to enter your
name. Thisname will print at the top of all GradeQuick reports. If you have purchased an
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individual copy of GradeQuick, this must contain your proper name and may not contain your
school, department or organization name.

Note: If you are upgrading from a previous version of GradeQuick, be sure to read about important
differences between versionsin the sections.

Creating a Separate Working Directory

If you want to save your files to a location other than the program directory, you can set a Home
Directory in the System Information for GradeQuick. This will be the location where your files,
customizations, and report configurations are saved. If you do not set a Home Directory, the default is
the program directory, likely \ GQW N. See the section Setting a Home Directory.

Note: If your school has a site license for GradeQuick and you log on to utilize it, your default
directory is the user directory assigned to you by your administrator, and should not be
changed. Y ou may still set a Home Directory for any home or laptop installations.

BACKING-UP CLASS FILES

Making backup copies of your own class files is of critical importance. Floppy disks, hard
drives and computers occasionally fail. Without a backup, your work cannot be recovered.
See Backing-Up Class Files on page 3.

GETTING HELP
If you have any problems with GradeQuick, help is at your fingertips:

* You can access the Support Link Online knowledge base from the icon on the toolbar.

* You may choose the Help menu on the Main Menu bar. For afull description of all the options
available, see Getting Help From The Help Menu on page 3.

*  Click the Help button in each dialog box to jump to the Help Topic pertaining to that dialog box.

*  When you are working in GradeQuick, aHelp Line is displayed at the bottom of the screen
whenever amenu itemis highlighted. Thisline givesyou, in afew words, a quick description of
the highlighted menu item

* Read the manual sectionsthat relate to your question. The manual isincluded on the CD. Y ou can
read it or print it out by accessing the\ Docunent at i on folder installed with GradeQuick.

* Read the lllustrated Roadmap sections that relate to your questions. If you have Adobe Acrobat
Reader installed, you can read the roadmap by selecting it from the Help menu in GradeQuick. If
you do not have Adobe Acrobat Reader installed, you can install it from the GradeQuick
installation CD.

Getting Help From The Help Menu

From the Help menu on the GradeQuick Main Menu Bar, you may choose from the following items:

e HELP TOPICS
The HELP TOPICS contains the compl ete GradeQuick manual, in searchable form. Once you
access this menu item, there are additional choices on the Help Window Menu Bar.



Depending on what type of help you want you may choose from the following options on that
menu.

CONTENTS - This contains the chapter titles from the GradeQuick manual. If you click
any one of the subjects, help for that section will open and you will be provided with a
list of topicsin that section. Y ou may click any of them to read about subjects that
interest you.

TOPICS - Thisprovides alist of the sections and the subject topics in each section. This
gives agood overview of the program and which sections you might want to read. If
you click any topic, you will go directly to that location in the Contents. Y ou may aso
browse through the Contents from topic to topic in the sequential order of the manual
by using the standard “ << and “ >> " button functions of help.

INDEX - To see an index of the sections and extensive list of items for which you may want
help. Y ou may choose the item of interest and use the standard Windows “go to” menu
to see the places in which that topic occurs. From that list you choose the particular
reference you want to read.

<<  >> - To browse through the help sequentially, either forward or backward, from the
topic you have chosen. HISTORY and BACK are also available.

If you are unfamiliar with how to use the Windows searching and jump features, you may press F1
from the Help Window to learn how to use Windows Help.

GRADEQUICK MANUAL

Clicking this option displays the entire GradeQuick User’s Guide that you can view and print.
Y ou must have Adobe Acrobat Reader installed on your computer in order to view this
document. If you do not have Acrobat Reader installed on your computer, you will be
prompted to download it from the Adobe website, or you can install it from the GradeQuick
CD.

TUTORIAL
The Tutoria presents a guided tour through many GradeQuick features. It explains the
functions of the features as it guides you in using them.

ILLUSTRATED ROADMAPS

Clicking this option displays an Illustrated Roadmap that walks you through using
GradeQuick’sfeatures. Y ou must have Adobe Acrobat Reader installed on your computer in
order to view this document If you do not have Acrobat Reader installed on your computer, you
will be prompted to download it from the Adobe website, or you can install it from the
GradeQuick CD.

SUPPORTLINK ONLINE

Clicking this option gives you a direct link to Jackson SupportLink Online, where you can get
help and information about GradeQuick 24-hours a day. You can search our frequently asked
questions, knowledge base, and documentation.

EDLINE HELP
If you are an Edline user, clicking this option will take you to a website containing information
about Edline.

JACKSON HOME PAGE
Clicking this option will open your browser and take you to Jackson Software' s home page.



e UPDATE INFORMATION
Clicking this option gives you adirect link to Jackson Software' s updates page, where you can
download free enhancements to your software as they become available.
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Chapter 2
STARTING A CLASS FILE

OVERVIEW OF A CLASS FILE

This chapter will focus on the basic things you need to know to use GradeQuick for the first time.
Although, basic operations are described the first time they are mentioned, How Keys Function, on
page 159, provides a complete list of keystrokes and shortcut keys. After using the program for a
while, you should review those sections to learn the fastest ways to use GradeQuick. Throughout this
chapter and the manual, there are Notes and Tips as reminders and suggestions about using the
program.

SETTING YOUR PASSWORD

If your school has a Site License, GradeQuick 10 users are required to have a valid User Name and
Password to open the program. Your system administrator will set User Names. He or she can
also reset a user’ s password, if necessary.

The first time you access GradeQuick 10, you will be prompted to enter your User Name and to set a
case-sensitive password to use whenever you open the program.

To set your password and log-in:

1. Enter your assigned User Name in the Login to GradeQuick dialogue box. Leave the
password field blank.

2. Select OK to continue.

3. Select OK a “You must now set a password” prompt.

4. Enter a password that is aminimum of four (4) characterslong in the Set Password dialogue
box. Re-type your password to confirm it.

5. Select OK.

The next time you open GradeQuick, type your User Name and Password in the Log-in to
GradeQuick dialogue box. Remember that GradeQuick passwords must be at least four (4)
characters long and are case-sensitive. They cannot be entirely numeric. If you set your password
using lower case letters, you must use the lower case every time you type it or the program will not
accept it.

THE FIRST STEP - USING THE DEMO FILE

The best way to learn about GradeQuick is to use it! Before setting up your own class files, it is
advisable to use the on-screen tutorial, which gives step-by-step directions to help you get started
quickly. To useit, follow instructions in the first chapter on running GradeQuick. Once the program
runs, an empty gradebook appears. Click Help->Tutorial and follow the ‘what to do' instructions. By
following them, you will be shown how to quickly enter names and scores in a new file. After
practicing this, you will be using the DEMOFI LE to see many other GradeQuick features. This will
give you agood overview of what features you may want to pursue further.

While the DEMOFI LE is on screen, you should also read Understanding The Screen below, to
understand GradeQuick basics. After experimenting with the DEMOFI LE, you can set up your own
class file following the directions in subsequent sections of this chapter. Y ou may select Tutorial from
the Help menu anytime you want to review it.



UNDERSTANDING THE SCREEN
The opening screen displays a spreadsheet that 1ooks like an empty page of a teacher's gradebook.

If the text or highlights are difficult to read, you can make the colors “brighter” or “darker.” Click
Options>Adjust Colors. Select the adjustment you wish to make. Y ou can see the screen change as
you continue clicking the buttons. When you want to accept the change, click OK.

The most important parts of the screen are the Gradebook Spreadsheet, the Menu Bar, and the
Toolbars. As we describe how to move between these sections, how to select cells from the
gradebook, commands from a menu or options in dialog boxes, we use the word “click.” To click an
item, you must first point to it. Pointing means to move the mouse until the mouse pointer on the
screen rests on the item or choice. Click means to quickly press and release the mouse button,
generally the left button. Double-click means to quickly click twice. Right-click means to click the
right mouse button once.

The Gradebook Spreadsheet

The gradebook, or spreadsheet, is where you will enter information you would put in a gradebook --
the student names, test or assignment names, scores, memos on students, etc. To select a cell where
you wish to enter data, single click the cell, or use the ARROW keys to move your pointer to the cell.
The selected cell will appear in reverse color, or highlighted, and you may immediately type to enter
datainto it, pressing ENTER when done or clicking in another cell.

The Toolbars

GradeQuick has three toolbar options to bring the most used features to your fingertips. Click
View—>Toolbars to select the toolbar options that you find most helpful.

The Standard Toolbar:

EEHE 4 4| @c e gl [VewdiTems
I

New Open Save Print Sorts Add Add SCht Help Graphs Select Term to view
File File File Student Test Attend.

Note:  Sort Ascending/Descending- These buttons will sort the students in your spreadsheet based
on the column in which your cursor is sitting when you choose this option.

The Big Toolbar: _ .
TLHEECEL §E » 8 @2 ¢

LIE har T Edi Skifls Fls N
The Big Toolbar aIIows you to access Gradechk’s most frequently used menu options Wlth one
click.

The Menu Bar

The Menu Bar refersto the top line of your screen. The names of nine different drop-down menus are
written across this bar. You may look at these menus as the tools with which you control, or
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communicate with, your gradebook. Each menu contains a list of features, often referred to as
commands.

To see the items, or commands, on one of the drop-down menus on the Menu Bar, move the mouse to
place the pointer on the menu and click the left mouse button. To select or choose a command or an
option, move the highlight bar to the item and press ENTER or point to it with the mouse and click to
execute. When you are in the spreadsheet, you may also issue some menu commands directly from
the keyboard by using the “shortcut” key shown next to the commands on the menus. See How Keys
Function on page 159.

If you choose a menu item with a triangle at its right edge, another sub-menu appears. To select an
item from a sub-menu, point to it and click, just as with the main menus.

Note: ‘Select’ or ‘Choose’ means put the highlight bar on the spot and press ENTER, (or click with
the mouse) to execute a function, checkmark an item, or view a menu.

Right-Click Shortcuts
Right-clicking your mouse anywhere on the spreadsheet brings up a menu with the following options:

Add Student(s)

Add Test(s)

Attach Skillsto Test (test name)
Delete Students (student name)
Drop/Undrop Student (student name)
Hide All Other Students

Show All Students

Hide Dropped

Delete Tests

Zap Current Column

Fill Current Column

Globa Changes

Gradebook to Gradebook Copy

Using Dialog Boxes

If an dlipsis (...) follows a command name, selecting the command displays a dialog box that
contains options that let you direct how the command should be carried out. The manual describes the
specific dialog boxes in the sections for each feature but, in general, clicking a square box will put a
checkmark in it and selects that option. Multiple options can be chosen at once in this manner. If you
are supposed to choose only one alternative from a group of options, you will need to click to put a dot
in a diamond-shaped box next to the option in the list of items from which you are choosing. Some
options require you to enter information in atext box that is blank, such as Global Changes.

Lastly, some options require several pieces of information for lists of items, such as class information
or student data fields, attendance codes, or grades on your scale. In general, the following method is
used to enter datato thoselists:

Entering or changing data in dialog boxes

1) When the dialog box opens, the first (or top left) item on the list will be highlighted. Y ou may use
the UP and DOWN ARROW keys, or point and click the mouse, to highlight another item, or to
select an ‘undefined’ or ‘new’ item on the list.

2) To make changes you will need to type the change in the text box. To activate the text box, do one
of the following:
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* Double-click the item you want to select from the list. Thiswill activate the text box by
highlighting its contents. Y ou will be in type over mode and you may immediately enter the
new text to replace the current text.

» Point the mouse to the text box below the list. When the insertion point appears, click the
mouse to anchor the insertion point. Then type the new text. Y ou may use the DELETE or
BACKSPACE keysto remove characters that are already present or the ARROW keysto move
to aparticular position. Y ou may insert new characters, change characters using delete or
backspace and insert or simply remove some characters.

» Toremoveacode or symbol, highlight it and press ENTER.

3) If there are two partsto the input data (aletter grade and corresponding cutoff value or an
attendance code with a description), press TAB to move to the next field or point to the next text
areawith the mouse and click. Enter the data as in (2) above.

4) After each itemis entered, press ENTER or click CHANGE (sometimes CHANGE NOW or
MAKE CHANGE) to accept your new text. If you press ENTER, the highlight will move to the
next itemin the list and you may continue adding text.

5) When you have finished, be certain that all items on the list are as you want them set before
clicking OK to return to the spreadsheet.

Entering or changing data in dialogues without text boxes

When the dialog box opens, the first (or top left) item on the list will be highlighted. Click an item you
wish to change or move the highlight to it, (or to ablank space or an “undefined” item you wish to add
to thelist.) Y ou may use the UP and DOWN ARROW keys, or point and click the mouse, to highlight
anitemon thelist.

To type over the entire data in the highlighted field, begin to type immediately. To edit the data, click
twice and the position the insertion point on the letters you want to change.

Click OK when all the items on the list are as you want them. Y ou may also use the buttons on the
bottom of this type of dialog to add or delete new items, or fields.

On those dialog boxes that have a CANCEL button, selecting the CANCEL button maintains the
selected options, as they were set when the dialog box appeared. CANCEL discards any new options
you may have selected, closes the dialog box, and returns you to the spreadsheet with no changes
made in the dialog box.

The Bottom Line -- Help Lines
The bottom of the screen is a permanent message line stating: Press F1 at any time to access help.

*  When the pointer passes over a button on the screen, a Help Line replaces the ‘Press F1’
direction. The Help Line is ashort description of the button/function.

* Thename of thefile you are working on. Until you have named anew classfile, itis called
UNTI TLED. GBK.

* Search Mode. When you press F10 to start a search for a particular student, the word * Searching’
will be displayed in the lower left corner. When you type in the letters of a name or word, search
mode locates them on the screen. Search mode toggles on and off using F10.

The Status Line

When you first run the program, the Test Status Line appears at the top of the spreadsheet, just below
the Menu Bar. Once you have entered a name for your tests, this row will display the Long Name and
other information about the test in which column your cursor is located, changing as you move your
cursor to other columns. See the screen illustration Screen including Display of Term Subtotals, Final
Exam on page 18, where the Test Status Line is shown. A similar feature is available to display
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information about the student where your cursor islocated. To learn how to choose whether to display
those two Status Lines and how to change what datais in them, see Satus Lines on page 47.

ENTERING DATA INTO THE GRADEBOOK

After experimenting with entering data (information) and seeing the range of features available by
using the DEMOFI LE, it'stime to start your first file. If you want to modify any common information
such as Attendance Codes, Grade Scales, Class Information Fields, Student Data Fields, or Grade
Symbols for use in severa files, or use the same roster for severa files, you should set up common
information before continuing with the data entry which follows. See Using The Same Roster In
Many Files on page 25.

When you enter information, remember that in GradeQuick manuals and on-screen instructions such
as ‘Select’ or ‘Choose’ mean point with the mouse and click, OR move the highlight bar using the
arrow keys to move to the menu item you want and press ENTER. In some cases, these actions
will execute a function or will checkmark an item to indicate it is has been selected. In other cases, it
will offer a sub-menu or dialog box that prompts you to make additional selections.

Entering Student Roster

Name

If you can obtain your class list as a text file, or can download it from your school mainframe
computer system as a text file, you will use either File->New or File->Import. See your Computer
Coordinator for details on importing at your school, and see Importing Student Information From
Other Software on page 34. Thiswill enable you to transfer the names and ID numbers directly into
your class file without having to type them in. Otherwise, enter them as follows:

1. Click on an empty space in the first row of the names column.

2. Typein the name of the first student. (Y ou can begin with either first or last name and
alphabetize later by either one. See Reordering Student Rows on page 45.)

3. When you have completed the first entry, press ENTER or the DOWN ARROW key or click in
the next cell. You will notice that if the student name is longer than the space, the letters will
scroll inside the name window and you will not be able to see al the letters as you type. After you
have pressed ENTER or the DOWN ARROW key, the name column will automatically adjust to
make al characters visible until you have reached the maximum number of characters, whichis
30. If you press ENTER to enter the first student name, you will automatically create a new
empty row and your cursor will move down to it. To change the movement of the ENTER key,
see Setting Direction Of ENTER Key Movement on page 21.

Should you wish to later reduce the width of the column to allow the viewing of more tests on your
spreadsheet page, you can set that width by selecting View->Column Widths. Regardless of the
width of the names window, you can always scroll through it to view or edit the letters. Just press
ENTER on a highlighted cell and move the SIDE ARROW keys until al letters have scrolled through.
Or double-click a cell and then use the SIDE ARROW keys. See Setting Width Of Name Or ID
Column on page 42.

After entering your first student name, a new student row will automatically be created and your
highlight bar will move to it automatically so you can enter another name. Continue steps 1-3 until
you have entered your roster. When you have reached the last student name, press UP ARROW so
that another blank row will not be created.
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Note: The order of the student names (first, then last or last, then first) will be the way their full
names are displayed on printed reports unless you customize them. The order does not matter
for alphabetizing the list of students or exporting.

ID Number

If you wish to enter the ID numbers for any students:
1. Click the empty spacein thefirst row of the ID number column.

2. Typean ID for the student. It can contain alphabetic or numeric characters.
3. PressENTER or the DOWN ARROW when done.

Notes:

To provide more space on the screen for test columns, you may want to remove the ID numbers from
the display when you are done entering them. See Hiding Student Name Or 1D Number on page 41.

If your students do not have IDs, you may assign them randomly. Click Edit->Global Changes, and
then select FILL IDs WITH RANDOM NUMBERS. Y ou can then use the IDs rather than names, to
post grades and maintain privacy. See Entering Or Changing Many Scores At Once on page 63.

Entering Additional Student Information

Overview of Student Information Fields

Information about a student can be kept in an unlimited number of special columns designated Student
Data Fields. This information can be automatically imported along with student names and IDs so
that you don’t have to type in the information. If your school does not have that information in a text
file, there are several ways to enter the information into student data fields, depending on the content.
This can be done using the data field dialog box or from a spreadsheet column. See the respective
sections below. The first few fields have been given commonly used titles, such as activity, birthday,
and nickname, but you can rename them or create new ones to reflect whatever information you wish
to keep, such as locker number or book number, etc. See Adding Or Removing Students Or Tests on

page 22.

If any of the Student Data Fields are selected from the View menu, they will appear next to the
student's ID column in the left pane of the spreadsheet. Since GradeQuick is primarily a gradebook,
however, it may not make sense to fill the screen with background data, so you might display only one
or perhaps none at al. The data can be printed on reports and can also be used as criteria when
choosing which student reports to print, such as those students on the football team, those in a certain
advisory, etc. It can also be used as a key when sorting the class for screen display or exporting to
administrative systems.

For an explanation of how to enter special comment codes (or behavior codes) in the student data
fields, read the section Entering Comment Codes below in this section. Also refer to Using
QuickNotes Numbers for Comments on page 154 if you want to enter your own comments from your
QuickNotes library as codes in the data fields.

Entering Student Information Using the Edit Student Information Dialog Box

If you want to enter many fields of information at once about each student, (such as their parent’s

names, phone numbers, counselor, activity, etc.) it is fastest to enter each student's data on one entry

form.

* Click any cdll in a student row or highlight a student's name in the gradebook spreadsheet, and
either click the Student Information button on the Big Toolbar, press F8, or click
Edit->Student Information. A dialog box appears for that student in which you may enter data
about the student in fields that already exist, change the name of fields or create new fields. You
may move to another student by clicking the PREVIOUS STUDENT or NEXT STUDENT
buttons.
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* Click in, or tab to, the cell to the right of afield name and type the data you wish to add. When
you are finished typing, press ENTER to move to the next field, or click the mouse on another
field. You may continue entering data for other students by clicking NEXT STUDENT or
PREVIOUS STUDENT. If your school has a GradeQuick license, this data may be imported
from your school administrative software along with your class roster so you do not have to enter
it at all!

To edit data in the student information fields without first deleting the current data, hit the F2 key
when your cursor is in the correct field, and your insertion point will be placed at the end of the data,
ready for editing.

Entering Student Information Directly into Spreadsheet Columns

1. For data that you want to enter for every student by running down the roster, such as
comment codes or behavior grades, it is preferable to enter it via the spreadsheet column, just
asyou do with test scores.Click View->Student Info.

2. Click to highlight the data fields you want to show as columns in the spreadshest.

3. Click OK. (Should you wish to keep those columns displayed in future gradebook files, see
Customizing Program Default Settings on page 149.)

4. New columns corresponding to the data fields you selected will appear in the spreadsheet.

When the additional columns are displayed on the spreadsheet, you may enter data directly into

the column. The column width will be adjusted automatically.

If you want to enter the same data for many students, such as a course or section number, without
having to repeat it, click any cell in the column where you want to enter the data and click
Edit->Global Changes. You may aso right-click a cell and choose Global Changes from the
pop-up menu. Choose FILL COL/ROW WITH and enter data. Under the *Apply Changes To’
section in the dialog box, select Current Column, and then click OK.

To remove information from an entire data field, click any cell in the column where you want to
remove information. Again, click Edit->Global Changes, and choose ZAP COL/ROW. Under
‘Apply Changes To,” select Current Column, and then click OK. See Entering Or Changing
Many Scores At Once on page 63.

Using Student Data (Information) Fields With Administrative Software or Set By the Computer
Coordinator

If your school is using a custom interface for importing or exporting information to your school’s
administrative software, do not change or remove any of the field names in GradeQuick. Your
Computer Coordinator may have already changed the names of some data (information) fields if your
school has a site license.

You can safely add additional field names to the end of the field names list in the Edit Student
Information dialogue box. See Changing Student Information Field Names below for instructions.

Changing Student Information Field Names
Click the Student Information button on the Big Toolbar or click Edit->Student Information. The
first Student Information Fields are named for you to use when you begin the program. These
standard names can be changed as follows:

* Change Field Names: To change the name of afield, click the name (the name will then be
highlighted) and type in the new name. Press ENTER when you are finished typing or click
in another cell. You may edit a name by clicking to highlight the name and retyping the
name, or by positioning the insertion point at the end of the name and using the arrow keysto
position the insertion point and edit the name. To automatically position the insertion point at
the end of the name, hit the F2 key when your cursor isin the correct field.

12



New!

* Add or Delete Fields: You may also create new information fields either at the end of the list
or inserted among those that already exist. Click the button ADD NEW FIELD AT END to
create a new field at the end of thelist. If you want to insert a new field in the list, highlight
the cell below where you want to add a data field, and then click the button ADD NEW
FIELD AT CURSOR. The new field will be added above the cell that was highlighted. (Y ou
must give names to any new fields before you leave the dialog box). A field may be removed
by highlighting it and then clicking the button DELETE FIELD AT CURSOR.

caution: If you delete a field, both the field name and any information that has been entered will be
deleted for all students.

When you have changed field names the new names will be saved with the file. If you want the
revised names to be available for all NEW files when you create them, click Options—>Save Settings.
See Customizing Program Default Settings on page 149. The field names will not be changed in files
you have previously saved before you made the name changes. If you want to copy the data field
names to previously saved files, use the Gradebook-to-Gradebook Copy on the Edit menu. See
Copying Information From One Class File to Another on page 23.

Tip: Changing field names does not change or remove the information associated with it in the
Student Information dialogue box or in the gradebook. Change your field names before you enter the
information associated with it to prevent mix-ups between the type of information entered in a field
and thefield’ s name.

Entering Comment Codes

If your school has a specia interface with its administrative software, certain rules must be followed
about how to enter comment codes, or behavior codes, and you must be sure to follow them.
Otherwise, there are three approaches to using the comment code data fields, depending on your
personal needs.

* You may create as many more comment code fields as you wish by adding new data fields or
renaming other data fields that you are not using. (If you are exporting to administrative software,
do not rename any of the existing fields.)

» If you need to export the comment codes each quarter with the sametitle (C1, C2), you may reuse
the same column each marking period. First remove ("zap") the data from C1 and C2 by choosing
ZAP COL/ROW from the Edit-> Global Changes. Before zapping the column, you might print a
class summary Overall style report with comment codes for your records. Then you should enter
the next marking period comment codesin C1 and C2 at the end of the next quarter.

» If you need to export the codes each quarter with the same title and want to keep the datain the
gradebook file, you may do so. Rename the columns after you have exported the codes and create
new C1 and C2; in thisway the new codes always are entered in columnstitled C1 and C2 as
required for exporting. For example, rename data field C1 as FirstCom and rename C2 as
SecCom. Whenever you display FirstCom it will contain the first comment code that was once
C1. Then add new data fields and name them C1 and C2.

You may aso keep a QuickNote library of frequently used comments to use for comment codes. See
Using QuickNotes Numbers for Comments on page 154.

Viewing Student Information Using Student Summary View

GradeQuick Version 10 introduces Student Summary View: away to view a student’s basic
information, including photo, student memos, class average, and grade, at aglance. From Student
Summary View, teachers can also add or edit Student Information, Memos, Scores and Grades, and
Attendance.
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Student Summary View

Accessing Student Summary View:

1. Highlight the name of the student you would like to view in the gradebook spreadsheet.
2. Select View>Student Summary View.
3. Thestudent’s name and ID appear at the top of the window.

In addition to basic information, Student Summary View |ets the teacher view all test scores,
attendance, and skills assessments for a student if this information has been entered in the grade book.
Test Scores, Attendance, and SKkills tabs will be located behind the Basic Information tab, if those
views are available for the open grade book.

STUDENT SUMMARY VIEW: BASIC INFORMATION TAB

The Student Information fields available in this window are fixed and correspond to those already set
in your gradebook. Y ou may edit the titles of the Student Information fields see Changing Sudent
Information Field Names on page 13.

Selecting a Different Student to View:

Click the arrow by the student name field to view a drop-down list of al studentsin the open grade
book.

Saving Changes and Exiting
Click the Done button to save changes to the student’ s information and/or to exit Student Summary
View.

Adding or Editing Student Information in Student Summary View

Click to highlight the white text field. Typeto edit or add information. These changes will affect the
Student Information in your grade book.
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Loading or Editing a Student’s Picture

Click the Load Picture button.
Locate the student’ s picture file on your computer or network using the Open File dialogue box.

Adding a Student Memo

Click the Student Memos button, to access GradeQuick’ s Student Memo editor.
For more information about writing student memos, see How to Write or Edit Memos on page 147.

STUDENT SUMMARY VIEW: TEST SCORES TAB
Student Summary View |ets the teacher view all test scores that have been entered in the grade book.

Viewing a Different Term:

Click the arrow to the right of the Tests for Term field.
Select anew term from the drop-down list.

Viewing a Different Test Category

Click the arrow to the right of the Categories field.
Select anew category or All Categories from the drop-down list.

Selecting Student Test Statistics

Click the Statistics button.

Check boxes to add Percent, Rank, Percentile, Quartile, Deviations from Mean, and/or Normalized
score columns to the Tests Scores view.

Adding or Editing a Score

Highlight the score or score field you would like to change.

Type anumeric grade or click the arrow to select aletter grade or grading symbol from the drop-down
list.

STUDENT SUMMARY VIEW: SKILLS ASSESSMENTS TAB

Student Summary View |ets the teacher view skills assessments for a student if this information has
been entered in the grade book. The Skills Assessments tab will be located behind the Basic
Information tab, if it is available for the open grade book.

Viewing Skills for a Different Standard

Click the arrow to the right of the Skills for Standard field.
Select the Standard associated with the Skills you want to view from the drop-down list.

Viewing a Different Marking Period

Click the arrow to theright of the Marking Period field.
Select aterm, Year, or View All Periods from the drop-down list.

Adding or Editing a Skill Grade

1. Highlight the grade or the Grade field.

2. Click the arrow to theright.

3. Select agrade from the drop-down list.

4. Theoptions are: Above Grade Level, At Grade Level, Below Grade Level, and Needs More Work

Highlighting Grades or Filling a Column
Highlight the grade or the Grade field and right-click.
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Select an option from the drop-down menu.

Fill Current Column alowsyouto fill al skill fields for a particular student with the same grade
instantly. Selecting Fill Current Column opens an input form. Click the arrow in the Fill Column
With field to select a grade from the drop-down menu.

STUDENT SUMMARY VIEW: ATTENDANCE TAB

If you are using the attendance features in GradeQuick, you can view and edit student attendance
using the calendar in Student Summary View.

Note: If you are using Half-Day Attendance, a Morning/Afternoon toggle will appear above
Attendance Totals. Morning attendance will be selected by default. Select the arrow in the toggle
box to switch to Afternoon attendance.

Viewing Attendance Totals by Year

A tally of student tardiness and absences appears on the right.
Click the arrow in the Attendance Totals field and select an option from the list.

Viewing a Different Calendar Month
Click the < and > located beside the month field to change calendar months.

Adding or Editing Attendance

Y ou may add or edit attendance for days that appear white in the Attendance Calendar. If a student
is marked tardy or absent or has already been marked as such in Attendance or Seating Chart, ared
letter will appear on the day. The date will also bein red. When a student is present, the day is | eft
blank.

To record attendance, right-click to on the day and select Present, * T’ for tardy or ‘A’ for absent from
alist.

Entering Test (Assignment) Descriptions

As you read this section to learn about properly entering test information, note how certain words are
used in GradeQuick manuals and on-line Help screens. The word ‘TEST’' means any task or
assignment for which you wish to enter scores. A "test" column can be a quiz, lab, speech or any
assignment you wish. The TEST or assignment name is entered at the top of its column; the
CATEGORY name is used to group the individual assignments by type, such as homework, lab, etc.
Theword ‘TERM'’ is used to mean agrading interval, or marking period, within an overall semester or
year. The term number in the header of each test column indicates to which Term a specific test is
assigned.

To create your first test column, click the Add New Test button on the Standard Toolbar. You can
also press F6, click to the right of the last test column and answer Y es when prompted to add a new
column, OR right-click anywhere in the spreadsheet and select Add Test to create a new test column.
Y ou can choose whether you want new assignments to be added to the beginning, (next to the Student
Name/ID), or the end, (next to the summary columns), of your spreadsheet. Click Options—>
Preferences, and select whether to add new tests to the End or Start of your gradebook. [f you click
to the right of the last test column, and you have selected to add new assignments to the beginning,
they will be added to the beginning of your test columns.

In the top section of the column, you will enter five facts (or six facts if you weight tests) about each
test or assignment column you create. These facts, or Test descriptions, are needed for GradeQuick to
compute averages, present statistics, graph or print reports. It will identify each assignment, assign it
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to the appropriate Category and Term, and may also be used if you choose to reorder test columns to
group them by date or type of assignment. Once you have entered the information, you can choose
not to display them. See Displaying Or Hiding Test Descriptions on page 43.

Enter the information just as you entered the student names: use the mouse or arrow keys to select the
desired cell and type in the data. Changes or corrections are also made in the same way as correcting
data for student names. See Entering Student Roster on page 10 and Correcting Mistakes on page 22.
When you have finished entering the test description for the new column, you may copy the same test
column descriptions to another file by using the Gradebook to Gradebook Copy option. See Copying
Information From One Class File to Another on page 23.

Name

In the first row of the test column, replace the asterisks (**) with the short name of that specific
assignment or test. Space is limited to 8 characters, so you may need to abbreviate titles, such as
“Chap 6.1". Each test or assignment name should be unique. Use the Category row (described later in
this section) to give a common label to group individual assignments by types, such as labs, tests,
projects, etc.

Long Name

Directly below the Name of the test or assignment, in the header of the test column is a second row
where you may enter a longer name or description of the assignment, up to 40 characters. As you
begin to type in that field (or by pressing ENTER), a text box will appear where you enter the full
name. Click OK or press ENTER when done. Only the first 8 characters appear in the spreadsheet, (or
4 if you are in Thin Column Mode to display more columns) unless you scroll through the field with
the cursor. However, you may print the full name on reports. You may also display the Test Status
Line so that aline at the top of the screen tells you the full long name for whatever column your cursor
is in, as described in the section Status Lines, page 47. In the screen illustration Screen including
Display of Term SQubtotals, Final Exam on page 18 the Long Name row is displayed and the Test
Status Lineis also displayed.

Term

“"Term” in GradeQuick refers to a grading interval or marking period within an overall semester or
year. These marking periods may be referred to as quarters, 9-week periods, etc. The term number in
the header of each test column indicates to which Term each specific test isassigned. If you have set
term dates in your gradebook (see Setting Term Start Dates, page 124), the term number will be
assigned automatically based on these dates when you create a test column. If you want to edit the
term number for a specific test, highlight and type over it.

To add new test columns, see Adding New Test Columns, page 20.

To decide how many Terms to keep in each file, see Determining Number Of Gradebook Files Per
Year on page 27.

If you prefer to title your term with another name in printed reports, such as “ quarter”, you may do so.
See Creating Custom Reports on page 116.

How to customize the word “Term”:

Theword “Term” can be changed to reflect the word used by your school to mean marking period.
This change will reflect the way the word appears within the program, and also how it appears on
reports. To change the word “Term,” do the following:

1. Close GradeQuick.

2. Openthefile GQ.INI in the \GQWIN directory using atext editor such as Notepad.

3. Under “[Dictionary],” change the word “Term” that appears after the equals sign to the word you
want to use. For example, if you want to use the word “ Quarter” instead of “Term” in
GradeQuick, change the GQ.ini from “Term=Term” to “ Term=Quarter.”

4. Savethe GQ.INI file.
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When you open GradeQuick, Term will be changed to Quarter in the spreadsheet, the menu, the
dialogs, and the reports.

How to display Term subtotal grades:

Each Term in GradeQuick is actualy a “subtotal” of the final overall grade which is the combined
score displayed on the far right of the screen. Y ou may display the Term Subtotal scores by selecting
View—>Subtotals and checking the box next to Term. You will then see a column for each Term in
your file, and it will display each student’s total points, or average for each of the terms, or marking
periods. In the screen illustrations Screen including Display of Term Subtotals, Final Exam on page
18, two Term Subtotal columns are displayed. For instructions, see Displaying Subtotals For
Categories Or Terms on page 44. Or, if you are viewing a single term in the spreadsheet by selecting
it from the toolbar, the summary information on the far right of the screen will be the term subtotal
information.

How to create special scores:

To create special scores, such as Final Exams or a term paper, that you wish to be handled as a grade
outside term marking periods, you should remove the number in the Term row. These scores will be
counted toward your final or semester grade, but not toward the average of any Term or marking
period. If you have set GradeQuick to calculate semester averages, whenever you create a specia
score, you will be prompted to choose whether to assign that score to a particular semester or to the
fina average. You can then weight that single score independently as a term or category. Note the
Fina Exam column in the illustration Screen including Display of Term Subtotals, Final Exam on
page 18. Also see Weighting Final Exams Or Special Projects on page 84.

Note: If you are not interested in using term numbers to assign tests to different marking periods,
leave the term number as assigned and simply remove the row from view. See Displaying Or
Hiding Test Descriptions on page 43. Do_not remove the term number from test columns
unless you want to treat the column as a specia score. You may enter up to 10 special scores

in each gradebook.
Test Status Line Final Exam with the Term
(Long Test Name, Number removed making
Average, Median it distinct from a test
and High Score) is during the marking period. <

displayed for the test
where the highlight Term Subtotals

displayed
is located P fy '

Dh v Tk - Capfielebi 1 ik

e Bl Viem  Qnid  Bepdeey Rgedds| DlEe  Opleds Wik e
s - = :
TR i ®

sii- 30 S-SR Rl KN e —

Gey B MEd  Egh BT

.
-
L=
g~

]

i = - — — 1 o

e A " "e "e .

B [T b - " . { ] " iy .y = 5! - " w

F;:: 1 |uu-..|uu.. : ' : .- -_

& | e T3 v C] - ¥ ] ® d - ol [ = [ r £T3 | X
] 7 ¥l =] i . -1 L r L ] L J = Th] I,

K i | Feen e w1 = ] ' ] o B A | W A | OTRI . = 1 | K

e

Screen including Display of Term Subtotals, Final Exam

18




How to remove the term number:
To remove the Term number, highlight the term number, press ENTER, press DELETE or SPACE
and press ENTER again.

If you are exporting these special scores, such as a Final Exam or Midterm, be sure to title the test
column on top as FINAL or MIDTERM, or it will not export properly. If you are exporting special
scores to your administrative software, check with your Computer Coordinator for naming of these
scores, and see Exporting From Class Files on page 37.

Category

Categories provide a way of grouping individual tests or assignments by types, such as labs,
homework, tests, etc. This is an excellent way to analyze a student's performance by comparing
subtotal scores in different categories, such as Exams vs. Homework. To compare category scores or
to weight categories differently as components in determining final grades, it is necessary to enter the
Category title in the Category row; you may create any category title you want, up to 8 charactersin
length. Each class file may contain up to sixteen categories. To display the Category Subtotal scores,
click View->Subtotals, then select CATEGORY from the dialog box that appears. Click OK to return
to the spreadsheet. In the illustration Screen including Display of Category Subtotals, Student Data
Field, page 45. Category Subtotals are displayed for the Tests and Quiz categories. See Displaying
Subtotals For Categories Or Terms on page 44.

When you enter a new category name, it will be added to the drop-down list of categories that will
appear when you click in the category row. If you are using a category name that has already been
entered, you can select it from this list, instead of typing it in again. If you begin typing the name of a
category that already exists in your gradebook, GradeQuick will suggest the name of the existing
category. This insures that your category names are exactly the same, so that category subtotals and
weighting will work properly.

Do not confuse the assignment Name with the assignment Category. For example, if you have seven
reading drills, the title in the Category row, (for example, ReadDrill), should be the same for each of
the seven individual assignments, but the Name (in the Name row) of each assignment should be
different, such as RD1, RD2 etc. Should you forget to type in the category in one assignment column
after you have typed in other categories, the asterisks (**) that appear automatically will be taken as a
category name and appear as a subtotal column called “**”. Just go back to the tests where you left
the category marked ** and fill in the appropriate label, so those scores can be kept in the correct
category. If you only give a few tests or assignments, and you don't care to group tests by category,
you can leave the asterisksin the Category row.

Date

The current date will automatically appear if your computer clock is working properly. It is important
to replace this date with the correct date on which you actually gave the assignment or exam because
it will appear as the test date on printed reports. It is also the basis for reordering tests if you choose to
sort them by date, or print by date. Be sure to enter the date in the form MM/DD/YY, such as
03/21/01. If you need to change the date, double-click on the date field and click on the arrow to
display the calendar. Scroll through the calendar and click on the date you wish to enter in the date
field. You can aso use the arrow keys to change month, day, or year.

Note: If the date in the display shows 1/1/80, the clock’s battery is no longer working. Y ou must
replace the computer’ s battery. Contact your dealer for help.

Weight

You will not be able to enter numbers here unless you have first selected a weighted mode on the
Grading menu. The weight row will be automatically removed from the screen when you open a class
file not using weighted modes. This row should be used to enter weights for individual tests. Term
and category weights are entered in the Weighting dialog box. See How To Use Weights on page 82.
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Possible

You must enter the maximum number of points possible for any test in this row before you will be
able to enter scores for that test. If you choose to give extra credit on an exam, those points should not
be included as part of the Possible. See Extra Credit on page 65.

Entering Test Scores

As described above, you must first enter the possible points for an assignment before entering student
scores in its column. There are two methods for entering test scores. Y ou can move the highlight bar
to a spot, and then enter the score, just as you entered student and test names. Or you can let
GradeQuick search and put the highlight bar on the right cell for you, and then you can enter the score,
as described below.

Never enter 0 as a score unless the student actually scored 0 on the assignment and you want it to
count as 0 in the student's average -- leave the “**” to signify Incomplete or choose the X (exempt) or
NC (No credit = 0) score described in Symbols For Selective Exempts Or Zero Credit on page 58.

Remember, when you enter scores, you must save your file before leaving the program or
closing the class file.

It is important to save your file every 10-15 minutes. See Naming And Saving Your File on page
29.

Automatic Search & Find

1. Put the highlight bar in the column where you would enter atest score.

2. Pressthe F10 key or click Options->Search.

3. Typethefirst |etter of the first word in the name of the student whose score you will enter. For
example, if you want to enter a score for Tom Smith, and if you entered his name as Tom Smith,

type T. (If you entered his name as Smith, Tom, type S.) The highlight will automatically move to
the first row of students whose name beginswith T or S depending what you typed.

4. Enter the scoreif the highlight bar isin Tom Smith'srow. Press ENTER.

5. If thebar isnot in his row, type the second letter in the name, (O for Tom) if you wish
GradeQuick to search further. Repeat the process until you reach the right name.

6. Typein the number score and press ENTER, or, if you are entering letter grades instead of
numbers, press ENTER before typing the letter grade, so GradeQuick will know you are not
searching for another letter in the name. Type in the letter grade and press ENTER when you are
done.

7. Typethefirst letter of another student's name and continue as above.
8. PressF10 again to turn off the Search Mode or it will keep searching whenever aletter is typed.

Entering and Using Class Information

The information specific to a class can be kept in the Class Information fields and used in printed
reports. See Printing Class Information, on page 93 to learn about selecting Class Information fields
for printed reports. A number of these fields are already set up with suggested titles such as period,
course number, subject, etc., but you can rename them or add your own. If you are exporting to
administrative software, do not change or remove any class field names. You can add new class
fields at the end.

Note:
The report layouts are set to extract certain class information fields for display on reports. Class
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Information fields are identified in reports by name, so the field names will need to be identical to
those listed below, or they will not be recognized in the report. GradeQuick can display 8 fields
(Subject, Teacher Name, School Name, Course #, Section #, Period, Room #, and Class ID) on the
standard reports, with Subject and Teacher Name displayed by default. In addition, GradeQuick’s
SiteReporter module uses the School 1D, Year and Report ID fields, so these fields must be named
correctly in your gradebook if your school uses SiteReporter. Each of these fieldsisincluded in Class
Information by default, so you should simply leave the field names intact for any fields you want to
include in reports.

To enter Class Information in your file, do the following:
1. Click Edit->Class Information. In the dialog box that appears you may change the names listed
by clicking on the cell at the left and typing the descriptive class information field name.

2. Click in, or tab to, the cell to the right of an information field name and type the information you
wish to add. When you are finished typing, press ENTER to move to the next datafield, or click
in another field. If your school has a GradeQuick license, this information may be imported from
your school administrative software along with student data so you do not have to enter it at all.

3. To edit data in the student data fields without first deleting the current data, hit the F2 key when
your cursor isin the correct field, and your insertion point will be placed at the end of the data,
ready for editing.

4. You may add another class information field by clicking the button labeled ADD NEW FIELD AT
END or ADD NEW FIELD AT CURSOR. You can also delete fields by clicking on the field you
want to delete and then choosing DELETE FIELD AT CURSOR. The field name and
information will be deleted.

5. Click OK when you have finished editing Class Information.

Note:

» If you import class rosters and export grades or attendance to a student information system, check
with the Computer Coordinator about which field names and information must not be changed or
deleted. Usualy the fields Course #, Section #, Class ID and Source Filename should not be
deleted or changed.

» TheClassID field is used with the Send to Edline feature.

* The new class information fields Year and Current Term may be used in GradeQuick or
SiteReporter for printing reports.

Setting Direction Of ENTER Key Movement

Currently, the ENTER key default is set so that the highlight bar moves down after you have pressed
ENTER. Thisisto facilitate the entering of test scores. If you prefer, however, you may set the bar to
move in another direction. To set the general movement of the key:

1. Click Options->Preferences.

2. Youwill see adiaog box where you can select the direction in which you want the highlight bar
to move when pressing ENTER. Select Up, Down, Left, Right or no movement for the ENTER

key.

Note:  When you enter a student on the last row of the spreadsheet, a new row will be created below
it. Thisempty row will be deleted when the fileis saved.
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New!

CORRECTING MISTAKES

To replace an incorrect entry:
Single click the incorrect entry. Type the new name or number. The old one will disappear
immediately and be replaced with the letters you are currently typing. Press ENTER again.

To change, or edit, a previous entry:
If you only wish to change one or two letters, double click the incorrect entry. The insertion
point will appear at the end of the text in the cell. Use the mouse to position the insertion
point (I-beam) to the l€eft of the letters you want to change and click. Then delete the letters or
numbers you want to remove and type in the new ones or insert new ones. Y ou may also use
the arrow keys to move the cursor to the desired spot. Press ENTER when done.

Tip: If you ever type over a previous entry by mistake, you may undo it by pressing ESC before
pressing the final ENTER and the original entry will return.

ADDING OR REMOVING STUDENTS OR TESTS
Adding New Student Rows

The quickest way to add a student row at the bottom of your classlist is to click the Add New Student
button on the standard toolbar. Y ou may also right-click on the spreadsheet and choose Add Student
from the menu, press F5 or click below the last row, except when entering your class list for the first
time. In that case, the new row will be created automatically when you finish typing the name of a
student and press ENTER.

You may aso click Edit->Add/Del Students Or Tests>Add Student(s). Type in the nhumber of
rows you wish to add, and click OK or press ENTER to return to the spreadsheet. The program will
create the designated number of student rows.

Note: When you save your file, the last blank student row that may have been created after you
entered the last student name will be eliminated. If you use the UP ARROW &fter the last
student instead of the ENTER key, a blank row will not be created.

Adding New Test Columns

The fastest way to add a new column is to click the Add New Test button on the standard toolbar.
You may also press F6, click to the right of the last test column when your highlight bar is in the
spreadsheet, or click Edit->Add/Del Students Or Tests->Add Test(s) and type in the dialog box the
number of test columns you wish to make. Click OK to return to the spreadsheet or press ENTER.
When you have finished entering the test description for the new column, you may copy the same test
column descriptions to another file by using the Gradebook to Gradebook Copy option. See Copying
Information From One Class File to Another on page 23.

GradeQuick Version 10 automatically assigns Terms for new tests according to the Term Start
Dates you have set for the grade book. Y ou may also edit atest’s term by highlighting it and typing
over it. See additional information about Setting Term Sart Dates on page 128.

Note:

*  When you create a new test column, it will be displayed in the window.

 If there are too many columns to fit on the screen, use the scroll bar at the bottom of the window to
scroll between the older and newer columns in the center pane.
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New!

» Since new columns are created with the current date, you can save yourself the effort of correcting
dates by creating the columns as they are needed.

* If you want to create new tests to the left next to the ID column instead of to the right of the last
test column, you can do so by changing your preferences. Click Options-> Preferences. In the
box labeled Add Tests To, choose End (to add tests to the right of the last test column) or Start (to
add tests to the left of the first test column).

e If you have added Standards and Skills to your grade book, you can attach skills to your tests. If
you have attached skills to a test, a subscript number will appear after the test name in the Name
Field to indicate the number of skills attached to the test. (For instructions, see Adding and
Editing Sandards and kills: Attaching Skillsto Tests on page 68.

Deleting Students or Tests

The fastest way to delete students or tests is to click the right mouse button on the spreadsheet.
Choose Delete Student(s) or Delete Test(s). You may also click Edit>Add/Del Students Or
Tests>Delete Student(s) or Delete Test(s) to remove either. Click each test or student you wish to
remove or click the ALL button to select all namesin thelist. Click OK to remove the selected entries.
Y ou may also choose criteria with which to select the students to delete. See Using Criteria Selection
To Select Students, on page 101.

Dropping Students and Hiding Dropped Students

To drop a student from a class while retaining information about the student in your gradebook,
highlight the student’s name and right-click. Select Drop Student (student name) from the menu.
Students that have been dropped from the class will be indicated in the Grade column by a green
‘DR’.

If you select Options->Preferences from the main menu and indicate to Hide Dropped Students
from Attendance, Printing, dropped students will not be available in the Seating Chart, the
Attendance Chart, or in Reports.

To remove dropped students from view in the gradebook spreadsheet, right-click and select Hide
Dropped from the menu. You may select Show Dropped students from the same menu at a later
time.

COPYING INFORMATION FROM ONE CLASS FILE TO ANOTHER

Information that you create in one file can be copied to one or more files using the Gradebook to
Gradebook Copy feature. Y ou can copy these items from other files you have already created or from
files you used last term or last semester.  If you want to save any of these items so that they appear
whenever you start a new file, click Options>Save Settings. See Customizing Program Default
Settings on page 149.

To copy from one class file to another do the following:

Open both the source file and the destination file. Although you can only see one file at a time, you

will be able to know which files are open by clicking WINDOW from the Main Menu bar. The drop-

down menu displays the files you have opened and you can choose which one to display.

1. Click Edit->Gradebook To Gradebook Copy.

2. Inthe dialog box that appears, select the source file you want to ‘ Copy From.” For the destination
files, you want to ‘Copy To.” Then click the item you want to copy from the list, which includes
Grade Symbols, Grade Scale, [Student] Data Fields, Attendance Codes, QuickNotes, Test
Descriptions, Class [Information] Fields and Student Roster. Depending on the item, you may be
asked to click the manner in which you want the information treated.
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¢ For Grade Symbols and Attendance Codes, the choices are:

*  Add/Update - add new items from the source file to the bottom of the list in the destination
file.

*  Add/Update and Delete items not in use - add new symbols or attendance codes to the bottom
of the list and delete any symbols or codes that are not found in the source file and are not
being used in the destination file.

. For Data Field Names and Class Field Names, the choices are:

*  Add/Update - add new itemsto the bottom of the list.

* Replace All - replace the destination file list with the list from the source file. Thiswill
overwrite the destination file list.

e Add/Update and Delete old items that are not in use - add new items to the bottom of the list
and delete field names that are not used. If a student in the destination file has information
entered in the datafield, or thereisinformation in the classfield, the field will remain in the
destination file.

* For Test Descriptions
Y ou will be shown another dialog box where you may select all test descriptions or choose
specific onesto copy to the destination file.
* For QuickNotes
New QuickNotes will be added to the bottom of the list in the destination file and none will
be deleted.
* For Grade Scale
The scale of the source file will replace the scale in the destination file.
* For Student Roster
*  Only copy name and ID - Copies names and IDs for all selected students from one file to
another.
* Include Student Information Data and Seating Charts - Copies names, IDs, student
information and seating charts.
* Include Student Info Data, Attendance Data, Seating Charts and Test Data - Copies hames,

IDs, student information, attendance data, test scores and seating charts.

* In order to transfer attendance data, you must (1) set the first day of classin the
destination file to match that in the source file, and (2) ensure that vacation daysin
the destination file match those in the source file.

* In order to copy test scores to existing test columns, the test information in the
source file must exactly match the test information in the destination file. Any
tests that do not match exactly will be transferred to newly created test columns.

« In order to copy the seating charts, you have to copy the data to a new file. You
cannot copy a seating chart to a gradebook that already has students added.

e For Lesson Plans

» Copies dl information related to lesson plans. Y ou will be able to choose which
lesson plans you want to copy.

« If there is a lesson plan selected for copy from the source file, and there is already
another lesson plan with the same name in the destination file, the lesson plan will
till be copied over, and there will be 2 lesson plans in the destination file with the
same name. |f you want to replace a lesson plan in the destination file, you can
delete the plan you want to replace, and then copy the plan from the sourcefile.

« If there are skills attached to lesson plans that are copied, they will be copied to the
destination file aswell. If there are aready skillsin the destination file with the same
name as the skills being copied, they will not be copied over, and the skills with the
same name in the destination file will be attached to the copied plans.

3. Click OK to make the copy.

4. When you close the file or Exit GradeQuick, remember to SAVE the file to which
information was copied.
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USING THE SAME ROSTER IN MANY FILES

If you want to make several class files with the same student roster, you can use the Gradebook to
Gradebook Copy feature to copy the student roster, (see Copying Information From One Class File to
Another on page 23) or you can use the Save As command to make a model file which will store your
roster and settings. 'Y ou must make this model before you add information that will not be common
to all the files that will share the basic information. In other words, if you have the same students for
many subjects, (Math, Reading, etc.) you should make this model before you enter any test scores.
Then you can just copy that file, or roster, each time you begin a new file with that roster. If you want
to customize your grade scale or grade symbols, define the Student Data Field Names, enter
Attendance Start Dates or set special Attendance Codes, you can also include this data in this model
file or you can set a configuration before starting your file. See Customizing Program Default
Settings on page 149. To create and use amode file:

1. Follow the directions for entering your information as explained in Entering Student Roster on
page 10. Put in this model file only the information you plan to usein al future files, such asthe
student names and Ids, or other demographics. If you plan to modify the default grade scale or
symbols and use the same one in each class, you can do that in this model file also.

2. Click File=>Save and name the file something like MODEL. Thiswill be the basic file that you will
copy each time you want to use the same roster and settings.

3. Open the MODEL file whenever you want to make another class file containing the same names or
information. Click File=>Save As and give anew name to thisfile, which will beidentical to the
MODEL file, but any changes you make will be saved only to the new file, leaving the model
intact. Select Save As anytime you want to make afile containing the same names or information.
See Naming And Saving Your File on page 29.

Note: If you are importing student rosters from your administrative software, do not use the Save
As command to create new files. Each classfile should be imported from your administrative
software using File>New. See your computer coordinator for details about starting files at
your school.

INTERPRETING SUMMARY DATA COLUMNS

GradeQuick automatically computes statistics about student performance for the year or semester.
These gtatistics are shown in the columns at the far right.

Total

The column titled Tota displays the total number of points that a student received on all the tests he or
she took, including extra credit.

Max

In the column called Max will be the sum of al the points possible (excluding extra credit) the student
could have received on dl the tests taken. Both Total and Max exclude exempt tests with student
scores of X or an ** (By default, ** means exempt, though you can change it to mean no credit. See
Glabally Changing Asterisk (**) Scores To 0 on page 61.)

Avg

The Avg isthe expression for the percent of correct answers on all the tests taken. Thisis derived by
dividing the student's Total score by the student's Max, in an unweighted system. For amore
complete explanation of how these statistics are computed, and how weighting changes them, see
Weighted andUnweighted Grading Methods on page 81.
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Grade

The last column, Grade, is the final grade for the semester or year. It is based on the student's final
average and the grading scale you have selected. The (default) grading scale that will operate, unless
you change it, is the standard scale in which 90-100=A, 80-89=B, etc. To change this scale, see

Customizing Your Grade Scale on page 51.

Statistics

Y ou may wish to see some statistics about the test you just entered. To do this:

1. Click View->Statistics.

2. Select the statistics you wish to see for each test, by clicking in the box to the left of each item.
Since selecting these items acts as a toggle, clicking on a checked item will deselect (uncheck) it
and remove it from view in the spreadsheet. If you select Mean on this menu, a Mean row will
appear below the points Possible row, and the Mean of each test will appear on screen. For a

A GLANCE AT STATISTICS AND GRAPHS

complete description of this process, see Displaying Test Satistics on page 48.
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Graphs

You may also wish to use graphs to analyze the information you have entered. See Using Graphs on

Student Progress 2D Bar Graph

page 123 for an explanation of how to create different graph styles.

To see agraph of grade distributions for the test you just entered:
Click Graph—->Test or Subtotal and a dialog box will appear.
Click the group, test and graph type you wish to display. Click OK to display the graph.
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Graph styles available include 3D bars, 2D bars, line graphs, distribution functions and pie charts. You
may also print your graphs. See Using Graphs on page 123, for further explanation and illustrations.

SAVE YOUR FILES!

When you finish entering your data, you should save your file before looking at graphs, printing
reports, starting another class file or leaving the program. It is important to save your file every 10-
15 minutes. If there is a power interruption, computer failure, or Windows system problem your work
will be lost if it has not been saved. See Naming And Saving Your File on page 29 in the next chapter.
In addition, GradeQuick can automatically save your file periodically. See Using Autosave on page
157.

PRINTING YOUR CLASS FILE

After you have entered your student names, information about them, and their test or assignment
scores, you may print reports about students, tests, or the entire gradebook. To print reports, click the
Reports button on the Big Toolbar or click Reports on the Menu Bar. Y ou will see a menu listing
various reports. When you choose one of the variations, the Print Preview/Editor window will appear
with the report in its current report layout. From this menu, you may select which information to
display by choosing from the Students, Tests or Options Menus. See Overview Of The Print
Preview/Editor on page 90 for descriptions of all the options that are available. If you want the name
of the class to appear on your reports, read Entering and Using Class Information on page 20 and
Printing Class Information, on page 93. To print the entire gradebook, click either File>Print
Gradebook, or Reports=>Gradebook Spreadsheet.

DETERMINING NUMBER OF GRADEBOOK FILES PER YEAR

In determining how many files you want for each class, the main point to remember is that al scores
in a file contribute toward the final averages of that file. For example, if you have 4 terms, or
guarters that make your year grade, you may keep them al in one file. But if you have 2 terms, or
marking periods, in one semester, that have no effect on the grades in the second semester, you should
not keep the year's scores in one file; you should keep afile for each semester. The chart below is not
the only way of organizing your classes; it is a suggested guideline.

A Class Period refers to the same group of students meeting at a given time or for a given subject. For
high school, 3rd period Algebra represents one class period, while 4th period Algebra is another. In
category Ill, grades for 3rd period Algebra would be kept in two files, one for each semester. For
elementary school, a teacher's Math grades represent one “class subject” and Reading grades
represent another. Under category |11, Math grades would be kept in two files, one for each semester,
Reading grades in two files, etc. Remember that Term refersto grading intervals, or quarters, during a
semester or yesr.

SCHOOL'’S GRADING SYSTEM YOUR SUGGESTED SET-UP
Report Grades for # Files per class
Terms Semesters Year Period or subject Description

. Yes No No 1 per term Final Average/Grade from each file is the term grade.

1. Yes No Yes 1 per year Term Subtotals are term grades; Final Average/ Grade is
the year grade.

Il Yes Yes No 1 per semester The Final Average/Grade from each file is the semester
grade; Term Subtotals are term grades.

V. Yes Yes Yes 1 per year The Final Average/Grade is the year grade; Term
Subtotals are term grades; Semester subtotals are
semester grades. ***

V. No Yes No 1 per semester Final Average/Grade from each file is the semester
grade.

VI. No No Yes 1 per year Final Average/Grade is the year grade.
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*** Note:  If you are exporting grades directly from GradeQuick to an administrative system, you
must check with your Computer Coordinator to determine if you need to keep all
semesters in one file. See Creating Semester Subtotals in Gradebook Files on page 61

and Making Summary Files on page 32.
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Chapter 3
BASIC FILE OPERATIONS

Each class record or gradebook page is referred to interchangeably as a document or as afile. Most of
the file operations such as opening, saving and creating new files are controlled by the File menu or
buttons on the Standard Toolbar.

NAMING AND SAVING YOUR FILE
Save

Select File->Save, click the save button on the Standard Toolbar, or press F4 from the spreadsheet to
take the gradebook data currently in computer memory and saveit in afile.

You must not turn off the computer before saving the current file. You will lose work. Save
frequently, not only when you complete your work but before graphing or printing reports, or every
15 minutes. If there is a power interruption or computer failure, any unsaved work will be lost.
GradeQuick can automatically save your file periodicaly, but this is not a substitute for saving
manually. See Using Autosave on page 157.

When you first SAVE afile, the Save As dialog box appears. Type the document name over the words
UNTI TLED. GBK. Users of earlier versions, note that you can now use long Filenames and are not
restricted to 8 characters.

GradeQuick will automatically add the extension . GBK, identifying your gradebook files and
displaying them in the ‘Open’ dialog box.

After entering the name in the input window, click OK. The file will be saved under your new name,
such as ENGLI SH2. GBK. From now on, whenever you open ENGLI SH2. GBK and SAVE your work,
the most recent additions and changes will be saved in the file ENGLI SH2. GBK, replacing what was
in the older version.

Save As

Click File->Save As if you want to create another version of an aready named file. Y ou must give the
version another name to keep it from replacing the old version when it is saved. For example, if you
wish to save a version of ENGLI SH2. GBK using a different grading scale, you could select SAVE AS
and save it as NEVEN®. GBK when asked for a name. That way the previous version of
ENGLI SH2. GBK remains unchanged under the old name.

Use this feature to make a new class file from the Model file that was described in Using The Same
Roster In Many Files on page 25.

Note: Do not use the Save As command if your school is importing student rosters from your

administrative software system. See your computer coordinator for instructions and
documentation on using GradeQuick at your school.
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Tip: If you did not create a MODEL file that included just your students names, you can still create
one using the Save As feature. Open the file that has the list of student names that you want to use.
Save the file as MODEL. GBK using Save As. With this model file open, delete al tests using
Edit>Add/Del Students or Tests. Save the model file again. Now, you can use it to start a new class
file. Remember to use Save As to save the new class file with an appropriate name. Alternately, you
can always use the gradebook to gradebook copy of student roster that was described in Copying
Information From One Class File to Another on page 23.

Save files to Edline

Y ou can aso save your GradeQuick files to Edline so that you can access them from any computer on
which you have GradeQuick installed without transporting them using floppy disks. Click the Save to
Edline button on the Big Toolbar to save your current file to Edline. Please note that you must have
the toolbar displayed to access this option. If you do not see the toolbar, click View—> Toolbars, and
select the Big Toolbar.

SETTING A HOME DIRECTORY

If you want to save your files to a location other than the program directory, you can set a Home
Directory in the System Information for GradeQuick. This will be the location where your files,
customizations, and report configurations are saved. If you do not set a Home Directory, the default is
the program directory, likely \ GQW N.

Note: If your school has a site license for GradeQuick and you log on to utilize it, your default
directory is the user directory assigned to you by your administrator, and should not be
changed. Y ou may still set a Home Directory for any home or laptop installations.

Set Your Home Directory

1. In Options>System Information, verify that you have afield called Home Directory. If you do
not, choose to Add aNew Field and name it exactly as written: Home Directory.

2. Enter the complete path to the folder you want to use as your Home Directory in the Information
for that field. For example, if you have a folder called ‘ Gradebooks in your ‘My Documents
folder, the path could be written as C: \ My Docunent s\ Gr adebooks.

3. Check the box next to “Save System Information on Exit” before exiting the System Information
window.

BACKING UP CLASS FILES -- A MusT!

Making backup copies of your own classfilesis of critical importance. Floppy disks, hard drives and
computers occasionaly fail. We can replace GradeQuick if you send us the bad disk, but no one can
replace the work you have created in your class files. Although GradeQuick automatically makes a
backup of your file every time you save it, you should have a copy on another disk in case the disk is
damaged. There are three ways listed below to backup your work easily and quickly on another disk.

Note:

Files are particularly susceptible to corruption when they are stored on floppy disks long-term. If you
are only saving your files in one location (the school network, or your home computer,) a floppy disk
is a good backup in case of corruption on the saved copy. However, you should not save your files
solely to floppy disks, as you are likely to lose classfiles. If you are using GradeQuick at home and at
school, you should keep backup copies of your files in both locations, and using floppy disks for the
short-term transportation of files only.
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Method | -- while running from the hard disk

1) Click File->Save to save your file in the directory from which you opened it.

2) Put abackup floppy disk in your floppy disk drive (usualy A or B).

3) Click File=>Save As and enter the |etter of the disk drive, followed by : \ plusafile name, i.e.,
A\ ENGLI SH. GBK. Y our work is now saved on the hard disk and a floppy.

Method Il -- using Windows Explorer

Exit GradeQuick and open Windows Explorer. Click the drive, directory and file name of the file you
want to copy, and click Edit->Copy. Next, click to the drive that contains your floppy disk (usually A
or B), and click Edit->Paste.

Method Il -- using GradeQuick file backup

If your school has purchased a deluxe network version, there will be a backup option in File->File
Management. This backup feature and other File Management options are explained in separate
documentation that you should have received from your coordinator.

OPENING A PREVIOUSLY SAVED FILE

Select File->ReOpen and select your file from alist of recently opened files. Or, to select afile that

does not appear on thislist, click the Open button on the Standard Toolbar, click File=>Open, or press

F3 from the spreadsheet to retrieve a previously saved GradeQuick file. When you select Open and

the dialog window appears, do one of the following:

*  Typethe name of the file you wish to open in the Filename box. The .GBK extension is aready
there. Replace the asterisk (*) with the file name. Then click OK.

* IntheFiles scroll box, find the file you wish to open and double click thefilein the list or single
click to highlight the file and click OK. If the file you want is not in the scroll list, then you must
click the drive or directory where your file is saved. The drives are listed in the Drives scroll box
and directories are listed in the Directories scroll box. The directory name that is listed above the
directories scroll box will change to the one you select. The filesin the Files scroll box will
change to those in the new directory. Find the file by scrolling and click to highlight it.

*  Enter your own "mask” to see alist containing a subgroup of files from your directory. For
example, if you wish to seealist of al English files, and they all begin with ENG, you would enter
ENG". *. Used asamask, the* servesto replace any string of characters. You can aso use ? to
replace any single character.

» Enter apath to retrieve afile from another directory or disk. For example, if you are running
GradeQuick fromthe C. drive, and you wish to open a classfile fromthe A: drive, click the
Drive drop-down list on the dialog box. Select A: from the list. Then use one of the ways
described above to select the file.

Note: If you need to use one of the back-up files that is automatically saved each time you save a
gradebook file, change the mask to read * . BAK instead of *. GBK.
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OPENING MORE THAN ONE FILE

To open multiple gradebooks, select File->Open and hold down the CTRL key while selecting
individual files.

GradeQuick displays 1 open file at atime. View a list of open gradebooks or display a different
open gradebook by clicking Windows on the Main Menu. The current file appears with a checkmark.

NOTE: For information about Gradebook to Gradebook Copy, see Copying Information from One
Class File to Another on page 20.

REOPENING A FILE

GradeQuick maintains alist of the ten most recently used gradebooks so they can be conveniently
located and reopened.

To ReOpen afile, select File>ReOpen from the Main Menu. GradeQuick maintainsalist of theten
most recently used gradebooks. Select afile from the list to open it.

STARTING A NEwW FILE

There are three ways to start anew file.
* Runtheprogram. A new blank page isimmediately availableto start afile
» If you have aready been working in one file and want to create another, save the current file
and click File->Close. Thiswill clear the screen and present an empty gradebook "page.”
* You may keep the current file open and start a new one by clicking File->New.

If you are importing your student rosters from your administrative software, the procedure for starting
anew fileis explained in the documentation you should have been given by your coordinator.

Note: If you use the NEW command, the new gradebook will display the default or saved settings
that appear when you first run the program. See the introduction to the Design Your
Gradebook Display, on page 41 and Customizing Program Default Settings on page 149.

MERGING A FILE

To merge two files together, use Gradebook-to-Gradebook Copy of student rosters. For more
information on merging files with this feature, see Copying Information From One Class File to
Another on page 23.

Earlier versions of GradeQuick used a Merge feature to bring two filestogether. In GradeQuick 8 and

later, however, the more powerful Gradebook-to-Gradebook Copy has the same capabilities as Merge,
but with added versatility.

MAKING SUMMARY FILES
This feature is most useful if you wish to combine several subject (math, reading) averages to compute

a summary grade, or if you wish to combine several semesters averages into a year's average and
don’'t want to keep all the semesters in asingle file. See Determining Number Of Gradebook Files Per
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Year on page 27. It is also useful if you wish to combine several Terms averages into a year or
semester average and don’t want to keep every term in the samefile.

Notes:

» If you don’'t want to average grades together, but want to print them together, just use the Multi-
File print option instead of making a Summary File. See Multi-File Reports on page 110.

» Since the combined file includes only the student names and their final average from each file (not
datafields or attendance), keep in mind the following:

» Attendance information is not_combined. The attendance chart, even if the Start Dates are the
same, will not be summarized. If you need to report comprehensive attendance information, you
should keep al terms (and perhaps semesters, too) in onefile.

» If you are exporting grades directly from GradeQuick to an administrative system, you must check
with your Computer Coordinator to determine if you need to keep all semestersin onefile. In that
case, you would not use the Make Summary File feature, but would keep the whole year in one
file. See Creating Semester Subtotals in Gradebook Files on page 61. If you need to export grades
to an administrative package, you should not export from a summary file. Check with your
Computer Coordinator.

* Do not use summary filesif you have selected Average Term Grades to Calculate Final Gradesin
the Grading Preferences dialog box for ANY OF THE FILES you want to summarize. If you use
these two options together, summary grades will likely be calculated incorrectly.

Combining Several Subject Files To Create A Single Overall Average

If you keep a separate file for each subject, such as math, spelling, etc., and want to average the final
grade in each subject into one final overall grade, you should use this method. This allows you to
keep, for example, your Math grades in a separate file so that you can utilize many categories of math
work (such as computation, story problems, etc.). Each subject then has a final grade in its own file.
These final grades can now be put in this new summary file where they will be averaged into the
single grade.

Combining Several Semester Averages Into A Year's Average

If your school records final semester grades that are each comprised of their own set of interim
marking periods, and if your school aso records a year's grade that is based on an average of both
final semester grades, you may use this feature. In other words, if in June you need to calculate a
second semester grade based only on terms 3 & 4 scores, and you also want to calculate a year's grade
based on the average of the first and second semester grade, you may want to keep two semester files
and use this feature to combine the two semesters’ averages. See Determining Number Of Gradebook
Files Per Year on page 27. However, if you are exporting grades, the preferred method is to keep all
grades in one file. If you want to calculate semester averages and the final average in one file, you
may do so using the semester feature. See Creating Semester Subtotals in Gradebook Files on page
61.

Combining Several Term Averages Into A Year's Average

Even if you do not need semester grades, but you keep more than 250 tests per year for each class, you
may find it faster and easier to keep each quarter in a separate file. At year's end, you would copy the
final averages from four files into a new file, weight each of the columns appropriately and combine
those quarter scores for your final grade. Since the files come in with equal weight, you would need
to enter your own weights if you do not want them treated equally. If you normally use no term
weights, you must enter the total points for each term as the weight in order to retain the same
relationship.
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To implement the summary file function, do as follows:

1. First, keep a separate gradebook file for each semester, subject, or term you wish to summarize.
2. Onceyou have completed each file, select File->Make Summary File.

3. Inthedialog box, select a gradebook file you want to include in the summary and click ADD TO

LIST to add it to the list of filesthat will be used to determine the year'sfinal grade. Do thisfor
each file you wish to combine.

When the summary file is complete, you can add a specia year's final exam and weight it and weight
the Terms or semesters as you desire. The Avg (final average) on the far right is the combination of
your semesters, final exam, or whatever else you choose to add to the file. You can also write
comments or enter comment codes in the usual manner.

Remember that when you bring in the columns they will automatically be weighted equally as 100 in
the new gradebook file, since each score is a percentage average out of 100. Y ou can re-establish their
original values relative to one another. To do so, use the total points Possible in the Term Subtotal
column header from the original file as the weight in the new gradebook.

CLOSING FILES

After you have completed your work with a file, you may close it and continue working with other
files or create a new one. To end your work with afile, click File>Close. If you have not saved the
file, you will be asked to do so. If you Exit the program without first closing all the open files, you
will be asked to save each file as it closes if you have not already done so.

DELETING A FILE

Use Windows Explorer to delete afile.
1. Click File->Exit to leave GradeQuick, and then go to Windows Explorer.

2. Locate thefile by selecting the drive and directory where the class file resides. Click the filename
you wish to delete, and press the DELETE key.

LEAVING THE PROGRAM

Click File->Exit to leave GradeQuick. If you have any unsaved files open, you will be asked to save
each of them. In order to prevent any data loss in the case that there is a problem during program exit
(such as a lost network connection at your school), you should save your files individually prior to
exiting the program. Do not wait to be prompted to save each file after selecting File->Exit or
clicking the X in the upper right corner of the screen.

IMPORTING STUDENT INFORMATION FROM OTHER SOFTWARE

GradeQuick has special custom interfaces with certain administrative software packages that provide
seamless exchange of information, without teachers ever having to use the Import menu options. This
interface may allow you to simply use File->New or File>Open to read in your roster, without
needing to use the IMPORT option at al. If your school has a customized GradeQuick interface for
importing and exporting from administrative software, see your Computer Coordinator for specific
information for your school. S/he will have a specific custom document to be distributed to teachers
describing import/export steps at your school.



If your school is not using one of these interfaces, however, you can still import and export your data.
Database information can be exported from other programs and sent to afile in text or ASCII format.
These become source files for student names, IDs, and other information, such as phone numbers, etc.,
which may be imported into GradeQuick. In order to import information successfully from a text file
into GradeQuick, you must determine whether the text is formatted in fixed-columns or separated by
commas, tabs or other characters (delimited). If you can receive the information from a tab-delimited
or comma delimited ASCII file, you can import student data with the Names & IDs. If your
information isin a fixed-column format, you will need additional customization if you want to import
more than Names and IDs for your roster. If you want to import additional information or need to
adjust the format, contact us for help with customization.

Note: If you want to use the same list of students that you have in another class file, do not choose
this option. Importing requires an ASCII file not a GradeQuick file. To useinformation from
another GradeQuick file, see Using The Same Roster In Many Files on page 25 and Copying
Information From One Class File to Another on page 23.

Importing Names And IDs From Fixed-Column Files

You may follow these steps to import, or bring in, student names and ID numbers from an ASCII
fixed-column file to a class file without having to type them in yoursdlf. (If you wish to bring in data
other than Names and IDs in fixed-column format, contact us for customization.)
1. Download an ASCII file with the names of your students from a mainframe, or get them on a
diskette from your school.
2. Copy thefileto the hard drive directory containing GradeQuick (usualy C: \ GQW n).
3. Read thefile on screen or print it in order to find the information necessary to answer the
following questions that will appear in the dialog:
*  Onwhat line do the names begin?
* Inwhat column do the names start?
*  What is the maximum name length?
*  Atwhat column do the IDs start?
e What isthe maximum ID length?
4. Click File->New to create anew file, or File=>Open to open an existing file if you plan to update
the roster in an existing file.
5. Click File>Import->Import Class Names/IDs. (If you are using a customized import, you may
need to choose Import ASCII Fixed Column Roster/Data instead.)
6. To select the source of the import, type in the name of the file containing the class roster, double-
click thefile namein thelist, or single click to highlight the file name and then click OK.
7. Respond to the questions about columns and lengths and then choose from these options:
* Select CREATE NEW CLASS if you are importing the entire roster to an empty file.
e Select ADD NEW STUDENTSIf you are adding new studentsto a class file that you have
previously set up. Any new names on the list will be appended to the bottom of your file.
» Select UPDATE (Add or Delete as Needed) if you wish to not only add new students to your
file, but also drop any student in your class whose name does not appear on the new import
list.

Note:

If you are importing afile created by another application, be sure you have saved the file as text. The
file must not use tab characters between the fields but rather spaces. Each student name must be on a
separate line. The column in which it begins in the file determines the order of the name and ID.
(Column refers to ‘ character-columns’ not ‘field-columns.”) If you save the file in a spreadsheet or
word processing application and do not specifically save it as atext file, it will contain formatting that
GradeQuick cannot identify and the import will not work.
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Importing Names, IDs And Student Data From Delimited ASCII Files

To import student names, ID numbers and other student data from an ASCII delimited file to a class
file without having to type them in yourself, you may follow this procedure:

1. Download an ASCII file with the names of your students from a mainframe, or get them on a
diskette from your school. See the Note below for formatting guidelines.

2. Copy thefileto the hard drive directory containing GradeQuick (usualy C: \ Ggwi n).

3. Click File->New to create anew file, or File>Open to open an existing gradebook file if you
plan to update the roster in an existing file.

4. Click File>Import->Import ASCII Delimited Roster/Data.

5. Inthedialog box that appears, select whether your import file layout is TAB or COMMA
delimited.

6. To select the source of the import, type in the name of the file containing the class roster, double-
click thefile name in thelist or single click to highlight the file name and then click OK.

7. Choose from these options in the next dialog box:

« CREATE NEW CLASSIf you are importing the entire roster to an empty file.

« ADD NEW STUDENTSIf you are adding new students to a classfile that you have
previously set up. Any new names on the list will be appended to the bottom of your file.

 UPDATE (Add or Delete as Needed) if you wish to not only add new students to your file,
but also drop any student in your class whose name does not appear on the new import list.

The data from the text file will be imported into a GradeQuick file in the following order: Name, ID,
Birthday, M/F, Grade Level, Mother's name, Father’s name, Phone, Address 1, Address 2, City, State,
Zip, Homeroom, Counselor, Nickname; the default Student Information fields.

Note:

If you are importing afile created by another application, be sure you have saved the file astext. Each
student’ s information must be on a separate line with the student name first, followed by the ID. If you
save the file in a spreadsheet or word processing application and do not specificaly save it as a text
file, it will contain formatting that GradeQuick cannot identify and the import will not work.

The import will not work unless the text file is also formatted as follows:
= A commadelimited file must have commas to separate the fields. Double-quotes
surrounding the information are required.
= A tab-delimited file must have the TAB character to separate the fields, e.g. save as a Tab
delimited .txt file in Excel. Student names displayed as last name, comma, first name will be
saved with double-quotes surrounding the name. To save the file as tab delimited with no
double-quotes, the name must not have a comma separator.

Importing Test Scores Or Grades

GradeQuick allows you to import test scores from a fixed column text file. If you would like to
import scores directly into GradeQuick as tests are scanned, please contact Jackson Software to
discuss the interface between GradeQuick and Scantron. To import the scores manualy, do as
follows:

Open the gradebook file into which you wish to import the scores.
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1. Create atest columnin your gradebook and enter the NAME of the test and the POSSIBLE points
for the test. Then look at the text file you wish to import to find the information necessary to
answer the following questionsin the dialog that will appear:

e Onwhat line do the names (or IDs) begin?

e Inwhat column do they start?

*  What is the maximum length of that column?

e Inwhat column does the test score you wish to import begin?
*  How many columns are the scores in?

2. Besure to select a cell in the test column for the assignment into which you want to import
the scores. Click File->Import. Click the IMPORT SCORESBY NAME inthedialog if you
want to import the scores from the text file using student names as the identifier. Select the
IMPORT SCORESBY ID to use the student ID as the identifier.

3. Answer the questions about the length of the fields that you are importing in the dial og.

4. If there are additional students on the import list that are not in the open class document, the check
box for Y es next to * Add students who are not un the class’ should be checked to bring in those
scores. |f you choose to import scores for those not currently on your classfile, it will enter the
new name or 1D and scores, but it will write"***NOT FOUND***" next to the name or ID to
indicate that the student was not found in your original roster.

5. AsGradeQuick imports the scores, if a student already has a score for the given test, it will open a
dialog box with the following choices:

* Replace the existing score for this student.

» Keep the existing score for this student.

* Replace ALL students' old scores with scores from the import file.
» Keep ALL students scoresthat are already in this Gradebook.

Y ou can handle each imported score individually, or use the last two options to prevent the dialog box
from opening each time there are different scores for the same student.

EXPORTING FROM CLASS FILES

GradeQuick can create an Export File to send your grades, attendance, comment codes, and even full-
length comments to your administrative software. If you do not already have a customized export,
you can use our standard export so that teachers can avoid submitting grades in writing or scanning
bubble-sheets. The export file created by GradeQuick is an ASCII text file. If your other software
can import text files, the information from GradeQuick can be received into other files without manual
data entry. If you want to export data other than that on the standard export, or in another format,
contact Jackson Software to customize your export.

If we are providing a specia interface for your school's administrative software, you will choose the
interface from the Send menu or Custom Export dialog box. The Computer Coordinator will inform
teachers of the correct title for their school’s export. If you do not have a custom export, you may
export your information as follows:

Choosing An Export

Under File->Export, you may choose the Standard Export or Custom Export. Choose Custom Export
if you want to use a Tab or Comma delimited format or a special interface, if one has been customized
for your school. When you choose Tab or Comma, the items exported from the class file are the same
onesin the same order as described in Exported ASCII Data Chart on page 39.
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Setting Export Path & File Name

After you select the name of the export, a dialog box will appear with your Export File Name using
the extension . TXT, (or a custom extension). This is the name of the file containing your exported
data, not the name of the class data file you keep your grades in. The exported data is normally saved
to the default directory in which the class files are kept unless your Computer Coordinator has set
another directory.

If you are working on a network, the Computer Coordinator can set that path so the correct export
directory automatically appears as part of your filename. If your school does not have a network, the
export path may be set to the floppy disk drive (usually A or B) so that you can use floppy disks to
transfer exported data between computers. Do not change the path or filename.

Select Students to Export

In the same dialog where you set the export path and file name, there is a button called Select Students
to Export. Click on the button to see the Select Students dialog. Click each student that you want to
export or click ALL to select all studentsin thelist. Y ou may also use criteriawith which to select the
students to export. See Using Criteria Selection To Select Sudents, on page 101.

Overwrite or Append

After the filename appears and you press ENTER to export, you may be asked to Overwrite or
Append to the file. If you have previously exported from this file, an export file with the same name
may exist. Previous data in that file will be overwritten with current data if you choose
OVERWRITE. If you choose APPEND, the current exported information will be added to the
previously exported information. Please see your Computer Coordinator for instructions on which
options to choose for your particular interface.

Assuring Correctly Exported Data

If you are exporting data to your school’s software, you should be certain to check with your
Computer Coordinator about how to handle the following circumstances which have been discussed
above but which vary from school to school.

Export Option -- Whether to choose STANDARD or CUSTOM (i.e., specifically named).

Export Path & File Name --Whether one was set for you.

Student Data Field Names -- If special names were set in your files:

Do not change them for your own data. Store your optional information in other fields not required
for the interface. Y our Computer Coordinator will know which fields cannot be removed or changed.
Learn what information needs to be entered into those fields for export. These may be comment
codes, behavior grades, attendance, etc.

Special Scores -- If you will be exporting final exams or midterms, be certain that you correctly name
those assignment columns in your gradebook.

Numeric Grades -- If your school uses only numeric grades, be certain to checkmark that option in
Grading—> Grading Preferences.

ASCII Fixed Column Export Files

If your school does not have a specia interface from us, you may set up your school software to
import from one of our ASCII text export files. The Exported ASCII Data Chart on page 39 describes
how the destination (exported) data will appear in the Standard Export file, which is created in fixed
columns. This text file contains class statistics and student data in fixed columns. Each student's
record will include the items listed in the chart. The chart also indicates in which column the data
starts and the length or number of columns allowed for the data. Each student record ends with a
Carriage Return/Line Feed. You can use this guide to help you set up your administrative or other
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software to import the data exported from GradeQuick. Or if you prefer, we can customize a different
format for you.
 Linel: ClassID (or teacher's name etc.).
* Line2through 14: Class statistics.
* Line 15: Name of first student and the data on Exported Data Chart.
Each subsequent student begins on a new line.
The Exported ASCII Data Chart below indicates the column and field length of the exported data.

Item Starting Field Item Starting Field

Column Length Column Length
Student Name 1 31 | Term #5 % Average 168 9
Student ID 32 16 | Term # 5 Grade 177 4
Comment Codel 48 21 | Term # 6 % Average 181 9
Comment Code2 69 21 | Term # 6 Grade 190 4
Final Exam Score 90 9 | Term # 7 % Average 194 9
Final Exam Grade 99 4 | Term#7 Grade 203 4
Midterm Exam Score 103 9 | Term # 8 % Average 207 9
Midterm Grade 112 4 | Term # 8 Grade 216 4
Term # 1 % Average 116 9 | Semester 1 % Average 220 9
Term # 1 Grade 125 4 | Semester 1 Grade 229 4
Term # 2 % Average 129 9 | Semester 2 % Average 232 9
Term # 2 Grade 138 4 | Semester 2 Grade 241 4
Term # 3 % Average 142 9 | Final Average 245 9
Term # 3 Grade 151 4 | Final Grade 254 4
Term # 4 % Average 155 9 | Comments 258 Unlim.
Term # 4 Grade 164 4

Exported ASCII Data Chart

ASCII Delimited Export Files

You may aso export data in delimited format by selecting File->Export->Custom Export and
choosing COMMA or TAB from the list displayed. The comma format uses double quotes
surrounding each field and commas between the fields. The tab-delimited format uses Tabs between
the fields. It does not use double quotes. For these files, no statistics are exported, and the student
records beginon line 2. Thefirst lineis reserved for aClass ID. The student fields appear in the same
order as in Exported ASCII Data Chart on page 39 for the fixed-column export.

Note:

To export a final exam, you must title the column FINAL in the spreadsheet. To export a Midterm,
title it MIDTERM. See Entering Test (Assignment) Descriptions on page 16. You must create
semester subtotals if you want to export semester averages and grades. See Creating Semester
Subtotals in Gradebook Files on page 61. If you do not need a fina year's grade, do not create
semester subtotals, but instead, create a separate file for each semester and use the Final Average of
each file as the semester grade.

THE ATTENDANCE EXPORT

In custom interfaces with administrative software, attendance totals are exported with grades, but you
may aso export daily attendance. This is done from the Attendance Chart or the Seating Chart. If
you are in the Attendance Chart, click File->Send Attendance. If you are in the Seating Chart, click
File>Exit & Send Attendance. See Exporting Attendance on page 137.
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FILE MANAGEMENT FEATURES

Features on the File Management Menu are components of the GradeQuick Site Manager, a module of
Jackson Software’s SchoolCom system. They are gray, or unavailable, unless your school has
purchased some of the advanced networking modules in the SchoolCom system. With purchase of
these modules, a separate manual is provided which describes all the management features. A few of
the many features are described below:

*  The SchoolCom modules enable the automatic updating of the teachers' files when students add
or drop classes or their personal data, such as phone numbers change.

» Thecheck in and check out features guarantee that teachers will always use the most current file if
they are moving their files between home and school. It also facilitates the automatic receipt of
school datato their files.

» Backup and restoration options facilitate the backing up and tracking of multiple versions of a
givenfile.

e Setting which files are to be “active’ is a necessary part of the Site Manager module which lets
the network administrator perform global functions on all teachers' files: for example, the transfer
of standard school requirements (such as grade scale, etc.) to al teachers' files on the network.

For more details, you will need the Site Manager documentation.

40



Chapter 4
DESIGN YOUR GRADEBOOK DISPLAY

A detailed description of how to use the Edit menu to set up the student rows and test columnsis
provided in Starting a Gradebook on page 6. Eventually, if you have alarge number of students, tests,
categories or time periods, you will fill the screen. Although you can easily scroll through the pages,
reaching any column you desire by using the arrow keys or scroll bar, you may prefer to provide more
space by changing to another Font style or Size from the Options menu. Or, you may choose to keep
the same size font and create more space by changing which rows or columns appear on the screen at
any given time. Y ou can aso add displays of additional statistics or subtotals to your gradebook page
display. The following sections discuss how to do this using the View menu.

Keep in mind that you can manipulate what you display or hide at any time, and these displays will
remain on-screen for all files during the same session unless you change them. However, the next time
you run the program or open a new file, the origina default settings will appear on screen again. If
you want to customize these default program settings so that your selected columns and options
appear with every New file, you can easily do so by clicking Options>Save Settings. Read
Customizing Program Default Settings on page 149 to learn how to save your own program settings.

How ToO CHANGE WHAT YOU SEE ON THE SCREEN

Use the View menu to select the rows or columns that appear on the screen at any given time. The
program defaults are pre-set so that the most commonly used items automatically appear. These items
are check marked on the various dialog boxes accessed from the View menu.

To add others, or to remove the pre-selected ones from view, you must checkmark them, or un-
checkmark them, on the View menu dialog boxes by clicking the box next to it. Clicking behaves as a
"toggle." This means that clicking a checked item will uncheck it, and clicking an unchecked item will
checkmark it. All entered data remain in computer memory and will remain saved in the file
regardless of whether it is actually in view on the screen.

Hiding Student Name Or ID Number

The student Name and ID number columns appear automatically when you begin your class file.
Later, if you want more space, you may not want to keep the ID in view. Or you may prefer to keep
the ID column in view and remove the Name column in order to maintain student privacy when there
is achance data may be seen by others (for example, posted test results). To remove either from view:

1. Click View->Student Info and deselect (uncheck) NAME or ID NUMBER by clicking on these
items.

2. Click OK to return to the spreadsheet.

Hiding Student Rows

All student rows appear when you first open your gradebook. Y ou can choose to hide students from
view, to see only a particular student or group of students on the spreadsheet. Thiswill allow you to
show astudent or parent just the student’ s grades on the spreadsheet, including “what if” scenarios,
without exgosi ng the scores of other students. Thiswill also alow you to view an individual group,
such as 12" grade students, to focus on that group for grade entry. Finally, you can select to hide
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dropped students from view. The selection to hide dropped students will be retained the next time you
open this (or other) gradebooks, however any other selections to hide students will not.

To Show One Student - Right clicking on a student’ s name in a gradebook will give you the option to
show only that student. If you right click on a students name you will have 2 options:

* Hide All Other Students. Thiswill hide all students except for the selected student.

*  Show All Students. Thiswill show all students, including those that were hidden.

To Hide Dropped Students — The right-click menu will also give you the option to hide dropped
students. Dropped Students are indicated by agreen ‘DR’ in the grade column. If you select the Hide
Dropped option, they will not be visible in your gradebook spreadsheet. For more information, see
Dropping Sudents and Hiding Dropped Students on page 23.

To Hide Selected Students - To choose which students you would like to display or hide in the
Gradebook, click View->Select Students.
1) To select students manually, simply highlight all students you would liketo seein

the Gradebook.

2) Click Select All or Select None to quickly make these selections.

3) Use Select by Criteria to run queries where only the students who have passed the
query will appear on the spreadsheet.

4) Use Hide Dropped Students (above) to hide al students who were dropped from
the class.

Setting Width Of Name Or ID Column

After typing in the full names, you may want to reduce the width of the student name or ID columnin
order to leave more room on the page for test columns,

1. Click View>Column Widths.
2. Select fromthe Name or ID column options.
3. Choose to adjust the column either automatically or as you define the width.

*  Automatic sets the width to accommodate the longest name you have entered, after you have
entered it.

* You can define the number of characters for the column width, truncating the names or IDs to
fit. Click the option box that allows you to define the width. Then set the width by typing your
preference in the text box. The column will continue to store the full name you have entered
and you can scroll through the field in which it is entered to see or change it any time. Just
press ENTER and move the side arrow keys until all |etters have scrolled through, editing them
if youwish. You can later widen the column by choosing COLUMN WIDTHS again. If you
want to set a certain width to appear each time you run the program, click Options—> Save
Settings. See Customizing Program Default Settings on page 149.

Show More Data With Thinner Columns

To double the number of test columns on the screen, you can create thinner columns. To do this, press
F7 or click View>Column Widths and check Thin Column Mode. To print the gradebook
spreadsheet in thin column mode, choose that option from the Options menu in the Print
Preview/Editor.
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Showing or Hiding Terms

You can choose whether to display the tests and assignments from all terms, or show the test and
assignment columns from only a single term in your gradebook. Select this option from the Standard
Toolbar. By default, the gradebook is set to View All Terms. Y ou can change thisto view any single
term in your gradebook. Y ou will still see all term subtotals, (if you have selected this option from the
View menu,) even if you have hidden the assignment columns for those terms. The summary grades
at the right of your gradebook will show the term grade and average of the term you are viewing.
When you change the drop-down back to View All Terms, the final average and grade will appear in
the summary columns.

Displaying Student Data Fields

Information about a student can be kept in special columns designated Student Data Fields. See
Entering Additional Student Information, on page 11for more information on entering information into
them. If you want to display this data in columns on your gradebook spreadsheet, click
View->Student Info. In the dialog box, select the Data Fields to show by clicking to highlight those
you wish to display on the spreadsheet. They will appear next to the student's ID column in the left
pane of the spreadsheet. See the illustration Screen including Display of Category Subtotals, Student
Data Field on page 45 for a display of one of the Data Fields. Since GradeQuick is primarily a
gradebook, however, it doesn't make sense to fill the screen with background data; since you will then
see fewer test columns, so you might display only one or perhaps none at all. If you choose to display
more than will fit on the screen, GradeQuick will automatically remove some from view. Y ou should
go back to the menu to re-select which ones you prefer to display.

Displaying Or Hiding Test Descriptions

The Name, Long Name, Date, Category, Term, Weight and Possible rows appear automatically when
you start the program. You can remove this information from the screen should you want to view
more rows of student names on the screen. Click View->Test Info to click the items you want to
appear. Uncheck LONG NAME, DATE, TERM, or CATEGORY to remove the rows showing that
information. Uncheck POSSIBLE if you do not want to display the row that shows the maximum
points possible for each test. GradeQuick is pre-set with WEIGHT checked; however, it is
automatically unchecked if you open a file that does not include any weighting modes, and
automatically restored if you turn on any weighting method.

Before you add another test to your file, be sure to put the test description rows back on so you can
enter the appropriate information. After that, they can be removed again if you wish. Entering Test
(Assignment) Descriptions on page 16 explains how the information in these rows is used.

Note:

If you are not interested in using term numbers, do not remove the term number for all of your tests
columns, as GradeQuick treats any test column without aterm number as a specia score. GradeQuick
only alows you to enter 10 special scores, so if you remove the term number from al of your tests,
you will only be able to enter 10 tests. You can remove the term number row from your display
instead, as described above.

Displaying Or Hiding Summary Data Columns
To the far right of the screen, columns labeled Total, Max, and Avg appear automatically. They

contain each student's summary grades as described in Interpreting Summary Data Columns on page
25. You never enter data in these columns; the program computes these numbers whenever you enter
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scores in the test columns. Should you wish to remove those columns from view, uncheck TOTAL,
MAXIMUM, or AVERAGE from View—>Student Info. The Total and Max columns are
automatically removed from view if you select a weighting mode. For more information, see
Weighted Grading Methods on page 82.

Displaying Subtotals For Categories Or Terms

Y ou may choose to display each student's grades for each Category or Term. These columns are titled
Subtotals since they are components, or subtotals of the overall final or semester grade. If you have
several marking periods within a semester or year, Term Subtotal columns (Term 1, Term 2, etc.)
display final grades for each particular marking period, the cumulative score of all assignments and
categories in each term. See the illustration Screen including Display of Term Subtotals, Final Exam
on page 18 for a display of Term Subtotals. Term Subtotals will be the basis for quarter, or term,
report cards if you use them. In the illustration Screen including Display of Category Subtotals,
Student Data Field on page 45, Category Subtotals for Quiz and Tests are displayed for this
gradebook file. The Category Subtotal scores are a useful way to compare a student's performance on
different types of work (homework, labs, exams, etc.).

* To display Subtotals, click View->Subtotals and checkmark any or al of the three subtotal
choices.

* If you check CATEGORIES, a column showing student scores for each category will be
displayed.

* If you check CATEGORIES BY TERM, columns for each category broken down by terms, will
be shown, i.e,, Term 1 Labs, Term 2 Labs, Term 1 Tests, €etc.

» If youcheck TERMS, you will see a column of student scores for each term.

The selected columns will be put on screen to the right of all your test columns; you may have to
scroll through the screen to see them. Each subtotal column will display your choice of summary data
(either the term average, total points earned or maximum points possible) along with a term grade
based on the grading scale you have set up. Though you can change which summary data is
calculated (see Overriding Program Subtotals Data on page 44), you will not be able to change the
actual number that the computer calculates. Y ou can, however change (overwrite) the grade assigned
to that number. See Overwriting Grades on page 55. You will be able to enter weights in these
columns only if you have selected Grading->Weighting and either Weight Categories or Weight
Terms. To understand how GradeQuick calculates the information in these columns, see Computing
Category Or Term Subtotals on page 82.

Overriding Program Subtotals Data

When you display or print subtotal data, GradeQuick is pre-set to automatically use the most
meaningful information, which is total points in an unweighted system and the percent score in a
weighted system. If, however, you wish to override this default, you may click View-> Subtotals and
then select which of three types of information you want displayed or printed in the subtotal columns:

* Total points -- the total points a student earned in each category or term.
*  Maximum points -- the maximum points possible the student could have earned.
* Average -- the percent correct the student scored in each category or term.

Note: The subtotal data displayed on the spreadsheet will be the data that is printed for subtotals on
reports. For more information, see Computing Category Or Term Subtotals on page 82 and
Weighting Categories Or Terms on page 88.
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Screen including Display of Category Subtotals, Student Data Field

Displaying Subtotals for Semesters

You may display semester subtotals instead of the year's overall Total, Maximum, Average and
Grade in the far right summary columns. If you have not already set up GradeQuick to calculate
semester subtotals, read Creating Semester Qubtotals in Gradebook Files on page 61 to determine
whether you need or want semester subtotals in your file. To choose which summary data to view,
select Y ear, Semester 1 or Semester 2 from the Standard Toolbar, or click View-> Subtotals, and in the
‘Choose Which Grades To Display in Summary Columns option of the dialog box, click Y ear,
Semester 1 or Semester 2. A notation in the cell beneath ‘Grade’ in the Grade column of the
spreadsheet will indicate whether summary information for the year (Yr) or semester 1 or 2 (Sml or
Sm2) is displayed.

Reordering Student Rows

You may arrange your student rows aphabetically, by ID number, by data field, or by their
performance on any score or overall average. The quickest way to sort your student rows is to place
your cursor in the column that you want to use in sorting, then click one of the Sort buttons on the
Standard Toolbar to sort ascending, descending, or randomized.
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New!

The Randomized Sort button has been added to the Standard Toolbar in GradeQuick Version 10.
The Randomized Sort button appears immediately to the right of the Ascending and Descending Sort
arrows on the Standard Toolbar.

For more advanced sorting options, you can use the Sort diaog:

1. Click View=>Sort->Students.

2. There are three levels of sorting available if you wish to use them. In other words, if you choose
the student datafield Grade Level asthefirst level, GradeQuick will first group the students
according to the datain that field, such as Freshmen and Sophomores etc. If you choose FIRST
WORD IN NAME for your second level sort, it will then sort the students within the freshman
grade level according to their name, and then list the sophomores according to their names. Select
ways to sort from the following:

» Sort By FIRST WORD IN NAME will sort alphabetically by the first word you have entered,
not necessarily the student's first name. Use this option to sort by last name if you have entered
names last namefirst, i.e., "Smith, Tom."

* Sort By LAST WORD IN NAME will order students by the last word you entered. Use this
option to sort by last name if you have entered namesin order, i.e. Tom Smith or Mary P.
Jones.

» Sort By SECOND WORD IN NAME will sort by the second name entered. Use this option to
sort by last name if you are not using initials and you have students with multiple wordsin their
last name, i.e. John Doe Jr. or Frank VVon Trapp.

» If you select Sort By ID#, ALPHABETICAL, the rows will be sorted by 1D, based on letters.

»  Selecting Sort By ID#, NUMERIC will sort rows by ID numbers.

* Youcanaso select Sort By TOTAL or Sort By MAXIMUM POSSIBLE, which will sort rows
by numbersin the Total column or Maximum column.

* If you select Sort By FINAL AVERAGE, GradeQuick will order, or rank, students by their
final grade. If you select the Student Statistic "RANK" from the Statistics menu, another
column displaying their rank will appear next to their final average. (A number ranking them
on each test score will also appear in each test column next to the raw score.)

* You may sort the students by a datafield to arrange them for example by their grade level or
activity. Do this by selecting one of the data fields in the Sort by list.

3. Onceyou select a sort method, you will be asked to select Ascending or Descending. If you have
chosen an alphabetical system by name or by a student data field, ascending means starting with
A and ending with Z, and descending means Z to A. Likewise if you select a numerical
arrangement, ascending means 1 to 100, and descending means 100 to 1.

Note: If you choose to sort by test scores, you would probably choose descending so that the student
with 100 would be at the top of thelist.

Reordering Test Columns

To change the order of your test columns, click View—> Sort-> Tests to see a dialog box where you can
choose to sort tests by Name, Date or Category. If you want the tests to appear in chronological order,
it isimportant to enter the date of the test in each test column. Choose one of the following options,
and then click ASCENDING or DESCENDING:

BY DATE tolist testsin chronological order.

BY NAME to list tests in alphabetical order.

FIRST BY CATEGORY THEN DATE to group the tests together by category.
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Note: If you must insert atest between two other tests, you can do so by entering a date for the new
test that is between the two other test dates. Then choose Sort by Date. The new test will be
inserted in its correct chronological position.

Users of previous version, please note that you can select whether to insert new tests at the beginning,
(next to the Student Name/ID), or the end (next to the summary columns), of your spreadsheet. Click
Options->Preferences, and select whether to add new tests to the End or Start of your gradebook.

Status Lines

An additional option, Status Lines, can be used to display information about the category or row
selected in the gradebook spreadsheet. Both student and test status lines are available, and both are
displayed in theillustration Screen including Display of Satus Line and Test Satistics on page 49. To
change information shown in the status lines, select View->Status Lines. In the dialog box that
appears you may choose to which status lines to display, and may edit the information displayed in
each.

Student Status Line

If you check SHOW STUDENT INFO STATUS LINE, thiswill display arow at the top of the screen
containing information about the student in whose row your cursor is located. As you move your
cursor from row to row, the status line displays information about each student. Y ou may change the
data that appears there by changing the fields that appears in the edit window labeled Students Status
Line. By default, the fields in the Student Status Line's edit Window appear as follows:

<Name < <Nickname> Activity: <Activity>
to display:
Adler, Ledie Adie Activity: Y earbook

The signs, "<" indicate how much space to leave for each field. 21 characters of the student's name
will fit because that is the space left between the first < and the next <. Another < appears before the
word Activity and information in Activity will be printed until the next < appears.

For alist of additional fields, see Creating Custom Reports on page 116.

Test Status Line

From the same Status Line Dialog box, you may aso choose SHOW TEST INFO STATUS LINE.
This will display a row (at the top of the screen) containing information about the test on which
column your cursor is located. As you move your cursor from column to column, the status line
displays information about each test. It has been pre-set to display the test's Long Name, Mean,
Median and High Score.

In the View—> Status Lines dialog box, you may change the data that appears on this line by changing
the fields that appears in the edit window labeled Test Status Line. By default, the fields in the Test
Status Line's edit Window appear as follows:

<Long Name <Avg: <Mean> Median: <Median> High: <High>

To change the information, replace any of those fields by typing the name of the field you prefer in it
place. For exampleif you want the test's Low Score to appear there, replace the words High with Low,
and click OK. To restore original settings, retype the line as shown above. If you prefer to use
View-> Statistics to display statistics, and want the status line to display only the Long Name, type the
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words Follow Name (Do not include < or >.). Then the name will follow the column it describes
instead of remaining on the left side of the screen.

Tip: If you want to show the name of the class at the top of spreadsheet, you may do so by typing the
name of the class on one of the status lines. Then it will appear whenever the highlight is in a test
column or a student row, depending on which status line you used.

DISPLAYING TEST STATISTICS

GradeQuick can instantly provide you with an analysis of any test or project you have assigned. Click
View->Statistics to display a dialog box. You can display any of eleven statistics, such as mean and
median, for each test, category, term and the cumulative overall averages. The illustration Screen
including Display of Status Line and Test Satistics on page 49 shows the Mean, Median and Standard
Deviation for each test as well as for the Total and Final Average. You can also display six student
statistics, which are measures of each student's performance, such as his or her rank or percentile on
each test and final average.

Using Statistics To Interpret Test Results

Different statistics contribute different information to the assessment of test results. For example, if
your aimisfor all students to master a certain subject, you will want to see a narrow range with scores
in the 90s. On the other hand, if you want to differentiate between student performance, you will
probably want to see a wider score distribution. Therefore, depending on your needs, you may be
interested in different statistics at different times.

You may checkmark as many of the statistics as interest you, and they will appear below the rows of
other test data, such as Date, Possible [points], etc. If you would like these statistics to remain on
screen every time you run the program as a permanent part of your gradebook page, click
Options>Save Settings. Like other display choices, they can be changed again at any time. (See
Customizing Program Default Settings on page 149.) Remember, if you wish to see statistics for
category subtotals, you must first click View->Subtotals and checkmark CATEGORY
SUBTOTALS.

The test statistics available on this menu are:

MEAN RANGE VARIANCE

MEDIAN INTERQUARTILE RANGE TOP QUARTILE
STANDARD DEVIATION HIGH SCORE BOTTOM QUARTILE
NUMBER TAKING (test) LOW SCORE

In computing Variance, GradeQuick assumes that the class represents the total population. Therefore,
GradeQuick calculates variance as the sum of the squares of the deviations from the mean divided by
n, the number of studentsin the class.

DISPLAYING STUDENT STATISTICS

The bottom group of items in the dialog box that appears when View-> Statistics is selected offers a
choice of statistics to help you measure a student's relative performance. Because this data appears in
each test column to the right of the student's actua test score, you can select only one of these
statistics to appear at a given time. Y ou may, however, print al of them at once on reports (excluding
the Gradebook Spreadsheet report). The illustration Screen including Display of Status Line and Test
Satistics on page 49 shows the percent correct next to each student’s test score, athough it could just
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as well have shown the percentile, student’s rank, quartile, deviations from the mean (Z score) or
normalized score.

Understanding Student Performance

Percent

If you select the student statistic PERCENT, GradeQuick will list the percent correct next to each test
score. For example, if you select PERCENT, the numbers "18 90" in a student’s test column. This
would mean that the student scored 18 points on the test and that his percent correct on that test was
90%, (the % sign will not appear). This is especially useful on tests with scores that do not have 100
possible points because it instantly gives you a percent score for each student on that test: you can
write that on the graded exam you return, without having to calculate it yourself.

Percent correct for the

Student Status Line with Rank,
Nickname and Activity Data Field
is displayed for the student whose
test score is highlighted.

student’s score.

Statistics about
each test and
overall data.
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Rank

If you select the student statistic RANK, the numbers "87 6" might appear in a student's test column.
This would mean that the student scored 87 points on that test, and ranked sixth in the class on that
test. Another column, to the far right, next to final Avg, would also appear with the student's overall
classrank, based on his or her final average.
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Percentile

If you select PERCENTILE, the numbers "18 98" might appear in a student's test column. Thiswould
mean that the student scored 18 on the exam and that 98% of the students scored below this student on
that test. If the number 98 appeared to the right of a 92 in the Avg column, this would mean that 98%
of the students had final averages below 92%. The highest percentile possible is the 99th percentile;
thelowest isO.

Quartile

If you select QUARTILE, the numbers "18 3" might appear in a student’s test column. This would
mean that three-quarters of the class scored below this student on that test. The highest class quartile
possibleis 3; the lowest is 0.

Deviations from Mean

If you select Standard Deviation, the numbers "78 2" might appear in a student's test column. This
would mean that the student's score of 78 points on that test was 2 standard deviations from the mean.

Normalized

If you want to see a NORMALIZED score next to the raw score, select this statistic. GradeQuick uses
the default mean of 75 with a standard deviation of 10 to compute the normalized score. Y ou may
design your own normalized score by entering your own mean and standard deviation if you choose
AVERAGING METHOD in Grading->Grading Preferences. You can aso use this normalized
score, instead of the raw score as the basis for fina grade assignment. See Setting Grading
Preferences on page 59.
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Chapter 5
DESIGNING YOUR GRADING SYSTEM

Final (overall) semester or year grades appear in the spreadsheet in the final right column titled
GRADE. They are letter grades, unless you choose the option Use Numeric Grades, and are assigned
to each student based on the calculated average in each student's Avg column that appears on the far
right of the screen. Unless you choose aternative averaging methods, the computer calculated
number ‘AVG’ is the average of the percent correct on all tests included in the file. If you set
GradeQuick to calculate semester grades, they can be shown as the final grade in the far right column
in place of the year grade.

Grades, letter or numeric are also assigned to Term Subtotals (marking periods within the semester or
year) and to special scores, such as a Final Exam, if the Term row is blank. See Weighting Final
Exams Or Special Projects on page 84. The term grades appear in the subtotal column for each Term,
and can be seen by clicking View-> Subtotals, and then selecting TERM in the dialog box.

Note:

Remember, in this manual, the words "assign grades’ or "assigned letter grades' refer to grades that
are assigned to calculated averages based on your grade scale. They do not refer to letter grades (non-
numeric symbols) that you can enter instead of numbers as student scores on a particular test. For
schools that do not assign letter grades at all, the words “Assign Grades’ mean the numeric grades
assigned in place of letter grades, not the numeric calculated averages.

The scale you select or design determines the letter or numeric grade that will be assigned to these
number averages. The Auto-Assign mode you select determines whether those grades are
automatically updated to reflect calculated averages, or whether they remain unchanged until you
request an update.

Any changes you make in the Grading menu defaults, such as check marking Auto-Assign items or
not, are considered essential to the class data and are saved as part of the classfile. Of all the grading
options available, only the modified scales or symbols can become part of your configuration and run
automatically in new class files if you click Options>Save Settings. Even then, they will not
overwrite your choices in previoudly created files unless you copy them using Gradebook to
Gradebook Copy. See Copying Information From One Class File to Another on page 23.

CUSTOMIZING YOUR GRADE SCALE

Grading Scales in GradeQuick use “cutoff” values to determine which grades will be assigned to
which averages. Cutoff values refer to the minimum value to which each grade will be assigned. You
may choose to use the standard grading scales built into GradeQuick, or you may wish to modify them
or create your own grades and cutoff values.

Using Standard Scales

Unless you change the scale, GradeQuick assigns |etter grades to calculated averages for semesters or
terms using the pre-set default A-F, STANDARD WITHOUT +/- scale. The cutoff values, in percent,
for the standard scale are A=90-100, B=80-89, C=70-79, D=60-69, and F=0-59. This means that if a
student has an overall cumulative average of 80%, GradeQuick will assign aB for the final grade.
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By selecting "STANDARD A,B,C,D,F WITH +/-" in the Grading—> Set Grading Scale dialog box and
clicking OK, you can switch to the scale which assigns grades based on the following cut-off values:
A+=97-100; A=93-96, A-=90-92; B+=87-89, B=83-86, B-=80-82, etc. Using this scale, the same
student with an overall average of 80% would receive a B-, not a B, for hisfinal grade.

Modifying Standard Scales

To switch or modify either of the two scales:

1

2.

3.

4.

5.

Click Grading->Set Grading Scale. A dialog box with the current grading scale will be
displayed.

You may select STANDARD A,B,C,D,F WITH +/- OR STANDARD A,B,C,D,F WITHOUT
+/- for display in the dialog box.

The Set Grading Scale dialog box displays the grades and cutoff values. The “letter” grades
assigned can actually be letters, numbers or words. Whatever scale appearsin the dialog box is
the scale that will be used to assign grades unless you change it.

If test scores have been entered for the file you are in, you will notice two columns to the right of
each grade titled ‘Number’ and ‘% of Class'. In Auto-Assign mode, the numbersin these
columns reflect the distribution of the overall averages. If you are assigning grades with the Auto-
Assign mode off, the numbers reflect the distribution for the column to which the current grade
scale applies. See The Auto-Assign Option on page 55.

»  Thefirst column, titled ‘Number,” indicates how many studentsin that particular classfall
within each grade range.

e Thesecond column, titled ‘% of Class’, shows the percent of the class falling within that
range.

» If you change the grade cutoff values for any grade, the numbersinstantly change, showing
you the effect your scale has on the grade distribution. For example, if you change the lowest
score needed for an A grade from 90 to 87, you will immediately see how many more
students will receive an A with that new scale.

Click OK to leaveif you do not want to modify the scale.

OR
To change the minimum value of a current grade on the scale,
a. Click any grade or the Cutoff Value (minimum score) needed to earn it.

b. If, for example, you are changing the value of B, but keeping the B itself, then click on the
Cutoff Vauefor B, which is pre-set for 80%. The 80% will appear in the Text Box next to
the MAKE CHANGE button.

c. Enter the lowest score for which you want to assign the grade you' ve selected. For example,
if you now want the B grades given to scores of 75%-90%, then type 75. PressENTER to
enter the new cutoff value and simultaneously move the selection down in the list, TAB to
enter the new cutoff value and move the selection sideways or click the MAKE CHANGE
button to keep the selection stationary. Y ou can also change the letters A, B etc. to numbers
like 3 or 4 if your school uses that type of scale.

d. Check thelist of Grades and Cutoff Values and be sure that the grading scale has been
modified to your satisfaction, then click OK to return to the spreadsheet.

Select CANCEL if you do not want to change the scale from the way it appeared when the dialog
box first opened.

Notes:
Y ou may use the Grade Scale to effectively round your grades. In other words, if you want an 89.6 to
round to an A, set the cut-off for the A at 89.5, not 90.
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The lowest grade (by default, *F) must have 0 as the minimum cutoff value or your grades will be
assigned incorrectly.

Note on using a 12 point or 4 point (or similar type) grading system:

Y ou may use scales other than the standard ones in the dialog box. For example, you may prefer to use

al2 point scaleor alto 4 scale. Thisiseasily donein one of two ways, depending on how you want

to enter scores and how you want your averages to appear.

* If you want to show final averages of 1 - 100% but want the final grade to be a 1-4 grade, you can
modify the letters (A,B,C) of your grade scale to become numbers (1-4 or any scale). See
Modifying Standard Scales on page 52 to learn how to change what grade is assigned to averages.
For example, if you change the “letter” B to a 3 in the grade scale dialog box, then a student with
an 85% average will be assigned a 3, rather than aB.

« Alternatively, if you prefer to calculate grade “averages’ of 4.0, 3.5 etc., you should set the tests
points possible to 100 and enter the numbers 1 to 4 as scores in your test columns. You could
then assign a grade of an A to a 4.0 or you could select USE NUMERIC GRADES, which would
result in grades of 4.2 to correspond to the averages. If you enter letters as test scores and want
them to result in 1-4 averages, be sure to also use the Grading Symbols dialog box to set the
percent value to 1-4, rather than 1-100.

Caution:

Do not click either of the scale buttons after you have modified any values unless you want to replace
your modified custom scale with one of the standard scales. Remember that whatever scale appearsin
the Set Grading Scale dialog list is the one that will be used when you assign grades. If you plan to
use your own modified scale in all your classes, it is a good idea to set it in your first class file and
click Options—>Save Settings. Then you won't need to set it again unless you want to modify it in a
particular file. See Customizing Program Default Settings on page 149, before saving any settings. If
you change your grade scale later, you can use the Gradebook to Gradebook Copy to change the scale
in files you have aready saved. See Copying Information From One Class File to Another on page
23.

Custom-Naming Grading Scales

Grading scales in GradeQuick have default names of Grading Scalel, Grading Scale2, etc. If you
wish, you can change these to something more meaningful to you (e.g., Academic Core Scale, 4"
Grade Scale, etc.). To add a custom name to a grading scale:

1. Click Grading->Set Grading Scale.
2. Select the scale you want (e.g. Scale 1) from the pull-down list.
3. Click the Change Scale Name button.
The Edit Scale Name pop-up displays.
4. Enter the new scale name in the field.

5. Click OK to save the new name.
The new name appearsin the pull-down list, with the original scale number preceding it. Modify
the scale values, as needed. For more information, see Modifying Standard Scales on page 52.

Using & Defining New & Long Grade Names

Y ou may wish to define another grade that is not on the scale at al. For example, instead of 0-60=F,
you may wish to establish 46-60=Unsatisfactory, and 0-45=F. To add another grade to the grade scale,
select Grading-> Set Grading Scale. Inthe gradelit, scroll down to NEW GRADE and highlight it.
Enter the name or mark for the new grade in the GRADE text box. Enter a minimum numeric score
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for the grade in the CUTOFF box. Click the MAKE CHANGE button to add the new grade to
the grade list. Click OK to save and exit.

Note: New grade names may be long names and may contain 20 characters. Only three characters
will be displayed in the spreadsheet, but you may choose to print the long grade name. See Creating
New Grade Symbols on page 58. In this way, you may create as many new grades as you wish for
your specia scale.

You may also wish to define new grades for your entire scale rather than merely modifying standard
scales or adding a few new grades. For example, you may want to build a scale such that SS=90-100,
GD=70-89, NH=0-69. (SS=Shows Strength, GD=Good, NH=Needs Help), so that GradeQuick will
assign a GD, not a B, to a student whose average is 80. To do this, select Grading—>Set Grading
Scale and then select CLEAR GRADING SCALE in the dialog box that appears. This will clear al
the grades from the scale. Select NEW GRADE as explained in the above paragraph to create each
grade in your new scale.

Using Pass/Fail Grading

For classes where you want to give all Pass/Fail grades, select CLEAR GRADING SCALE and then
modify the grading scale as described above. Define your new grade as P and assign its lowest value,
for example, to be 60. Then define F with a value of 0. All students receiving 60 or above would
receiveaP and therest an F.

If only some students are taking the class Pass/Fail, use GradeQuick’s Multiple Grading Scales feature
to set up both your main grading scale and a Pass/Fail system. See Multiple Grading Scales on page
54.

Multiple Grading Scales

If you have students in your classes who must be judged on a grade scale different from the rest of the
class, such as students who are taking a class pass-fail, or students who are in aternative programs,
you can set up one or more grade scales for such situations. The grade scale you choose for the
student will be used to assign grades for all term subtotals and the final grade. You can set up to 30
grade scales for each class, and decide which students to assign to which scale. For example, most
students with a 95% would receive an A, but students with a different scale might be assigned a Pass
or an A+ for that same average.

To set up multiple grading scales do the following:

1. Click Grading->Set Grading Scale. The grading scale that is aready set will be Scale Number
1. You can change this scale, or leave it as your default. If you do not set any additional scales,
or if you do not assign a new scale to a specific student, this scale will be used.

2. To set asecond grading scale, select Scale Number 2 at the top of the dialog box. Enter a new
grade and its cutoff value. For additional grading scales, set Scale Number 3, and so on. You can
use the same grades in multiple grade scales, assigning them new values, or you can use new
grades. Remember to click OK before exiting to save your changes.

3. To assign a grading scale to a student, enter the scale number in the student data fields under
GScale (see Entering Additional Sudent Information, on page 11). For example, if a student is
being graded using Scale Number 3, enter a 3 next to GScale. If you enter anumber in astudent’s
information field for a grade scale that has not yet been set, the student will no longer have afinal
grade. If you delete the number, GradeQuick will default to Scale Number 1. To more quickly



enter Grading Scale Numbers for each student, you can choose to display a column for GScale on
your gradebook spreadsheet by selecting the field GScale in the View->Student Info dialog box.

If you have set GradeQuick to calculate final grades by averaging term grades, you will have to set a
grade equivalent scale for each grade scale that you set. See Averaging Grades on page 60.

If you click the Standard A,B,C,D,F with/without +/- buttons, your current scale will be replaced,
whether or not you are currently using grades of A-F. If you have inadvertently hit one of these
buttons, click cancel to exit the dialog box, instead of OK, to drop any changes you have made since
entering the Grading Scale dialog.

Note: If your school has a site license, your grading scales may already be set for you, so you would
not have to set them at all! However, you will still have to follow step 3 above to assign
grading scalesto your students, or all students will use Grade Scale 1.

OVERWRITING GRADES

You may overwrite any test or assignment score you have previously entered in your gradebook. Y ou
may also overwrite any letter or numeric grade that has been assigned to a calculated average for a
Term, specia score or overall average in your class file. For example, you may want to overwrite a
grade if a student has not completed all their work and needs a grade of ‘Incomplete’ until the work is
completed. Or you may want to raise or lower a grade based on behavior or other work that has not
been calculated in the average.

To overwrite a grade, click the grade you want to change, and type in the revised grade. The
overwritten grade will be displayed in green, aerting you to the fact that the grade was overwritten.
When a grade is overwritten, the average for the marking period will continue to re-calculate should
you add other scores, but the grade itself will no longer be automatically assigned or updated. The
overwritten grade will remain until you decide to change it or remove its overwritten designation.

If you want to use overwritten grades in calculating final averages, select Average Term Grades to
Calculate Final Grades from the Grading Preferences dialog. See Averaging Grades on page 60.

To restore an overwritten grade, double-click the grade and press DELETE, then ENTER. The grade
will then be automatically assigned based on the grade scale, if grades for this column are being
automatically assigned. If grades have been frozen, the grade will remain blank until those grades are
re-assigned or AUTO-ASSIGN GRADES is again checked for this column.

THE AUTO-ASSIGN OPTION

The program default is pre-set for grades to be automatically assigned to the calculated numeric
averages. By keeping Auto-Assign on, GradeQuick will keep updating the grades assigned to the
computer-calculated averages whenever you change a grade or grading option in the gradebook
spreadsheet. There are two main reasons you may want to turn off Auto-Assign.

* Assigning Grades at Term’s End: If you prefer to wait until you have a better idea of class
average distribution before creating your scale cutoff values and assigning grades, you will want
to turn off Auto-Assign and assign grades at a later time.

* Freezing or ‘Locking In’ Previous Grades: If you have completed aterm or marking period and do
not want to have those grades change for any reason (even if a student hands in late work or a
score on a test is revised) you may want to keep those assigned term grades permanent by
“freezing” them.
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If you want to turn off the Auto-Assign function for any term or semester, please read the sections on
Auto-Assigning in their entirety. If you prefer to leave al your grades to be automatically assigned,
you may skip the sections regarding Auto-Assign.

Notes About Auto-Assigning

* Regardless of whether or not you choose to use the Auto-Assign mode, numeric averages for
semesters, terms, and the final are always recalculated and immediately updated whenever a test
score is entered.

* Only assigned letter grades (and assigned numeric grades) are affected by checking or un-
checking items on the Auto-Assign Grades drop-down list.

» Any grade that has been individualy overwritten will not be re-assigned unless you remove its
overwritten designation. See the section Overwriting Grades, page 55.

Turning Auto-Assign Off and On

When you first choose Grading=> Auto-Assign Grades, you will see a checkmark next to each item
listed, e.g., Final Averages, terms, semesters or specia scores. This means those items will
automatically be assigned grades. Since the Auto-Assign Grades sub-menu behaves as a toggle,
whenever you select, or uncheck, a term, semester, special score or final average, Auto-Assign is
turned off and grades for the unchecked item are not automatically assigned. When it is selected, or
checked again, Auto-Assign is turned back on and grades are again automatically assigned for that
item.

When Auto-Assign is On

When terms, semesters, special scores or the final average are checked on the Grading=>Auto-
Assign Grades sub-menu, GradeQuick automatically assigns letter grades (or numeric grades if
checked in the Grading Preferences dialog box) for each student, for each of the checked items.
Grades will be updated, just like the Average is updated, whenever you enter atest score for a student,
or whenever you change the grade scale upon which the grade is based. Y ou will see the gradesto the
right of the calculated averages in the overall grade, terms or semester average columns. To display
the term or semester subtotal columns, see Displaying Subtotals For Categories Or Terms on page 44
or Displaying Subtotals for Semesters on page 45. The assigned grade for special scores is displayed
next to the raw score in the special score's column.

By default, all itemsin the Grading-> Auto-Assign Grades sub-menu are checked when you create a
new file. As new terms or special scores are created during the school year, they will be in auto-
assign mode and appear checked-marked on the sub-menu. If you do not want the new grades
automatically assigned using Auto-Assign, go to the drop-down list as you create new terms or special
scores and uncheck any item you don’t want to be auto-assigned.

When Auto-Assign is Off

When terms, semesters, special scores or the final average are unchecked on the Grading—> Auto-
Assign Grades sub-menu, the calculated averages in the Avg column or Term subtotals columns are
till updated when new scores are added; however, the letter grades (or numeric grades if that option is
checked in the Grading Preferences dialog box) that are assigned to the averages are no longer
automatically re-assigned or updated. Y ou can choose to keep or “freeze” them at the time the itemis
unchecked, or to remove them and replace them with asterisks (**). They will not be re-assigned
again until you either select Grading—> Assign Grades or restore a check next to the appropriate item
in the Grading=> Auto-Assign Grades sub-menu.

To turn off Auto-Assign, click Grading—> Auto-Assign Grades, and uncheck any item from the drop
down list. You will then be given two choices about how to turn off Auto-Assign.
Y ou can CLEAR the grades in the column and replace them with asterisks (**).
OR
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You can “freeze” or keep the current grades that are in the column.

Assigning Letter Grades When Auto-Assign is Off

1. Click Grading=>Assign Grades. Thismenu will be gray until you have unchecked the item on
the Grading-> Auto-Assign Grades sub-menu.

2. Inthelist that appears, select the item for which you wish to assign grades. Only those items that
have been unchecked on the Grading—> Auto-Assign Grades sub-menu will be available on the
Grading-> Assign Grades sub-menu.

3. A diadog box will appear with the grade scale displayed. Y ou can choose from any grade scales
you have already created, along with the two grade scales already set up for you, or you can set up
aunigque grade scale. Change or modify the scale you wish to use in the manner described in
Using Sandard Scales on page 51 and Modifying Standard Scales on page 52.

4. If you want to assign letter grades for the item you have selected in the Assign Grades sub-menu,
click the ASSIGN LETTER GRADES NOW TO CHOSEN COLUMN button at the bottom of
the dialog box. Those letter grades will remain permanent even if you later enter more test scores
for that term. If you want them to reflect additional scores, you must repeat this process. No
overwritten grade will be re-assigned at any time until the grade’ s overwritten designation is
removed.

5. Click OK to leave the dialog box.

6. Youwill beasked if you want the grade scale you just created to be used as the overall grade
scale and assigned to any term, semester, special score or the final average that is checked on the
Auto-Assign Grades list. If you choose Y ES, the grade scale will be assigned to the current item
and to all othersthat are being automatically assigned. If you choose NO, the grade scale will be
assigned only to the item for which you created the grade scale.

Tip:

If you plan to change your scale, you should first print a copy of it. That way you will have a
permanent record of any previous scales if you change them for other terms or the fina average.
Although the grades assigned for the term remain permanent, only the current scale appears in the
GRADE SCALE dialog box. Then to make a printout of each Grade Scale, print a Test Report for
each Term, and include its Grade Scale on the report.

Assigning Numeric Grades When Auto-Assign is Off

If you have chosen to use numeric grades in the Grading Preferences dialog box, you will not have to
set up agrading scale when you choose Assign Grades.
1. Click Grading=>Assign Grades.

2. Inthelist that appears, choose the item, such as Term 1 or Final Exam, for which you wish to
assign grades. Only those items that are unchecked on the * Auto-Assign Grades' menu will be
available.

3. Youwill notice that the assigned numeric grade now appears next to the computer calculated
average for the item. Those grades will remain permanent even if you later enter more test scores
for that term. If you want them to reflect additional scores, you must select ASSIGN GRADES
for that item again. No overwritten grade will be re-assigned at any time until the grade’s
overwritten designation is removed.
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ENTERING NON-NUMERIC TEST SCORES
Using Grade Symbols

Instead of entering a number for a student's test score, you may wish to enter aletter, word or symbol,
such as ‘Pass or a checkmark. Before GradeQuick will accept non-number symbols as test scores,
however, they must be defined and given a numeric value so the program can correctly evaluate those
symbols when computing the student's overall averages.

GradeQuick defaults are set to allow you to enter the grades of S, N, U, Pass and Fail with the values
in percent, that is, S = 90%, N = 70%, U = 50%, Pass = 85% and Fail = 50%. These percentages will
determine what percent of the possible points on the assignment each student receives. This means
that if you enter a Pass for an essay written by a student worth a possible 40 points, GradeQuick will
count that as 85% correct, or 34 points, in tabulating hisfinal grade.

Modifying Default Grade Symbols

To see the default grade symbols and their value, or to modify them:
1. Click Grading->Set Grading Symbols.

2. Double-click the symbol you wish to change, such as S. Type a new value to replace the percent
value, such as 90%, in the second text box. Click CHANGE NOW to make revisions and finally
on OK when are satisfied that al of your changes are acceptable. See Using Dialog Boxes on page
8 for amore complete description of how to enter or change datain a dialog box’ s text box.

Creating New Grade Symbols

If you wish to define your own symbols, (such as OK, Good, A, B, C, etc.) follow the same procedure
in Modifying Default Grade Symbols on page 58, except select UNDEFINED. Y ou may define up to
20 different symbols with which to assign non-numeric grades. If you have aready entered 20
symbols, UNDEFINED will not be an option, and you will have to replace one of your existing
symbols in order to create others. Change the symbols name to whatever symbol you want to use.
The symbol may contain only four characters, so you may have to abbreviate. After entering the
symbols name, assign its numeric cutoff value. See Using Dialog Boxes on page 8 for a description of
how to enter or change datain adialog box’ s text box.

For example, if you wish to grade a set of lab reports only as satisfactory or unsatisfactory, you must
create the symbols "SAT" and "UN" and give them values such as SAT = 100% and UN = 70%. Be
sure to assign an appropriate number on the maximum points possible line in this lab assignment
column. If you wish to create symbols using a checkmark, see Using the Check Mark as a Grade on

page 64.

If you plan to use these symbolsin all your classes, it is a good idea to create them in your first class
file and click Options->Save Settings when you have defined them all. Then they will appear in al
future class files without your having to recreate them. Of course, you can always modify them in any
particular file. See Customizing Program Default Settings on page 149 before saving any settings.

SYMBOLS FOR SELECTIVE EXEMPTS OR ZERO CREDIT
Without putting them on the grade symbol chart, you may aways use the fixed symbols, X, NC, and

** for incomplete work or work not handed in. An X grade exempts the student and will not count
against him in his average; an NC (No Credit or Not Complete) counts as a 0, and the asterisk (**)
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may count either way depending on which you choose, as described in Globally Changing Asterisk
(**) Scores To 0 on page 61. All NC, ** and X scores appear on missing work lists. Since they all
represent work not done, they are not included in computations for test statistics, e.g. mean, median,
regardless of how they are computed in student averages. See Missing Work in Student Report on
page 98 and Multi-File Reports on page 110.

You can aso set your own symbol to indicate exempt. To do this, create a new grading symbol in
Grading->Set Grading Symbols, and set its value to X. For example, if your new symbol was
‘XMPT’, the line would read XMPT=X.

If you want to exempt only a few students for certain work not turned in, enter an exempt symbol
(either X or one you have set) in their column. Then you can quickly toggle the rest of the ** gradesto
zero and the exempt symbols will remain as exempt. (See Globally Changing Asterisk (**) Scores To
0 on page 61.) If you want to penalize only afew students for work not handed in, enter an NC in their
column. It will count as a 0. Then you can keep the rest of the ** grades as exempt.

SETTING GRADING PREFERENCES

You may use the Grading Preferences dialog box to customize certain GradeQuick options. Click
Grading-> Grading Preferences to designate whether you want to use Numeric Grades, change
asterisks to count as zero for missing work, average percentiles or normalized scores to compute
averages, use assigned term grade to calculate overall averages, or create semester subtotals.

Using Numeric Grades

If your school uses Numeric grades only and does not record letter (A,B,C) or word (EXCELLENT,
etc.) grades for your student's averages, you may want to choose the USE NUMERIC GRADES
INSTEAD OF GRADE SCALE option. This option is necessary if you need to export number grades
instead of letter grades, or if you want to overwrite the calculated averages of certain students. To
choose this option, checkmark it on the Grading Preferences dialog box by clicking the box next to
USE NUMERIC GRADES INSTEAD OF GRADE SCALE. To deselect the option, click the box
again to remove the check.

You should use this option if you want to assign another number as a student’s final grade by
overwriting the computer calculated average. Since computer-calculated averages are designed to be
an accurate record of the students' scores, you cannot change this data in the AVG or SUBTOTAL
columns; however, you can overwrite this data when it is placed in the assigned grade column.
Choosing USE NUMERIC GRADES INSTEAD OF GRADE SCALE puts the numeric grade in the
columns that allow you to overwrite them. See Overwriting Grades on page 55.

Instead of assigning a letter grade to the computer-calculated averages The USE NUMERIC
GRADES... option uses the computer-calculated average as the Grade for every Term (marking
period) and for the overall final or semester Grade. It will round the grade before placing it in the
Grade column. If you choose this option, a numeric grade will appear in the Grade column next to the
computer calculated average at the far right of the gradebook. Unless you choose to change, or
overwrite that number, it will be the same number as the computer calculated average. Likewise, a
numeric grade, instead of aletter grade, appears next to each Term average. (To see the Term grades,
click View->Subtotals and select TERM SUBTOTALS. A column displaying the score for each
term appears.) Y ou will also notice that the SET GRADING SCALE menu option becomes gray and
unavailable on the Grading menu because there is no grade scale to set. The numeric average has
become the grade.
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New!

Should you want to switch back to a letter grade scale, uncheck Numeric grades, and you will return
to the last grade scale you used before turning on Numeric Grades. If you have customized a grade
scale, then turned on numeric grades, and you later turn letter grades back on, your personal scale, not
the program default, will be restored.

Notes About Exporting:

If you are exporting data to administrative software, you may be required to use numeric grades,
depending on your school’ s software. Check with your Computer Coordinator in case the Grade, not
the computer calculated Average, is actually exported. In that case, you must choose USE NUMERIC
GRADESINSTEAD OF GRADE SCALE, or aletter grade will be exported instead of the correct
numeric grade.

Averaging Grades

When you are using term weighting in your gradebook, you have the option to use the assigned term
grades instead of the calculated averages to compute the fina grade. This option alows for
overwritten grades to be used in computing the final grade. Y ou can use this option whether you are
using numeric or letter grades. To set up grade averaging do the following:

1. Choose Grading->Weighting and click ON for Term Weighting so GradeQuick will know how
much weight to give each term grade. See Weighting Categories Or Terms on page 84.

2. Choose Grading->Grading Preferences and check the box next to Average Term Grades to
Calculate Final Grades.

3. Select a radio button. Selecting GradeQuick Tie-breakers lets the program decide how to
handle averages that fall between grades. Assign Cutoff Values lets you input values that
determine how the program will break a‘tie’ between grades.

For example: A student’s two-term average is 3.50, which falls exactly betweenan ‘A’ and a‘B’.
GradeQuick Tie-breakers let the user set the program to round-up to the next grade, OR to use the
grade of a selected term to determine the final grade. If you assign cut-off values, you decide at
what average score agrade is awarded.

4. Click OK. If you are using numeric grades, the final grade will be calculated by averaging the
numeric grades. In this case, you're finished setting up the Average Term Grades option. If you
are using letter grades, a warning will appear explaining that you need to set a Grade
Equivalent Scale in order for final grades to be calculated from your term grades. See
below.

5. Click Grading=>Set Grade Equivalent Scale. This option will not appear on the Grading menu
until you select Average Term Grades to Calculate Final Grades as discussed above. In the
Set Grade Equivalent Scale dialog box, the grades you have entered in your grade scale will be
listed, and you will be prompted to set values for these grades. If you are setting multiple grade
scales, you should set a grade equivalent scale for each grade scale.

6. Next, select how the program will handle ‘ties. The options available in the Set Grade
Equivalents window depend on what you selected in Grading Preferences (Step 3 above)--
GradeQuick Tiebreakers OR Assign Cutoff Values.

If you selected GradeQuick Tiebreakers, choose a Grading Tie-breaker for final and semester
grades from the drop-down list.
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If you selected Assign Cutoff Values, set numeric cut-off valuesfor letter grades by typing in the
Minimum Average fields.

7. Click OK to save changes and exit.

Note:If you are calculating semester subtotals and averaging grades, the final grade will be calculated
using semester subtotals. If you do this, you will not have the option to weight your semesters
unevenly. If you have no specia scores assigned to the year, the year grade will be the average of the
two semester grades. If you do have specia scores assigned to the year, GradeQuick will assign a
weight of 1 to each semester grade, and you will have to weight the special score accordingly. For
example, if you weight your final exam as 0.5, it will be worth half as much as either semester in the
calculation of the final grade. If you are not calculating semester subtotals, you will still have the
option to weight your two semesters differently. See Creating Semester Subtotals in Gradebook Files
on page 61.

Globally Changing Asterisk (**) Scores To 0

The program default treats the asterisk (**) score as exempt, meaning not counted in student averages,
but you can switch it to count as a zero. In the Grading Preferences dialog box, click Zero for the IN
GRADEBOOK SPREADSHEET ** INDICATES option. Then the ** will remain visible in the
gradebook to indicate incomplete work, but it will count as 0 in student averages. You can switch
back by checking Exempt. Because you can switch back and forth with a mouse click, you can easily
print both results and show each student the effect on his or her average. To selectively assign exempt
or 0 to individual students while using asterisks for the rest of the class, see Symbols For Selective
Exempts Or Zero Credit on page 58.

Creating Semester Subtotals in Gradebook Files

GradeQuick allows you to calculate semester subtotals within gradebook files that are used for an
entire year. A semester is a grading increment that includes more than one term (marking period).
Two semesters are combined to make up the final grade for a class. If you do not calculate ayear's
grade that includes grades from two semesters, you may want to start a new file for the second
semester, instead of keeping both semestersin one gradebook file.

Create semester subtotals as follows:
1. Click Grading-> Grading Preferences.

2. Click the CALCULATE SEMESTER SUBTOTALS option to add semester subtotals to the
gradebook spreadsheet. Two semesters will be created in your file.

3. Indicate the number of terms that are contained in each semester, from 1 to 4. If you have
mistakenly created more terms in your file than the number of semesters multiplied by the number
of terms (e.g., you designated 2 terms per semester in the dialog box, but you have created 6 terms
in your file) you will receive a warning that the ‘extra’ terms will not be calculated in any
semester’ s subtotals but will be included in the final average and grade.

4. 1If you are using special scores, such as midterms or finals, you will need to assign them to one of

your semesters. See the paragraph on Assigning Special Scores To Semesters in this section
below.

Notes:
When you are calculating semester subtotals, you can still choose how to weight your terms, so that
semester 1 and semester 2 do not have to be weighted equally to calculate the final average. For
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example, you may want semester 2 to weight more heavily in the fina average to account for student
progress.

However, if you are averaging term grades and calculating semester subtotals, each semester will be
automatically weighted equally in the final grade. If you have no special scores assigned to the year,
the year grade will be the average of the two semester grades. If you do have specia scores assigned
to the year, GradeQuick will assign aweight of 1 to each semester grade, and you will have to weight
the special score accordingly. For example, if you weight your final exam .5, it will be worth half as
much as either semester in the calculation of the final grade.

Assign Special Scores To Semesters

If you have created special scores such as final or midterm exams by removing the Term number, you
will aso need to indicate how special scores will be assigned to semesters. Choose Grading-> Assign
Special Scores to Semesters. The specia scores columns that you have set up by removing the term
number will be listed in the left column of the dialog box. They will all have been assigned to the
Year indicated by a*Y." If the specia scores should be assigned to a semester instead, you should
enter the number of the semester in the right column. Just click the *Y" and change it to semester 1 or
2.

Notes:
« If you want to display semesters in your spreadsheet, see Displaying Subtotals for Semesters on

page 45.
* If you want to weight semester subtotals, see Weighting with Semester Subtotals on page 85.

Averaging Percentiles Or Normalized Scores

The Grade Preferences dialog box has three options for Averaging Method: Scores, Percentile and
Normalized. By default, GradeQuick uses SCORES as the averaging method, which calculates any
averages using the raw scores you enter. Like the other averaging methods, cores will also take into
account any weighting you have selected. Scoresis by far the most commonly used procedure among
teachers. However, you can choose to average percentiles or normalized scores instead, although this
is not recommended unless you are familiar with the mathematics involved.

Select PERCENTILES if you want GradeQuick to compute student averages based on the percentage
of the class that scored lower than each student on each test item. (Note this is percentile, not
percent.). Select NORMALIZED SCORES if you want GradeQuick to normalize each test score to a
certain mean and standard deviation and use these scores to compute student averages (this will not
change the scores you have entered). By default, GradeQuick will normalize to a mean of 75 and a
standard deviation of 10, but you can change these in the Grading Preferences dialog box. Just type
the Mean or Standard Deviation you desire. A linear transformation is used to compute normalized
scores.

If you decide to average your scores in these less common ways, you should select the student statistic
NORMALIZED or PERCENTILES to be displayed next to the raw scores in each column to see the
numbers being used to compute the averages, as explained in Displaying Sudent Satistics, on page
48. Also, remember to re-set your grade scale accordingly.

If you are using normalized scores to treat different sections of a large class graded by different
teachers, or using different grading standards, you should normalize the scores before you merge the
sections into one large file. Be sure to replace the raw scores with the normalized scores before
merging the files. You should then turn Auto-Assign off (see The Auto-Assign Option on page 55) in
the files you wish to merge. This is because the norms on each test will change once you have
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merged, and any grades assigned after the merge will use these new normalized score. It is wise to
keep the origina raw scores in the origina files and make a copy of the file with the normalized
scores before merging.

Note:

If you plan to use these grading preferencesin all your classes, it is a good idea to create them in your
first class file and click Options=>Save Settings when you have set them al. Then they will appear in
all future class files without your having to recreate them. Of course, you can aways modify them in
any particular file. See Customizing Program Default Settings on page 149 before saving any settings.

MISCELLANEOUS GRADING FEATURES
Entering Or Changing Many Scores At Once

Y ou may make changes to rows, columns or the entire spreadsheet with Global Changes. Position the
highlight in the row or column where you want the change to apply. If you want the change to apply
to the entire spreadsheet, it makes no difference which cell is highlighted. Click Edit->Global
Changes. After you select one of the following options, you must choose to either apply it to the
CURRENT ROW, CURRENT COLUMN or the WHOLE SPREADSHEET.

Find & Replace

Select FIND SCORE OR SYMBOL... AND REPLACE WITH THIS SCORE OR SYMBOL... to
change any score or symbol to another score or symbol. For example, you may wish to change al
checkmarks in a certain lab assignment, or throughout the class, to the number 50. Type the number
you want to replace in the box next to FIND, and the number with which you want to replace it in the
box next to REPLACE. Then choose whether to apply the action to a row, column or the whole
spreadsheet. Y our pointer must be in arow or column in order to select this option. If most of the class
received the same grade on a particular assignment, you might save time entering those grades by
choosing to find **, and replacing it with the grade most students received, individually entering only
the few students' scores that were different.

Add

When you select ADD...TO EACH SCORE, enter the number you wish to add to each score in arow,
column or the whole spreadsheet. If you wish to subtract a number, enter it with a minus sign
preceding the number (i.e. -5).

Multiply

When you select MULTIPLY EACH SCORE BY ..., enter the number by which you wish to multiply.
If you wish to divide each number, you must enter a fraction in a decimal format as a multiplier. For
example, if you wanted to divide each score in half, you would enter .5 as the number by which to
multiply each score.

Fill

Select FILL COL/ROW WITH... if you want to automatically enter the same score in many cells
without having to type it into each cell manually. Enter the number or text that you want to use to fill
the selected column or row.

Zap

Select ZAP COL/ROW to remove scores in the row or column you have selected. In thisway you can
delete all scores in a selected test column while retaining the test descriptions in the header of the
column. To delete the entire test column, see Adding Or Removing Students Or Tests on page 22.
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Using the Check Mark as a Grade

If you wish to enter the checkmark for atest score, you must add the symbol in Set Grading Symbols.
To create a check mark, type CTRL+C.  You can aso add a check-plus or check-minus by typing a
plus or a minus sign after the check. To add these symbols, click Grading—>Set Grading Symbols.
See Entering Non-Numeric Test Scores on page 58. To use the check mark as a grade, place the
highlight bar in the test column and student row where you wish the check mark to appear. Be sure to
set an appropriate value for that test in the maximum points Possible row.

To print the checkmark you must be sure that the special GradeQuick fonts remain chosen for the
Score column on your reports. Y ou are free to redesign the reports in any other style, just as long as
you choose a GradeQuick font for that column only. You do this by dragging a box around that
column in the Print Preview/Editor and clicking the Fonts button on the toolbar or clicking
Options>Fonts. If you do not choose the fonts and are using checkmarks, you will notice strange
symbols instead of the checkmark in the Print Preview/Editor. The GradeQuick fonts are called
GRADEQUI CK (proportional) and GQVIONO (monospaced).

Entering Grades That Don't Count In Averages

Many teachers want to keep track of small assignments, like certain homework, only to see if they are
handed in, but not to be counted toward final grades. To do this, you should first enter a O as the
maximum points possible on the Possible line when you set up this assignment column. Then follow
the steps in Creating New Grade Symbols on page 58 and create the symbols "Yes' and "No". Enter
the numeric value of O for both symbols. The "yes' and "no" grades will not affect any student's
average, but can provide useful information when you look at your gradebook.

Dropping Low Scores

GradeQuick alows you to drop as many low scores as you wish from any category, and to restore
those scores any time you like. Most importantly, GradeQuick drops the score that will hurt the
student's average the most, even when it is not the lowest absolute score or lowest percentage score.
Furthermore, GradeQuick's complex formula computes this correctly even with a weighted grading
system.

When you click Grading=>Drop Low Scores, you will be shown a dialog box containing a drop
down box listing the current term. Y ou can click the down arrow to view and choose from the other
terms available, along with the choice “any term.” In the list box on the right side of the dialog box,
you will see alist of the categories for that term. Select the first category from which you wish to drop
low scores for the term by clicking it; then in the text box below the list, enter the number of scores
you want to drop from it, e.g. if you want to drop each student's lowest two scores from that category,
enter 2. See Using Dialog Boxes on page 8 for a description of how to enter or change datain adialog
box’ s text box. Y ou may drop from every category if you wish. Or, if you just want to drop the lowest
score in the term, regardless of what category it is in, select ANY CATEGORY and type in the
number of scores to drop. If you want to drop the lowest score overal from a category or “any
category,” regardless of what term the scoreisin, set “any term” in the drop-down box.

When you drop low scores, that information remains with the class file. Later, if you decide not to
drop a score, select DROP LOW SCORES again and type O for the number of scores you want
dropped. Then the scores will no longer be dropped.



Marking Dropped Scores
Although Drop Low Scores prevents any low score you specify from affecting the final grade,
dropped scores still remain in the gradebook. [f you wish to "flag" or mark these scores so that you
know that they were dropped:
1) Click Options—> Preferences.
2) Select LOW SCORES DROPPED by check marking it. The dropped score will be displayed
in a strikeout format in the gradebook.

Extra Credit

Following these procedures will raise the average of a student who earns extra credit, but will

maintain (not reduce) the final average of a student who does not earn extra credit.

» Enter more points for a student score than is entered on the Possible row for that assignment. If a
quiz has 100 possible points, you could give 110 to a student which will earn him extra credit,
regardless of your weighting system.

» Enter an extra credit assignment as its own test column. You may count an entire assignment as
extra credit only if you are mot weighting individual test or assignment columns. (It is
conceptually inconsistent to both weight an assignment and also count it as extra credit.) Do this
by assigning it O possible points and then entering the scores earned. Y ou may use this method if
you are weighting categories or terms, but only if you have other columns that have possible
points in the same category and/or term as the extra-credit column. You may not have an extra
credit column with 0 possible points if it is the only assignment in a category and you are
weighting categories because it will not affect students’ averages.

Score Footnotes

Use Score Footnotes to add comments to specific scores within the gradebook. As opposed to memos
that apply to the entire class or a test, in general, Score Footnotes lets you comment on a specific
student’ s performance on a specific test. To use score footnotes:

Building Score Footnotes

The first step in using Score Footnotes is to define the symbols and their meanings. When defining
your footnote codes, you can choose from every letter of the aphabet and numbers zero through nine.

Click Grading - Set Score Footnotes.

Select afootnote symbol (h, 3, etc.) from the Code pull-down list.

Enter the footnote' s description (e.g., Extra Credit Given) in the Meaning field.
Click Change to save the footnote symbol.

Repeat steps 2-4 to add more footnotes, then click OK when finished.

a b~ wbhE

Applying Score Footnotes in the Gradebook

Once the footnotes are defined, you can apply them to student scores within the gradebook itself.
These symbols are a quick indicator that you attached a special comment to Student A’s score on Test
B.

Note: Footnotes can only be applied to test scores, not sub-totals or term grades.
1. Open agradebook.

2. Right-click on the student score to which you want to add a score footnote.
The score footnotes appear in a pop-up menu of options.

3. Click on the footnote you want to add to this score.
The score footnote appears below, and to the right, of the student’ s score.

65



Printing Score Footnotes on Reports

Use the following steps to print Score Footnotes and their key on reports.

1. Select areport from the Reports menu.

2. Click Tests — Score Info...

3. Click Options and check the boxes for Print Score Flags. Y ou can aso check Print Score Flags
Key, if you wish.

4. When you run the report, a Flag column displays any Score Footnotes in the gradebook.

Assigning a Different Grading Scale to a Student

Grading Scale 1 is the default scale used to calculate all student grades in the gradebook. If you have
defined multiple grading scales, you can use multiple scales within the same gradebook. For more
information on creating multiple grading scales, see Multiple Grading Scales on page 54. If you grade
certain students differently, simply assign the appropriate scale to them. To assign a new scale to a
student:

1. From the gradebook spreadsheet menu bar, select View—>Student Info...
The “Info About Each Student” dialog displays.

2. Click on GScale from the Data Fields to Show section, then click OK.
A GSc column is added to the gradebook spreadsheet.

3. Find the student you want and click on their “1” in the GSc column, then right-click.

4. From the pop-up menu, move to Select Grade Scale and click on the new scale you want to use for
the selected student.
The new scale ID appearsin the student’ s row, and the grade is updated, using the new scale’s
values.
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Chapter 6
SKILLS

MANAGING STANDARDS & SKILLS

GradeQuick’s updated Standards and Skills area allows you to enter and evaluate skills, state
standards, etc. for each of your classes. Elementary teachers often use “skills’ to record observable
behaviors such as ‘manages time well,” while teachers of any grade level can use it to record student
assessment across subject-specific standards.

The Standards & Skills Window
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This view gives you the big picture of al the standards and skills within each gradebook. From this
single view, you can:

» Import and view imported standards, skills, and skill assessment scales

* Addand edit your own standards, skills and skill assessment scales

* Assessstudentson al skills

* View the skillsthat are addressed in each lesson plan

* Accessthe Lesson Planner

» Indicate you have completed instruction of a specific skill, including the date of completion
and total instruction time given to the skill

* Run standards and skills reports, including student assessment reports and mastery reports
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Adding and Editing Standards and Skills

GradeQuick divides Skills into a two-tier hierarchy: Standards and Skills. The first step is to create
the standards, which will then hold skills within them. If you do not need to use standards, you can
skip this step and add all of your skills under the “General” standard. To add a standard, do the
following:

1. Select Edit->Skills Information, or click the Edit Skills button on the big toolbar.

2. Click the Add Standard button . * e just below the toolbar.
3. Enter the Standard Name, a short description, and any teacher’s notes you' d like to include.
4. Click the plus sign to enter another standard, or click the Gradebook Spreadsheet button.

Editing a Standard
Y ou can aso update a standard’ s name, description, or notes. To edit a standard, do the following:

Select Edit-> Skills Information, or click the Edit Skills button on the big toolbar.
Click on the standard you want to edit.

Edit the Standard Name, description, or notes.

Click on another standard or click the Gradebook Spreadsheet button.

B S

Deleting a Standard

If you no longer use a specific standard, you can delete it from your Skills Editor; however, imported
standards and skills from StandardsBuilder cannot be deleted. To delete a standard, do the following:

1. Select Edit->Skills Information, or click the Edit Skills button on the big toolbar.

+  +
2. Click on the Standard you want to delete and click the delete button . ** " below the
toolbar.

3. If the selected Standard does not have any skills, it is deleted. |f the standard does contain skills,
the following warning message displays:
" Are you sure you wish to delete the selected standard? If you delete this standard, all skills
associated with this standard will be removed.”

4. Click Yesto delete the standard and any associated skills. Click No to cancel the deletion.

Adding a Skill
Once you’ ve entered your standards, you are ready to add their associated skills.

1. Select Edit->Skills Information, or click the Edit Skills button on the big toolbar.
2. Click on the standard to which_you want to add skills.
+ -
3. Click the Add Skill button —1L_ below the toolbar.
4. Complete the information fields for the new skill:

a.  Skill Name — Enter the title/short name for this skill.

b. Description — If the skill has a long description, or is too long to fit in the Skill Name field,
enter it in thisfield.

c. Teacher Notes — Add any personal notes regarding this skill in thisfield.
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New!

d. Skill Instruction Completed — Click this checkbox when you finish your instruction for this
skill for the school year. Checking this box displays the Date Completed and Time Spent fields;
complete these as needed.
e. Assessment Scale — If you have set a default scale, it will appear here. To associate the skill
with adifferent scale, select it from the pull-down list.

Note: If you later change a skill’ s assessment scale, you can reset the students’ grades for to

the new scale' s default value, if any.
5. Click the Add Skill button to add another skill.

Moving a Skill
Y ou can change a skill’ s association from one standard to another or change the order in which skills
arelisted. To move or re-organize skills:

1. Sdlect Edit->Skills Information, or click the Edit Skills button on the big toolbar.
2. Click on the skill you want to move. Hold down the left mouse button.

3. While holding down the left button, drag the skill to its new placein the list.

4. Release the left mouse button.

Note: Imported skills cannot be moved.
Attaching Skills to Tests

After adding Standards and Skills to your gradebook, GradeQuick Version 10 lets you link them to
tests. Later, you can report on which tests make up a skill grade.

TOATTACH SKILLSTO A TEST:

1. Locatethetest column in your grade book and right-click.
2. Select Attach Skills to Test (test name) from the menu.
3. Click the box(es) beside the skill(s) you want to attach.

4. Click OK to save your changes.

Note: After adding skillsto atest, a subscript number will appear after the test name in the
Name Field of your grade book. This number indicates the number of skills attached to the test.

TO VIEW SKILLSADDED TO A TEST:
If you have attached skillsto atest, view them by right-clicking on the test column.
Select View SKills for Test (test name) to see alist of attached skills and their descriptions.

TO EDIT OR DELETE SKILLSFROM A TEST:

1. Locatethetest column in your grade book and right-click.

2. Select Attach Skills to Test (test name) from the menu.

3. Select or deselect the box(es) beside the skill(s) you want to add to or delete from the test.
4. Click OK to save your changes.

Deleting a Skill

You can aso remove a skill you no longer want in your gradebook. If you do remove a skill, any
grades assigned to that skill will be lost, as well as any association made to that skill in your lesson
plans. Imported skills, however, cannot be deleted.

1. Select Edit->Skills Information, or click the Edit Skills button on the big toolbar.
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2. Right-click on the skill you want to delete and select Delete Skill from the pop-up menu, or click

+ +
on the skill you want to delete and click the Delete button "‘““‘"’@ below the toolbar.
3. After reading the confirmation warning, click Yes.

Assessment
Scales

Adding and Using Your Own Assessment Scales

Defining an Assessment Scale

Skills are often assigned marks different from the traditional grading scales. These scales assess
students without assigning a percentage range to each assessment value. Because of this, GradeQuick
lets you define special scales for use with Skills.

Select Edit->Skills Information, or click the Edit Skills button on the big toolbar.

Click the Assessment Scales button.

Click Add Scale.

Build the assessment scale by completing the fields in the Edit Assessment Scales dialog.

Scale Name — Enter the name of the grading scale.

Assessment Scale Values — Enter the scale valuesin order from highest to lowest.

Default Value — Y ou can select your most commonly used mark as the default value, if you
wish.

Mastery Level — Y ou can also select the value that indicates a student has achieved mastery
of askill. Thismay or may not be the same as the default value. (If you select a Mastery
Level, you will not be able to type your own values when ng the students on the skills.
In other words, you will only be able to select the preset options from the drop down menu.)
Partial Mastery Level - If you set aMastery Level for a scale, you can also set a partial
mastery level, to further track student progress on the skills.

Scale Type — Select Yes to restrict the scale to only the values entered in the Assessment
Scale. Select No to alow the entry of any grade, whether in the scale list or not.

5. Click Add Scale to enter another scale.

6. Select your default scale from the Default Scalelist. It will be assigned to any new skills you
add for which you do not select another scale.

7. Click OK to close the Assessment Scales dialog.

B S

Editing an Assessment Scale

You may want to set a new default assessment scale, change the default value within a scale, or
unlock a scale to free-text entries. To make changes to an existing assessment scale, do the following:

Select Edit->Skills Information, or click the Edit Skills button on the big toolbar.
Click the Assessment Scales button.

Click on a scale name, and then click Edit Selected Scale.

Edit any of the fields in the Edit Assessment Scales dialog.

Click OK to close the dialog.

a b~ wbdpE

Deleting an Assessment Scale
If you no longer need an assessment scale, follow these stepsto deleteit.

70



New!

New!

=

. Select Edit->Skills Information, or click the Skills button on the big toolbar.
Click the Assessment Scales button.

. Click on ascale name, and then click Delete Scale. A warning message displays, indicating that
any skills currently using the selected grading scale will be reset to the default grading scale.

4. Click OK to delete the scale, or click Cancel to keep the scale and return to the Edit Skills dialog.

w N

Skills Assessment

You can go directly from defining your standards and skills to assessing students by selecting the
Student Assessments tab.

Entering Student Grades
1. Click on the skill you want to assess.
2. Click the Student Assessments tab below the Skill Name field.

3. Enter agrade for a student by clicking the arrow in the cell for which you want to enter the grade.
Select a grade from the drop-down list.

Note: For users not entering grades in the spreadsheet and only entering skill information:
Within the spreadsheet, you must create test columns labeled for the terms for which you are entering
skill grades so that the terms appear here.

Note: If the skill has a default scale, its values will be available in the pull-down list.
If this scale is locked, you must select one of these values. If it is unlocked, you may enter whatever
value you wish.

Filling a Column
The new Fill Current Column option alows usersto fill agrade column with the same grade

instantly.

TOFILL A COLUMN:

1. Highlight the grade or the Grade field and right-click.

2. Select Fill Current Column from the drop-down menu.

3. Click the arrow in the Fill Column With field of the input form to select a grade from the drop-
down menu.

Viewing and Editing an Individual Student’s Skills Assessments

Student Summary View lets the teacher view skills assessments for a student if this information has
been entered in the grade book.

TO OPEN STUDENT SUMMARY VIEW FOR A SPECIFIC STUDENT:
Highlight the student’s name in the gradebook spreadsheet.

Select View—>Student Summary View from the main menu.

The student’ s name and ID appear at the top of the window.

The Skills Assessments tab will be located behind the Basic Information tab, if you have added
skillsinformation to the open grade book. From here you may view skills for a different standard,
view adifferent marking period, and add or edit grades.
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TO ADD OR EDIT A SKILL GRADE

1. Click the Skills Assessments tab.

2. Highlight the grade or the Grade field.
3. Click the arrow to theright.

4. Select agrade from the drop-down list.

For a complete explanation of Student Summary View see Viewing Student Information Using
Student Summary View on page 13.

Completed Skills
Once you finish the instruction of a particular skill for the year, you can mark that skill * Completed.”

Show a Skill as “Completed”

1. Click onthe skill.

2. Click the check box next to Skill Instruction Completed.
3. Complete the Date Completed and Time Spent fields.

Marking “Completed” Skills

To easily identify completed skills, GradeQuick gives you the option of automatically noting them with red
check marks.

Right click on a skill and select Mark Complete Skills with Check Mark. Completed skills will be
shown with ared check mark.

To turn red check marks off, right click on askill. Reselect Mark Complete Skills with Check Mark.

Viewing Lesson Plans

Y ou can view areport of which lesson plans are associated with a specific skill by clicking the Lesson
Plans folder tab.

Viewing a Lesson Plan List
1. Click on the skill for which you want to see aLesson Plan report.

2. Click the Lesson Plans folder tab below the Skill Name field. The Lesson Plans view displays,
listing each lesson plan for which the selected skill is part of the curriculum.

SKILLS REPORTS
There are several skills reports available in the Skills and Standards area. Select the Skills Reports

button to access the skill reports menu. Unlike many GradeQuick reports, these reports cannot be
edited in Print Preview.

Skills Reports

Standards

List of Sandards
This report will print your standards, including name, description and notes.

72



Skills

List of Skills by Standard
This report will print alist of skills, including each skill’ s description and notes, listed by standard.

ills Completed by Date

This report will print alist of the skills that have been completed (based on having a date entered in
the “Date Instruction Completed” column in the Edit Skills spreadsheet), including the skill’ s date
completed and time spent on skill instruction (Duration). Skills are listed by standard.

New!  List of Lesson Plansin which a Skill Is Covered
This report lists lesson plans associated with selected skill.

New!  Class Soreadsheet of Tests Linked to Skills
This report lists tests (assignments) with links to skills.

Skills Assessments — Elementary Report Card Style

4 Terms— Portrait

This report is the same as the Elementary-style report card - Short Skill Grades listed on the main
Reports menu. Itisintended for those who use short skill grades, such as“S’. Thisreport will not
print the Standard, and is intended for those users who have used skillsin previous versions, and want
to continue to use the same report as they have in the past, without dividing skills into standards.

4 Terms — Landscape

This report is the same as the Elementary-style report card — Long Skill Grades listed on the main
Reports menu. It isintended for those who use long skill grades, such as “Works Above Grade
Level”. Thisreport will not print the Standard, and is intended for those users who have used skillsin
previous versions, and want to continue to use the same report as they have in the past, without
dividing skillsinto standards.

4 Termswith Final by Standard
This report will print the skill grades for 4 terms, and aso the final skill grade. Skills on this report
are listed by standard.

New! 4 Termswith Grades Only — Portrait
This report will print the skill grades for 4 terms. It printsin portrait format.

New! 4 Termswith Comments, Attendance — Landscape

This report will print the skill grades for 4 terms, plus comments and attendance for the student. It
prints in landscape format.

New! 4 Termswith Grades Only — Landscape
This report will print the skill gradesfor 4 terms. It printsin landscape format.

New! 4 Terms, Averages, Grades, Comments
This report will print the skill grades for 4 terms, plus averages and comments for the student.
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New!

New!

New!

New!

New!

New!

New!

New!

New!

6 Terms by Standard
This report will print the skill grades for 6 terms, listed by standard.

6 Termswith Final by Sandard
This report will print the skill grades for 6 terms, and aso the final skill grade. Skills on this report
are listed by standard.

6 Terms with Comments — Portrait
This report will print skill grades for 6 terms, plus comments for the student. It prints in portrait
format.

6 Terms with Comments - Landscape
This report will print skill grades for 6 terms, plus comments for the student. It prints in landscape
format.

6 Terms with Final, Comments - Landscape
This report will print skill grades for 6 terms, plus final grade and comments for the student. It prints
in landscape format.

3 Terms with Comments - Portrait
This report will print skill grades for 3 terms, plus comments for the student. It prints in portrait
format.

3 Terms with Final, Comments - Portrait
This report will print skill grades for 3 terms, plus final grade and comments for the student. It prints
in portrait format.

3 Trimesters - Portrait
This report will print skill gradesfor 3 trimesters. It printsin portrait format.

3 Trimesters with Comments - Portrait
This report will print skill grades for 3 trimesters, plus comments for the student. It printsin portrait
format.

3 Trimesters with Final, Comments- Landscape
This report will print skill grades for 3 trimesters, plus final grade and comments for the student. It
printsin landscape format.

3 Trimesters with Comments — Landscape
This report will print skill grades for 3 trimesters, plus comments for the student. It prints in
landscape format.

Skills Mastery Reports

The Skills Mastery Reports will track students who have not achieved the mastery level for the skills
in a Gradebook. Note that for purposes of these reports, a student who has achieved partial mastery of
askill will be counted as having mastered that skill and will not be reported as having not mastered it.

Class Profile - Skills Not Mastered

Thisreport lists all skills by standard, and lists the students who have not achieved mastery of each
skill. The percentage of students that have not mastered the skill will aso appear on the report.
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Class Profile - Skills Not Mastered by Sudent Data Field

This report lists al skills by standard, and breaks down all of the students who have not achieved
mastery of each skill by any student data field you choose, such as race or gender. This report
includes the percentage of students of each subgroup that have not mastered the skill. Y ou will be
asked to choose a student data field in order to view the report. Once in the report, you can change the
student data field you are using by clicking the Select Student Data Field button.

Class Mastery Spreadsheet

This report shows a spreadsheet of all students for all skills, indicating mastery, partial mastery or no
mastery for each skill. Because of the nature of the spreadsheet, it will only print for 30 students at a
time. If you have more than 30 studentsin your gradebook, select students to print by clicking the
Select Students button in the Print Preview, and break the class up into groups of 30 or fewer.

Student Performance — Mastery Report

This report displays all skills a student has been assessed on, sorted by standard. Each skill will
display what mastery level has been reached for the skill, Mastery, Partial Mastery or No Mastery.

Student Performance - Skills Not Mastered

This reports displays al standards on which a student has been assessed, and lists all skills for that
standard that the student has not mastered.

Selecting Files for Multi-file Skills Reports

The Elementary Style reports and al other Skills and Lesson Plan reports allow you to select the order
in which the Gradebooks appear on a report, and also to select files from directories other than your
home directory.

Selecting the Printing Order for Gradebooks

1. Place acheck mark next to the first file you would like to appear on the report. The file will
appear in the list to the right.

2. Select the next filefromthelist at left. It will appear next in the list on the right.

3. Continue to select files, noting that the order in which they appear in the list to theright is the
order in which they will print on the report.

4. You can change the order that the files appear in the box to the right by clicking on the file
name in the box to the right and dragging the file to the position where you would like to see
it appear on the report.

Selecting Files from Other Directories
1. Thefileslisted in thelist to the right are those in your home directory.
2. Click the Browse button to navigate to another directory, and itsfileswill be listed on the |eft.
3. OR, you can type in the path to the new directory manually, and then click GO.
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Chapter 7
LESSON PLANNER

BUILDING A LESSON PLAN

GradeQuick’s Lesson Planner lets you scope out what you are teaching at a high level (e.g., a unit, a
week). Then, once the scope is set, you enter detail as to how you plan to teach and assess your
students. The Lesson Planner comprises the following features:

= Define the lesson plan name, a general overview of the plan’s objective, as well as its start
and end dates.

»  Associate specific skillsto the lesson plan.

= Build an instructiona plan for the lesson, including activity start and end dates, how long
each activity will last, as well as resources and materials used.

» Indicate the method of evaluation for student assessment.

Lesson Plan Overview/Objective

The first part of defining the Lesson Plan scope is to enter basic plan information. A lesson plan may
cover asingle day, awhole week, an entire unit, or however you decide to organizeit.

1. Click the Lesson Planner button on the Big Toolbar.
The Lesson Planner window displays.

2. Click the Add button and complete the following fields
Start Date/ End Date — The first and last date this lesson plan will cover.
Title— The name for this lesson plan.
Overview/Objective — A brief description of the goal of the plan.

Go to the next step, Attaching Skillsto a Lesson Plan.

Attaching Skills to a Lesson Plan
If you are using standards/skills, you can associate specific skills to the lesson plan.

1. Select the Skills tab.

2. Click the + (plus) button.
The Attach Skills to Lesson Plan pop-up window displays. Each standard is highlighted in gray,
with al of its skillslisted beneath it.

3. Click on the skill(s) you will address in this lesson plan and click OK. Y ou can use the SHIFT or
CTRL keysto select multiple skills at once.

4. Click OK.
The skills are now listed under the Skills section.

Removing a Skill from a Lesson Plan

1. Highlight the skill you want to remove.
2. Click the - (minus) button.
3. Answer yes or no when prompted.
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Building an Instructional Plan

Now that you have defined the plan’s curriculum, the Instructional Plan lets you outline how you will
teach it.

1. Select the Instructional Plan tab.
2. Click the + (plus) button.

3. The Define Instructional Plan window opens. Complete any of the following fields that relate to
thisitem:
Start Date - Click in the field, and then click the pull-down arrow. Click on adate in the
calendar.
End Date — The Start Date defaults as the End Date as well. [f it needsto be changed, click in the
End Date field and select a new date from the calendar.
Duration - Enter the hours/minutes that you will spend on this item.
Activity — If thisitem involves an activity, enter a description here.
Resource — Double-click in thisfield, select aresource, and click Attach. For more information
on resources, see Managing Lesson Plan Resources on page 77.
Resource Detail — Enter any additional information regarding the item (e.g., page numbers from
the previous resource, more detail regarding the activity, etc.)

New! Resource Links —Add or access links to resources (i.e. worksheets, activity instructions) that are
stored any where on your computer, network or the Internet. See Managing Lesson Plan
Resources later in this chapter for complete details.

Materials — List any physical items you will use while teaching this plan (e.g., overhead
projector, black/white marbles, Bunsen burners, atomic models, etc.)

4. Click OK to save changes and exit.

5. Enter the method of evaluation you will use when assessing this lesson plan in the text box under
the Methods of Evaluation tab.

Deleting an Instructional Plan Item
To delete an item from an instructional plan:

Open alesson plan and go to the Instructional Plan tab.
Highlight the item you wish to delete.

Right-click and select Delete.

. Answer yes or no at the prompt.

AowDdPE

To view the complete Lesson Plan, with all Instructional Plan items, see Previewing and Printing
Lesson Plans on page 80.

MANAGING LESSON PLAN RESOURCES

Within the Lesson Planner, you can manage resources that you use repeatedly in your class.
Resources, in general, are content-based (books, videos, study supplements). Physical teaching aids
(models, overhead projectors) could be used here, but would aso fit under Materials in the
Instructional Plan.

77



Adding or Editing a Resource

If you want to edit the name of aresource, follow these steps:

A wDdPE

5.

Open alesson plan and select the Instructional Plan tab.
Click the + (plus) button to add an activity or double-click an existing activity.
Click the Add/Edit Resources button. The Manage Resources box is displayed.

Click Add and type the name of the resource. To edit aresource, highlight its name and click
Edit.

Click OK.

The resource name will be displayed in the drop-down list in the Resource field.

Assigning a Resource

To add aresource to a class:

1
2.

3.
4.

Open alesson plan. Select the Instructional Plan tab.

Select the arrow in the Resources field. Select aresource to assign to this lesson from the drop-
down list.

Add any detailsin the Resource Details field.
Click OK to save and exit.

Removing a Resource

Follow these steps to remove the resource attached to an instructional plan item.

1
2.

3.

4.

Open alesson plan and go to the Instructional Plan section.

Double-click in the Resource field.
The Attach Resources to Lesson Plan pop-up displays.

Click Remove.
A confirmation pop-up asks, “Are you sure you want to remove as aresource from thisitem?

Click Yesto confirm the removal, or click No to keep the resource with the item.

Deleting a Resource

Before deleting a resource, confirm that it is not used in any of the class's lesson plans. If a resource
is attached to an instructional plan in any lesson plan, you will be unable to delete it.

Note: “Deleting a Resource” completely removes it from use anywhere in the class.

o s wbdpE

Open alesson plan and select the Instructional Plan tab.

Click the + (plus) button to add an activity or double-click an existing activity.
Click the Add/Edit Resources button.

Highlight the resource you wish to delete

Click the Delete button.

Answer yes or no a the prompt.
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7. Click OK to save and exit.

New! Adding Resource Links

New!

GradeQuick Version 10 lets you link to resources you use in Lesson Plans, such as worksheets or
other items that may be stored any where on your computer, network, or the Internet. The Resource
Links feature islocated in the Define Instructional Plan dialogue box.

Note: Resource Links are unique to each Lesson Plan. If aresource is used in separate lessons, it
must be added separately to each.

TO LINK A RESOURCE TO A SPECIFIC LESSON PLAN:

1. Right-click inthe Resource Links box.

2. Select Add from the menu and then select Web Resource Link or File Resource Link.
3. Provide location information for the resource (see below).

4. Click OK to save and exit.

The Web Resource Link option prompts you to enter the URL (web address) of the web resource and
the Name you choose to identify it in Resource links. For example, enter the following if you want to
link to the U.S. Department of Education home page:

URL: www.ed.gov
Name: Dept. of Ed. (or another name)

The name you assign will appear in Resource Links. Double-clicking on the name will take you to the
web page associated with the URL.

The File Resource Link option alows you to navigate to the location of the resource on your
computer or network. The name of the file you select is stored in Resource Links. Double-clicking
on the file name will open the file from its location outside GradeQuick.

TO EDIT OR DELETE A RESOUCE LINK:

1. Highlight the Resource Link and right-click.

2. Select Edit a Resource Link or Delete a Resource Link.

3. If editing, change the location information for the link by entering anew URL or file location.
4. Click OK to save and exit.

Printing Resources

To print a list of the resources in your gradebook, select Resources>List of Resources from the
Reports menu on the Gradebook Spreadsheet.

SPELL CHECKING LESSON PLANS
GradeQuick Version 10 includes a spell check feature for Lesson Plans. To access spell check, right-

click in a Lesson Planner text box. Select Spell Check from the menu. Spell check will access a list
of suggestions from which you can choose the correct word or spelling.
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PREVIEWING AND PRINTING LESSON PLANS

The Lesson Planner has two previews, which can also be printed as reports. These give overviews of
the information you have added. A special toolbar in the Preview screen lets you print or zoomin on
aLesson Plan preview.

To access Lesson Plan previews, select either the Plan Preview or the Week Preview button from the
Lesson Planner Big Toolbar.

Plan Preview button -- This preview gives you lesson plan highlights for a specific day. Y ou will
see all items from the lesson plan for that day, based on the dates you have set for the overall plan, as
well as information regarding your instructional plan.

Week Preview button — This preview gives you the lesson plan highlights for a given week,
organized by day. Only theitems from the Instructional Plan section of the lesson planner will show
in thisview.

PRINTING LESSON PLAN REPORTS

To access Lesson Plan reports, select Reports button from the Lesson Planner Big Toolbar. Select
from Current Gradebook or Multi-file Reports.

If you select Current Gradebook:
1. Select from Lesson Plan Detail, Daily, Weekly, or Resource List reports.

2. If you select Lesson Plan Daily, you will be asked to select a day from the calendar. Double-click
adate select it and generate the report.

If you select Multi-file Reports:
1. Select from Lesson Plan Daily and Lesson Plan Weekly reports.

2. You will be prompted to select which files you want to include in the report. See Multi-file
Reports for afull explanation the Select Files dialogue box.

COPYING LESSON PLANS
Lesson Plans created in one gradebook can be copied to other gradebooks. All areas of the lesson

plans, including attached skills, will be copied. For instructions on copying lesson plans, see Copying
Information From One Class File to Another, page 23.
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Chapter 8
WEIGHTED AND UNWEIGHTED GRADING
METHODS

Whether or not you decide to weight your tests, you may want to know exactly how GradeQuick
computes final grades and how weighting affects them. Although it is not necessary to understand
how GradeQuick computes averages and subtotals in order to use the program, it will help you
understand the meaning of the numbers in the subtotal columns, especialy if weighted grading
methods are used.

In GradeQuick, the test, or assignment, is the lowest level of the grade hierarchy and the only score
you actually enter. All other subtotals, grades or averages are based on these scores and are computer
calculated. Keep in mind that in the following examples, the word "test" is used to mean any
assignment to which you actually assign a score, be it atest, lab or homework project.

UNWEIGHTED GRADING METHODS

In an unweighted grading system, test scores aone are the basis of your final grades. Test scores are
also the basis for Category Subtotals and Term Subtotals scores. Below is an explanation of how
GradeQuick computes overall semester or final scores in an unweighted grading system. This data
would appear in the Subtotals, Total, Max and Avg columns in the far right of your gradebook page.

Computing Final Averages

If you do not create specia weights for particular tests or categories, GradeQuick uses a grading
system based on Total Points. This system implicitly gives more importance to tests with the largest
points possible. It determines the student's final average (Avg) by adding the points earned for each
test he took (Total), and dividing that sum by the maximum points possible on al the tests he actually
took (Max). The resulting final overall Avg iswritten as the percent correct of al points possible. The
formulafollows:

Sum of points earned = Total
X 100 = Avg % correct

Sum of Possible scores = Max

In the chart below is an example of a student row (Bill's scores in the example) in a typica
GradeQuick file. If you do not want an ungraded assignment to count against a student, leave the **
for his score, or enter an X. Then the 100 points possible on that test are not included in the sum of his
possible scores (his Max) so as not to be counted against him.

Possible points 20 100 100 100 Total Max Avg
Bill's score 20 * 90 95 205 220 93.18

If Bill had not missed that test, but had "ditched" instead, you might want to enter a0, or an NC, and it
would affect hisfinal grade asfollows:

Possible points 20 100 100 100 Total Max Avg
Bill's score 20 0 90 95 205 320 64.06
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Both the above examples derive the final average by dividing the Total points Bill earned by his
Maximum points possible. But the final averages are different because the test score of 0 was counted
against him in the second example. Leaving the ** (or entering an X) did not harm his average.

Computing Category Or Term Subtotals

Category subtotals are calculated from the test scores within a particular category. In other words, if
you have a category caled Lab, Bill's score in the Lab Subtotal column would be the sum of al his
earned points on "tests" or assignments labeled Lab. The Possible points for the category Lab would
be the sum of al points possible on Lab assignments.

Term subtotals are calculated in the same manner. The sum of all Bill's test scores in Term 1 would
appear as his scorein the Term 1 Subtotal column.

Shown below is the way a subtotal column of the gradebook would look if the four "test" scores above
were all assigned to a Category named Lab. To view grades in subtotal columns, see Displaying
Subtotals For Categories Or Terms on page 44.

Name SUBTOTAL
Category LAB

Date 9/25/96
Possible 320

Bill 205

Note: If you are using an unweighted grading system, the final average is not the result of averaging
the term or category subtotal averages. It is the result of averaging the cumulative test column's
scores and points possible. If you want to average the subtotal scores, you must weight categories or
terms. See Weighting Categories Or Terms on page 84.

WEIGHTED GRADING METHODS
How To Use Weights

Using weights allows you to set the relative "weight" or importance of each item within its group,
without changing its Possible Points. In contrast, when using the Total Points method described in the
section above, the maximum points possible you assign that test determine the importance of each test.
That is, when using Total Points without weights, a 100-point test intrinsically carries five times as
much weight as a 20-point test.

For many reasons, however, you may want to assign a different importance to specific tests, even if
each is worth 100 points. Weighting lets you determine the relative importance of each test or
assignment within its Category, of each Category in its Term, and of each Term in the final Avg.
Using GradeQuick, it is simple to weight just one or al three levelsin your grade hierarchy.

You can enter any number or fraction for a weight as long as the numbers are consistent relative to
each other; that is, you probably would not want to weight one test as 0.40 and another as 25. The
weights do not have to equal 100%. GradeQuick will correctly compute the final average regardless
of the sum of the weights.

The two most common methods of weighting are Single Digit Weights and Percent Weights. In the
first case, tests (or whatever level you are weighting) are viewed relative to other items in the same
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group. For example, a basic test may be valued at 1, and other tests are worth two or three or 1/2 its
value depending on level of importance. On the other hand, when using Percents, each test is viewed
as its percent of the final grade; for example, Quiz subtotals may be valued at 30%, Homework 20%
and the midterm at 50%. Y ou may use any system in GradeQuick as long as you use the same system
within each level; for example, you could use single digits for tests, and percents for Categories.

To use weights in GradeQuick:
1. Click Grading->Weighting.
2. Select any or al of the 3 weighting levels by checking the box for each level. A message will

appear reminding you that you must weight each item in whatever group you have chosen to
weight (categories, terms or individual test columns), or your grades will be adversely affected.

3. Enter weightsfor each item in the Term and/or Category boxes by clicking the category (or Term)
and entering its weight in the text box below. See Using Dialog Boxes on page 8 for a detailed
description of how to enter or change datain a dialog box’ s text box.

4. Besureto click the CHANGE button before entering aweight for the next item in the list.

5. Click OK to return to the spreadsheet, only after checking that each weight in the list box is set
exactly as you want it.

6. Enter weightsfor each individua test on the spreadsheet if you checked the box for Tests.

Note:  When you choose to weight terms or categories to zero (0), you will receive awarning
message that this will cause serious grade distortionsif you do not changeit. Click Noto
return to the weighting dialog to change the weights or click Y esto keep the weights,
including the zero weight(s), and return to the spreadshest.

When you select WEIGHTING, a Weight row will be created between the Date and Possible rows on
the top gradebook section. If you checked the box for Test weighting, you cannot enter test scores
until the weight is entered in the spreadsheet. Y ou will only be able to enter weights in the levels you
selected, (Test, Category, or Term) even though the weight row will appear in al columns. At the
same time, the Tot and Max columns will automatically be removed from the spreadsheet display,
because the numbers will no longer be a meaningful explanation of the student's final Avg.

Weighting Tests Or Assignments

If you choose to weight tests, or assignments, you are weighting each specific test or assignment
column relative to others. (Should you also weight categories as described in the section below, the
weights of each individual item become relative only to others in its own category.) It is preferable
to decide to weight tests before entering any test data. If you have aready created tests when you
select this Weighting mode, GradeQuick will assign weights for these tests until you enter your own
weights. It will assign a weight equal to the points possible on that test, which maintains the same
balance among tests as the unweighted method would yield. It is essential to remember to write
over these computer-entered weights in order to assign each test the importance you desire.

At the time you select Weighting, the Tot and Max columns will automatically be removed from the
spreadsheet display, because the numbers will no longer be a meaningful explanation of the student's
fina Avg. For the same reason, the student scores in SUBTOTALS columns will be changed to the
percent correct, not total points. To understand the details of this procedure, read Computing Final
Averages With Weighted Tests on page 87.

83



Weighting Categories Or Terms

When you check the box for WEIGHTING for CATEGORY or TERM, the listing of al the
Categories or Terms you have created appear in the dialog box. To enter weights:

1. Select thefirst term or category in the list box.

Enter its weight in the input window below the list.

Click CHANGE, or the weight will not take effect.

Repeat for each itemin thelist.

When you have set all the weights, click OK to return to the spreadshest.

a bk~ w N

Note:  When you choose to weight categories or terms, only the categories and terms that you have
entered in the test descriptions will appear in the dialog box. In order for a category or term
to be listed in the weighting dialog box you must have at least one column in the spreadsheet
with that category or term.

Caution:

A zero (0) weight is not the same as an unweighted grading system. If any zeros (0) are left in the
weighting dialog list, the scores in that category or term will have no weight and will not count at all
in the student averages. If you choose CANCEL in the dialog box, it will keep the weights that first
appeared; if zeros (0) appeared when the dialog box first opened, no weight will be given to those
categories or terms. Be sure all weights are correct in the list before leaving that dialog box.

Different Category Weights by Term

Once you have weighted a Category, such as "Lab", the weight will automatically be the same for that
category in al terms, such as Lab Term 1, etc. If you want to weight labs differently within each
term, give them different Category titles in the Category row, such as Labl, Lab2, etc. The weights
you have chosen will appear in the category or term subtotal columns if you have selected to view
them from the View menu.

Changing Subtotals Weights in the Spreadsheet

To change term or category weights later, you may enter the new weight directly in the gradebook in
the Term or Category Subtotal Column’'s Weight row, or you may select the Category in the weighting
dialog box and change the weight. Click CHANGE to save the change. If you change the weight for
Category "Lab," and have severa Terms, the Lab Term 1 Subtotal column and Lab Term 2 Subtotal
column will automatically reflect that same change.

If you have not yet given a Category title to a particular assignment, the ** remains as the Category
name and will be listed in the window. Return to the spreadsheet and enter the category title before
you give it aweight.

Note: If you check the box for Category and/or Term weights and do not change the O weight to a
percent or number, the category or term subtotals will be weighted O and the average and
grade columns will display asterisks (**).

Weighting Final Exams Or Special Projects

You can create up to 10 special columns to weight single assignments outside any Term or Category.
This gives such items as Term Papers or Final Exams more impact on the final grade than they would
have if they were only one part of a Category or Term score. For example, you might weight Term 1
at 40%, Term 2 at 40%, and the final exam 20% of the final grade. See the illustration Screen
including Display of Term Subtotals, Final Exam on page 18 for a display of a Final Exam column.
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These columns will automatically be assigned letter grades, or numeric grades if you use the Numeric
option, as are the other Term subtotals and final averages. See The Auto-Assign Option on page 55.

To create special score columns, remove the Term number under the test name. Then enter the weight
you want on the weight line in the same column or in the weight dialog box. GradeQuick will treat
this single item as part of the highest weighted level in your grade hierarchy. That is, if you are
weighting each term to determine the final grade, the blank Term will be treated as another termin the
above formulas. If you are not weighting terms or only have one term, the blank term will be treated
as another Category if you have weighted them in determining your final grade, for example, Tests
35%, Homework 10%, Quiz 25%, and Final Exam 30%.

If you wish to export specia columns, only the columns designated with the name FINAL or
MIDTERM will be automatically exported using File>Export, unless your export is customized. See
Exporting From Class Files on page 37.

Weighting with Semester Subtotals

The creation of semester subtotals is only recommended for certain circumstances. To see if your
needs fit the criteria, see Creating Semester Subtotals in Gradebook Files on page 61. (In brief; you
should use semester subtotals if and only if you are exporting grades to your school’s administrative
system, you calculate a final year grade which depends on both semesters, and your second semester
average does not include grades from the first semester). If you have chosen to calculate semester
subtotals and want to weight semesters, you must use Term weights to do so. To do this, click
Grading—>Weighting, and click the ‘Weight Terms' button ON. All terms and special scores in your
filewill be shown in thelist box. Weight the terms as follows:

Two Semesters with no year’s exam

If the sum of the weights of each semester equals 100, and you do not have a year’s exam that counts
towards the year's fina grade (i.e., it is not part of either semester’s grade), simply enter the term
weights as you ordinarily would. For example:

Term or Special Score Desired Weight Enter this Value
Term 1 40% of 1° semester 40
Term 2 40% of 1% semester 40
Final Exam 1 20% of 1% semester 20
Term 3 45% of 2" semester 45
Term 4 45% of 2" semester 45
Final Exam 2 10% of 2" semester 10

Two Semesters plus a year’s final exam

If you also have a year-end final exam, you must weight the exam with respect to the other terms and
specia scores. |n order to weight ayear-end final so that it is worth a specific percentage of the entire
year’s grade, follow these steps:

Follow the preceding chart to weight the terms and semester exams of the first semester relative to
other terms within semester one.

The sum of those first semester weights must equal 100.

Weight the terms and exams of the 2nd semester so that the sum of the 2nd semester weights equals
100.
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Use the following table to enter weights for the year end exam.

Weight for Year-End Exam

Desired Percent of Enter this Desired Percent of Enter this
final grade Weight final grade Weight

5% of year 10.5 30% of year 85.7

10% of year 22.2 35% of year 108

15% of year 35.3 40% of year 133

20% of year 50.0 45% of year 164

25% of year 66.6 50% of year 200

By following this example, if you wanted to add a year-end final exam worth 20% of the total year's
grade, you would enter aweight of 50.

Note: This table is valid only when the weights of all terms and specia scores from the first
semester total 100, the weights of al terms and special scores from the second semester also
total 100, and when the year-end final is the only specia score which is not included in either
term.

Two Semesters weighted unequally or several year-end exams

If you choose to use a more complicated system (e.g., semesters are of unequal weights, or you have
several specia year-end scores which are not included in either semester), you need only follow one
rule: weight all terms and special scores with respect to one another. In the previous example, a
year-end final weighted 20 would have the same importance as the final from term 1(also weighted
20), and twice the importance of the final from term 2 (which was weighted only 10). It would be
worth 20/(20+200) = 9% of the entire year’s grade.

There is adso a formula that will always work correctly. In this system, the weight of each term or
specia score is its percentage of the entire year's grade. Y ou can calculate this value by multiplying
its weight within its semester and the semester’s weight within the year. For example, if term 1 is
40% of the first semester, and the first semester is 35% of the year’s grade, you would enter 14 for the
weight of term 1, because 0.40 x 0.35 = 0.14. Y ou should determine weights for special scoresin the
same way.

Term 1 weight within its semester = 40% 40
Semester 1 weight within the year = 3B% x35
Enter Term 1’ sweight in the gradebook = 14% A4

In the case below, the first semester is comprised of two terms and a semester exam. The second
semester has only two terms. If you wanted to weight the first semester 35% of the year, the second
semester 45% of the year and the final year’s exam 20%, you must enter a term weight for each term
that reflects its weight within the year rather than entering its weight within the semester. Again, to
calculate that weight you must use the product of the term weight and its semester weight. See the
table below.

Desired Term Desired
Term # Weight within | semester Semester Term Weight to
semester Weight enter in gradebook
1 .40 14
2 .40 14
Sem 1 Exam | .20 .07
1 .35
3 .50 .225
4 .50 .225
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Desired Term Desired
Term # Weight within | Semester Semester Term Weight to
semester Weight enter in gradebook
2 .45
Year Exam .20 .20

Note: If you have chosen to Average Term Grades from the Grading Preferences dialog box, the
two semesters will automatically be weighted equally. If you have no special scores assigned to the
year, the year grade will be the average of the two semester grades, and you will not have the option
of weighting your semesters unevenly. If you do have specia scores assigned to the year, GradeQuick
will assign a weight of 1 to each semester grade, and you will have to weight the special score
accordingly. For example, if you weight your final exam as 0.5, it will be worth half as much as either
semester in the calculation of the final grade. See Averaging Grades on page 60.

Computing Final Averages With Weighted Tests

If you do not create categories or terms, then the test scores alone are the basis of your final grades. If
you creste categories, such as homework, lab, tests, they are the next level of the grade hierarchy. Test
scores will then be the basis of the Category subtotal.

If you have two or more terms per semester, they are the next level in the hierarchy, above Category
but below the final semester Average. If you have divided your tests into categories, and weighted
the categories, then category subtotals determine term grades. If you have not weighted
categories, test scores determine the Term Subtotals.

Note: The highest weighted level in the grade hierarchy ultimately determines final grades. They
are determined by terms if you weight them, by weighted categories if you do not weight terms, and
by testsif you do not weight categories or terms.

Here is how Bill's test scores would look if you weighted tests only, not categories or terms. Using
single digits weights:

Weight 1 1 4 2
Possible points 20 100 100 100 Total Max Avg
Bill's score 20 0 90 95 6.5 8 81.25

Note two things about these results. First, Bill's average is actually better than in the previous example
before the tests were weighted. Because test 3 carried so much more weight, it reduced the impact of
his 0 score on hisfinal Avg.

Second, the Total and Max scores are no longer the sum of his points earned and the sum of points
possible. How they are calculated is explained below; because they do not provide useful descriptive
information and in fact can be confusing, they are automatically removed from view when weighting
mode is selected. Y ou can bring them back by checking them on the View menu.

To calculate weighted grades so as to guarantee that the heavily weighted tests actually carry more
weight regardless of their total points, the student's percentage correct on each test is the critical factor
-- not the actual points earned. Therefore, Bill's percent correct on each test (not his points earned) is
multiplied by its weight to determine the weighted value of that test in Bill's total. The sum of those
values is used to derive his weighted Total. The sum of the weightsis displayed as the Max, seen only
if you chose to put it back on screen.

let %1 = % correct on test 1,
let %2 = % correct on test 2,

87



let wl = weight on test 1,
let w2 = weight on test 2,
etc.

Then the final Avg of 81.2% in the example above would be calculated as follows:

(%1 x wl) + (%2 x w2) + (%3 x w3) + (%4 x w4)

wl+ w2+ w3+ w4
OR

(100 x1) + (0x 1)+ (90 x 4) + (95 x 2)
X100 = Avg = 81.25%

(1+1+4+2)
Should you enter percent weights instead of single digits, the formulais exactly the same.

(100x25)+(95x25)+(90x50) divided by 100 = Avg is the formula used in the sample below.

Weight 25 25 50
Possible points 20 100 100 Total Max Avg
Bill's score 20 95 90 93.75 100 93.75

Computing Category & Term Subtotals With Weighted Tests

If you weight "tests" within a category called Lab, then Bill's Lab Category Subtotal score is the sum
of the weighted value of each of Bill'stests in that category divided by the sum of the weights. Thisis
calculated in exactly the same way as the 81.2% Avg in the section above using single digit weights.
The Subtotal column would appear as follows:

Name SUBTOTAL
Category LAB
Possible 100%

Bill's score 81.2

Whereas in the unweighted mode, his subtotal score was the sum of the points of the tests in the
category, in the weighted mode his score must reflect the weighted value of the tests in the category.
His score is the sum of weighted percents of the testsin the category and is expressed as a percent. To
make it obvious that the 81.2 is a percent and not points, the category Possible shows 100% which is
the highest percent possible Bill could have earned -- not the most points possible.

Computing Final Averages With Weighted Categories Or Terms

If both Category and Terms are weighted, the same principle applies as in the above section. For
example, each of Term 1 Category Subtotal scores (the percent score, not point score) is multiplied by
its weight. The sum of those scores is divided by the sum of the weights. This becomes Bill's
weighted score for TERM 1 subtotal.

let Qs1 = Quiz Subtotal score for Term 1
let Es1 = Exam Subtotal Score for Term 1
let Qw = Quiz Category Weight

let Ew = Exam Category Weight
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(Qs1 x Qw) + (Esl x Ew)
= Bill's Term 1 Subtotal score (81.2%)

Qw + Ew

Ultimately, the sum of each of Bill's Term scores multiplied by its weight is divided by the sum of the
term weights to determine his final Avg. Should you not weight Terms, GradeQuick will calculate the
final Avg based on the weighting of the highest level where weighting was used. The score of each
weighted Category, no longer calculated separately by term, would determine the final grade.

Note:

If you plan to use the same category weights and term weights in all your classes, it is a good idea to
create them in your first class file and click Options->Save Settings when you have defined them all.
Then they will appear in al future class files without your having to recreate them. Of course, you can
always modify them in any particular file. See Customizing Program Default Settings on page 149
before saving any settings.
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Chapter 9
PRINTING REPORTS

OVERVIEW OF PRINTING

You can easily create hundreds of different reports by using the dialog boxes in our unique Print
Preview/Editor. There are seven basic types of reports. Each one is offered in a variety styles, making
more than 50 pre-formatted reports available and ready-to-print. An eighth type of report can be posted
to Edline for access by parents and students.

Access reports by clicking the Reports button on the Big Toolbar OR by selecting Reports from the
main menu. Select a report type and style. It will be displayed on the screen with some of the most
popular menu items pre-selected so you can print (or post to Edline) immediately.

Editing Basic Reports

Y ou can change the content and appearance of most basic reports by selecting or de-selecting items in
the dialog boxes available from the Students menu of the Print Preview/Editor. Y ou can also change
font styles and sizes.

For example, if you don’t want attendance information on a report, the Print Preview/Editor allows you
to removeit. it Select Students-> Attendance and uncheck the associated items that are checked in the
dialog box. If you don't want to show test scores on the report, you can remove them by selecting
Tests>Select Tests Or Subtotals from the main menu of the Print Preview/Editor. Click the None
button on the right-hand side of the dialog boxto deselect tests.

GradeQuick can display a Skill Information Chart on certain report types. If skills information is
available for a report, it will print in tabular form on the report, unless you de-select it. The table will
have a column for each term, year, and semester (if you are accumulating semester subtotals). Y ou may
need to make adjustments to the font type and size of your report to prevent overcrowding on the page.

To select or deselect printing of skills information, select Students—>Student Info from the main
menu in the Print-Preview/Editor. At the bottom of the Information about Each Student dialogue
box, you will see a Skills Information check box. Check the box to show Skills Information on reports.
Remove the check if you want to omit the information.

A complete description of the Print Preview/Editor menu and how Print Preview/Editor lets you
design reportsis found in Overview Of The Print Preview/Editor .. Y ou can also create report templates
for your own use or purchase custom reports from Jackson Software. For more about report templates,
see Creating Custom Reports.

Some report-related features such as the List Wizard, Mailing Labels, Weekly Attendance Report, and
Elementary School Reports use another Print Preview. The format of Weekly Attendance Reports and

Elementary School Reports are set and cannot be modified; however, the user may choose what students
to include in the report.

Overview Of The Print Preview/Editor

At the top of the Print Preview/Editor screen isatoolbar for quick access to commonly used features:
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Print Print Zoom Zoom  Select Select Previous  Next Change
Current  All Confl o In Out Students Testsand Page Page Font
Student Students  uration Subtotals

Above the toolbar is the Print Preview/Editor main menu (Print, View, Students, Tests, Options and
Help options).

After selecting a report, GradeQuick’s interactive Print Preview/Editor lets you see exactly what it
includes and its layout. Some of the report styles contain specific data, such as missing work or data
fields. Most alow you to print whatever information you want; often only the layout will vary based on
the style you select. When you select or deselect items from the Print Preview/Editor menus, the
preview immediately reflects changes made to the report. Y ou can decide which report style works best
for the information you want to include. Use the mouse to scroll through the layout. Y ou may turn the
page, enlarge it, or view it by clicking buttons on the toolbar or selecting the View option from the main
menu.

Use the Select Students button to add or remove students from the report.

Regardless of the report type, each item on the menus corresponds to the same item of data, (e.g.,
student ID, test Name, etc.); however, the context in which it is used, and the manner in which it is
displayed, varies according to the type of report. Not all menu items are available on all reports. Items
that are unavailable will appear in grey. The items available on the TESTS and STUDENTS menus are
described in detail in Student Report on page 98 and in Test Or Subtotal Reports, on page 103. Other
menu items are described below.

Print Menu

PRINT REPORT — Thiswill print the report as displayed in Print Preview/Editor.

If you are printing a student report, this menu choice will bring up a dialog with the following four
options.

Print Current Student — This prints the report for the student you see on the screen. If you are printing
multiple students on a page, this option will only print the current student, not the current page. Y ou can
also use the Print Current Student button on the toolbar.

Print Selected Student — This prints a report for the students you have selected in the Select Students
dialog box.

Print All Students — This prints reports for all students in your current gradebook. Y ou can also use the
Print All Students button on the toolbar.

Print Several Files — This alows you to print the report for several files at once, without having to
repeat steps or open each file separately. See Printing Student Reports from Many Files at Once, on
page 94.

SEND TO EDLINE - If you are printing (posting) an Edline report, thiswill send the report, as
displayed in the layout you have selected, to Edline for parent and student access.

PRINTER SETUP — This opens the Printer Setup dialog box where you can set printing options such
as paper size, source, and orientation (landscape or portrait). Y ou can choose which printer to use from
the drop-down list box that lists all printers available through your Windows setup. Click
PROPERTIES to for more printer options.

SAVE CONFIGURATION — This saves the previewed report’ s layout and content selections as defaults
for the next time you use this report.

EXIT PRINT PREVIEW - This closes the Print Preview window and returns the user to the gradebook
spreadsheet.
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Notes about Saving Report Configurations: When you choose a report from the Reports menu, it will
be displayed with the last configuration that was saved for it. When GradeQuick is new, the layout is
pre-set. After you have made changes, you can save a report’s layout and configuration by clicking the
Save Configuration button on the toolbar, or clicking Print->Save Configuration.

If you want to temporarily revise the layout, just change the selections and print the report but do not
save the configuration. 1f you make changes but do not save them, they will continue to be the default
layout during the current session of GradeQuick until you select a different report type.

View Menu

ZOOM - Thiswill reduce or enlarge your view of the report on the screen. This will not change the way
the report prints. If you have added any pictures, such as a school logo or student picture, to your report,
you will not be able to see the picture unless you view the report at its actua size.

Actual Size - This size most closely approximates the actual size of the paper and shows the font in
proportion to that page.

Default Size - This size most closely approximates the actual size of the font chosen, not of the physica
page. If you have, for example, chosen a 36 pt font, this means that to display it asthat size, less of the
page itself will appear on screen.

Fit to Window - Thiswill reduce the report to fit the whole page on screen so that you can seeit all at
once without scrolling.

X 2 - Thiswill double the size of the report for previewing.

X_.5 - Thiswill reduce the size of the report for previewing, so that you seeit asonly half aslarge as the
actual size.

Arbitrary Size - This alows you to indicate what percentage of the actual size to display the report.
NEXT PAGE - If your report contains more than one page, this allows you to view the next page. You
can aso click the Next Page arrow on the toolbar, press CTRL+N from the layout view, or use the Page
Down button on the keyboard.

PREVIOUS PAGE - If your report contains more than one page, this allows you to view the previous
page. You can aso click the Previous Page arrow on the toolbar, press CTRL+P from the layout view,
or use the Page Up button on the keyboard.

GO TO FIRST PAGE - If your report contains more than one page, this allows you to return to the first
page from wherever you are.

Options Menu

FONTS - Thisallows you to select fonts for both viewing and printing the report. Y ou can either select
fonts by area, e.g. header/footer and titles, or you can customize the fonts even further by clicking and
dragging to select a specific area of the report.

Selecting Fonts by Area

The Select Font dialog box lets you choose fonts for five areas of the report.

*  Normal text - Upper left-hand corner, comments, data fields.

»  Header/Footer - Text in the header section. Footers are not available at thistime.

. Tables, Comments, etc. - Memos and information within the charts or tables for test or student.

» Titles- Titlesfor Grade Scale, Attendance, student lists, etc.

. Column Titles - Column titles (Name, 1D, Grade, etc.) for list of students or tests.

When you select one or more of these areas, and then click SET FONT, the Font dialog box appears.

Y ou may change the Font (Arial, Courier, Times Roman, etc.), Font Style (Regular, Bold, Italic, Bold-
Italics) and Font Size (8-72 depending upon the font) with which to display and print each section. You
may aso choose the Effect (Strikeout or Underline) and, if you have a color printer, the Color (Red,
Blue, Green, Yellow, Purple, Maroon, etc.). A sample will display the effects of your choices. If you
are using a checkmark as a grade symbol, you must select one of the specia fonts, GRADEQUICK
(proportiona) or GQMONO (monospaced), for the score column of the table listing student test scores.
Select and highlight the column by before changing its font.

PRINT REPORT MEMO - Thiswill print the Report Memo on your report.  See Report Memo in
Using Notepads For Written Memos.
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PRINT GRADE SCALE - Thiswill print the Grade Scale on your report.

LOAD PICTURE - You can display a picture or logo on reports. Select Load Picture and browse to
select the image or picture file. This sets a path for the printer to locate the imagefile. If that path is not
available to the computer from which you print the report, the image will not appear. When image
appears on the report preview, you may click and drag to resize the picture, or to change its location on
the report. Logos and pictures may be included on all student, test, attendance and summary reports,
including custom reports. If you want the logo to appear at the top of the report, above all other
information, see Creating Custom Reports.

SHOW STUDENT PICTURE — This option includes each student’ s picture on his or her report, if you
have loaded student picturesin your seating chart. When a picture appears in the preview window, click
and drag to resize it, or to change the location of the picture on the report.

BOX PAGE - This creates a border for the entire page. (Note that in the Gradebook Spreadsheet report
the box is only drawn around the header.)

EVERY STUDENT (REPORT) ON A NEW PAGE - Thisindicates to start each student report on a
new page. If thisoption isnot selected, several reports can fit on a page.

DRAW LINE EVERY THREE ROWS - Thisdraws aline (or leaves a space) every three rows to make
the report format easier to read. Thisoption is only applicable to reports with test charts.

CLASS INFORMATION - This alows you to choose which class information include on reports. The
Subject and Teacher Name fields are displayed by default in the heading of each report. GradeQuick
can aso display 6 other fields (School Name, Course #, Section #, Period, Room #, and Class ID) at the
top of the standard reports. Class Information fields are identified in reports by name, so the field names
in your gradebook must be identical to those listed above, or they will not be recognized in the report. .

Selecting ltems to Edit by Clicking and Dragging

Instead of choosing from the report areas listed, such as Normal text, Titles, etc., you may aso select the
areawhere you want to change the font, style, size, effect or color by dragging the mouse to place a box
around the areain the Print Preview/Editor. Point the mouse to the upper left corner where you want the
box to begin, click and continue holding down the left mouse button as you then drag down and to the
right , enclosing the area with a selection box. Release the mouse button and the area you selected will
be highlighted. Then click the Fonts button on the toolbar, or click Options=>Fonts. The Font dialog
box will appear for you to make selections regarding font (style, size, color, etc.) for the selected area.

Note: In some cases, unique areas of the report may not be selected without selecting other adjoining
areas. The adjoining areawill be automatically selected with the area you have enclosed in the
selection.

Printing Class Information

Class Information fields, which contain pertinent data such as the school name, teacher name, or class
subject, can be printed for any report by clicking Options->Class Information in the Print Preview-
Editor. To enter information in your gradebook, click Edit->Class Information in the spreadsheet. See
Entering and Using Class Information. GradeQuick can display eight fields (Subject, Teacher Name,
School Name, Course #, Section #, Period, Room #, and Class ID) on standard reports. You can add
additional fields to custom reports. (see Creating Custom Reports). Class Information fields are
identified in reports by field name., The names must match, or they will not be recognized in the report.
In addition, GradeQuick’s SiteReporter module uses the School ID, Y ear and Report ID fields, so these
fields must be named correctly in your gradebook. Each of these field names is included in Class
Information by default. The easiest way to prevent errors related to field names is to leave them as they
appear by default. The Subject and Teacher Name fields are selected by default in standard report
layouts.
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Printing Student Reports from Many Files at Once

The Print Several Files option allows you to print a student report for several files without opening
each file individually. This feature is intended for teachers who have several classes with different
students and want to print reports for al classes at once. When you use the Print Several Files option,
if you have the same student in more than one class, that student will show up separately in each class.

For teachers who have the same student in different classes, select one of the multi-file reports (see
Multi-File Reports on page 110) if you want a report for one student that uses information from more
than one gradebook.

When you are satisfied with the contents and appearance of a report, click Print->Print Report. The
Print Report dialog box will contain the option to print several files. Select this option and click OK.

First, select the files you want to print. Locate the files you want to use by browsing totheir directories.
Double-click each file to add it to the list, or click the file and then click Add toe List. When you have
selected dl thefilesto print, click OK.

Next, select the students to print. You will see alist of all students from all of your classes. Select
students from this list the same way you select students for a single class report. When you have
finished selecting your students, click OK. See the section Select Students Dialog Box in Student Report
for more information about selecting students.

When each report is printed, GradeQuick will use your choices in the Test->Select Tests or Subtotals
dialog box (as explained above) to determine which tests to print. If you picked Select All or Select
None for any group of tests or sub-totals (Test Columns, Category Subtotals, Term Subtotals, Category-
Term Subtotals) or if you have set a start or stop date, these choices will be applied to the tests and
subtotals in each file you print. If you have selected or deselected any tests or subtotals individualy,
these choices will not be applied to subsequent files.

It is recommended that the same password be used in files that you wish to print at the same time.
Otherwise, you will need to enter passwords for each gradebook file at the prompts that appear during
the printing process.

Send Student Reports to Edline

GradeQuick allows you to send student reports to parents through Edline. Click the Send to Edline
button on the Big Toolbar to access the most common Edline report, Student Standard 1. Y ou may also
choose a different Edline Report from the Reports menu (see Edline Reports on page 115, for
information on the types of Edline reports available). After choosing areport, you can edit it in the Print
Preview/Editor, and then click Print->Send to Edline, or click the Send to Edline button on the Print
Preview/Editor’ s toolbar, to post the report on Edline.

Optimizing Printer Performance

GradeQuick uses the same printer you use for all your Windows applications. Thereis no special set up
required. When you choose a report from the Reports menu, it will be displayed in the Print
Preview/Editor in the format determined by the printer driver (printer software) you have installed for
your printer. Even if you do not plan to print from your computer, a printer must be installed in order to
view the Print Preview. If no driver isinstalled, or changes have been made in your Windows Printer
Settings, you will be unable to display areport.

Printer Driver Software

If you are not using the specific printer driver for your printer, the report will display differently than
when it is printed. Check with the printer manufacturer for the specific printer driver for your printer.
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The printer drivers that are installed with Windows may not be the most current printer drivers offered
by the printer manufacturer. If you receive error messages while trying to print, you may have a corrupt
printer driver file. Y ou may need to re-install the printer driver. Contact the Computer Coordinator at
your school, the printer’s Technical Support staff or your computer dealer or repair department if you
need help doing this.

If Your Printer Is Not Printing

« If you can display reports in the Print/Preview Editor but cannot print, you need to check the
following:

* Read your printer's manual to learn how to test your printer. Make sure your printer prints by
performing thistest.

» Make certain that your printer prints from other Windows programs.

» If you receive an error message and then make changes in your printer set up, be sure to turn off your
printer to remove any printing codes that may have been sent to the printer. Then try to print again.

» If you do not receive an error message and you can continue using GradeQuick, the report has been
sent to the printer. Check Print Manager to see if the report is stalled. If the GradeQuick report is
waiting to print, you may have to clear the printing error in the Print Manager that is preventing
your report from printing.

« If your printer has printed GradeQuick reports in the past but is no longer printing, check for any
changes that may have been made on your computer, such as instalation of a new printer,
installation of a new program, changes in printer settings, etc. These changes may be interfering
with printing from GradeQuick.

If Your Reports Are Not Readable

If your report prints but you cannot read one or more of the columns because symbols are printing
instead of numbers, you may have to change the font for the columns that fail to print correctly. During
the GradeQuick installation process two fonts (GradeQuick and GQMono) are installed in the
\ W NDOWB\ FONTS folder. GradeQuick uses these fonts to display and print the checkmark (v') as a
score or grade since Windows True Type fonts do not have this capability. Make sure that any column
that contains a checkmark is set for one of the two fonts installed with GradeQuick.

If you do not use the checkmark, you can change the font for the score columns in any report. Click the
Fonts button on the toolbar, or click Options>Fonts. Click TABLES, COMMENTS, etc., then SET
FONT. In the didog box that appears, a font is already chosen for you. If it is the GradeQuick font,
choose another style. If the style is not GradeQuick, choose another style or retain the selection. Then
click OK. The font for the score column will now be the same as the other columns, and all scores
should display and print in a readable format.

Printing Speed

The speed at which reports are printed is based primarily on the speed of your printer. Generaly, laser
printers print the fastest, Ink Jet and Desk Jet models print slower, and dot-matrix printers print the
slowest. Other things that influence the speed of printing include the quality of the print, the number of
fontsin the document and the memory of the printer and computer.

To overcome some of these limitations, a separate menu selection, EconoPrint, has been set up. This
selection is available for both the Student Report and the Multi-File Report. This report has been
designed to improve the printing speed on most printers. The extent of improvement is dependent on the
printer. EconoPrint uses only one font style and size whereas the other reports use multiple fonts styles,
font size and colors. You can further improve the speed by choosing ‘Fast,” ‘Draft,” or ‘Economy’ in
the PRINTER SETUP diaog box from the Print menu in the Print/Preview Editor or from the File menu
in the gradebook spreadsheet.
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Saving Paper

The amount of paper used in printing reports is dependent on the amount of information you have
selected for printing, the size of the font and whether or not you want each report to start on a new page.
The menu choice Paper Saver is available for Student Reports. This report has been designed to reduce
the amount of paper used for each report. By choosing to print a limited amount of information about
each test, the program intelligently wraps the test columns into multiple columns across the page. You
can reduce the report information further by de-selecting other items such as final average, fina grade,
comments, grade scale and attendance.

If you want to save paper by printing multiple reports on the same page, un-check EVERY STUDENT
ON A NEW PAGE on the Options menu. If the length of a student’s report is such that two or three can
fit on asingle page, then choosing this option will reduce the amount of paper used. A student’s report,
however, will not print on a partial page unless the entire report fits on the page. You can fit more
information on a page if you choose a smaller font for the entire report.
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New!

New!
New!

New!
New!

REPORTS

Report types and styles available in GradeQuick are shown below. They are described in detail later in
this chapter along with information regarding custom menu options for some types of reports.

Student Reports

Sandard 1

Paper Saver

Sngle Term Paper Saver

Sandard 2

Data Fields

Missing Work

Sngle Term Missing Work

Sngle Term Only

Sandard with Parent Sgnature
Sngle Termwith Parent Sgnature
Econoprint

Sudent Discipline*

Test or Subtotal

Sandard 1

Paper Saver

Sandard 2

Summary

Overall with Terms

Overall with Data

Paper Saver

Attendance

Daily Attendance

Class Summary

Sudent Summary

Class Chart-max. 15 days

Class Chart-max 23 days

Class Chart Half-Day-max 15 days
Class Chart Half-Day-max 23 days
Spreadsheets

Gradebook Spreadshest

Sngle Term Gradebook Soreadsheet
Blank Spreadsheet

Blank Spreadsheet w/ numbered columns* (p)
Blank Spreadsheet w/ numbered columns* (1)

Missing Work

Student List with comments*
Multi-file Sudent List* (3 reports)
-with grades (4 terms & year) (p)
-with grades (semester & year) (p)
-with grades (year) (1)

Multi-file Progress--one & multi-teacher

Sylel

Syle 2

Sngle Term Only

Missing Work

Sandard with Parent Sgnature
Sngle Termwith Parent Sgnature
EconoPrint

| = landscape page format, p = portrait page format, *

New!

New!
New!

New!

New!

Report Card Style--one & multi-teacher
Final Grades Only

Term Grades Only

Overall Category Subtotal Grades Only

Final Averages and Grades

Term Averages and Grades

Averages and Grades with Parent Sgnature
Sngle Term Only

Narrative

EdLine Reports

Sandard 1

Short Report

Sandard 2

Attendance

Missing Work

Sngle Term Only

Sandard with Parent Sgnature

Sngle Termwith Parent Sgnature

Elementary School Reports

Short Skill Gradest*—4 terms, comments, attendance (p)
Short Skill Grades Only*--4 terms

Long Skill Grades*—4 terms, comments, attendance (1)
Long Skill Grades Only* --4 terms

Averages & Grades*--4 terms and comments
Foreign Language

Sudent Style 1-Spanish

Sudent Paper Saver-Spanish

Sudent Style 2-Spanish

Sudent Data Fields-Spanish

Sudent Missing Work-Spanish

Sudent EconoPrint-Spanish

Multi-file One Teacher-Spanish

Multi-file Multi-teacher-Spanish

Multi-file Missing Work-Spanish

Auxiliary Reports

Sudent Progress— Grades (2 terms, semester 1)
Student Progress — Grades (2 terms, semester 2)
Sudent Progress-- Grades (3 terms, semester 1)
Student Progress-- Grades (3 terms, semester 2)
Summary-Grades* (5 reports)

-4 terms with conduct, effort, comments (1)

-4 terms & year with conduct, effort, comments (1)
-4 terms & year, exams (midterm/final), comments (1)
-4 terms, exams (SemEx1, SemEx2), conduct, effort (1)

-4 terms, semester, year, exams (SemEx1, SemEx2), conduct, effort (1)
Multi-file Averages and Grades* - 4 terms, comments, effort, conduct, skills

report format cannot be edited
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STUDENT REPORT

A Student Report contains information about a student. It contains student's test scores, skill
information, attendance, behavior, as well as any additional information you may choose to include.
After clicking Reports=>Student, and selecting one of the following report styles, the report will be
displayed in Print Preview/Editor. The Print Preview/Editor has a custom menu for Student Reportslf
you want to combine students’ scores or other information from several gradebook files, see Multi-File
Reports on page 110.

The reports below contain basic student data in varying layouts.

Standard 1 has abbreviated column titles, such as“Max” or “Tot.”

Standard 2 uses fuller titles, such as“Y our Grade” or “Points Possible.”

Paper Saver is designed to use fewer lines of text so the test information wraps into multiple columns.
Standard with Parent Signature is the same as Standard 2 except for the parent signature on the
report.

EconoPrint is a full progress report, but designed with only one font to increase printing speed. See
Optimizing Printer Performance, on page 94. All 4 stylescan be edited via the menus if you prefer the
layout of one style and the information in another. In general, you should choose the report layout you
like most, and from the menus, modify that report to include the specific data you want.

Single Term Only Reports

Print term-specific reports in a single step. Select one of the term reports from the Reports menu. In
the Print Preview/Editor, there will be a drop-down list of terms. Select the term you want to print. (If
you do not see the drop-down list, you have not selected aterm report.)

When a specific term is chosen, the term grade and average will appear on the report, and only the tests
and subtotals associated with that term are available for printing.

Single Term with Parent Signature reports are the same as the Single Term Only, with the
exception of the parent signature on the report.

Missing Work Reports

This student report lists assignments that have not been graded. Y ou may choose which type of missing
work to list on Missing Work Reports. You can list all the missing work— X (exempt), NC (No Credit)
and ** scores—or you can eliminate X, (exempted work), from the list. If you want al **, X and NC
scores shown as missing work, click Students->Student Info in the Print Preview/Editor, and check
COUNT EXEMPT WORK (X’s) AS MISSING. Uncheck the same item if you want to list only ** and
NC scores as missing work. This choice is available for the Missing Work report and for missing work
on other Student Reports. See Symbols For Selective Exempts Or Zero Credit on page 58.

You can choose to print Missing Work reports only for those students who have work missing. Select
Students=>Student Info and check PRINT ONLY STUDENTS WITH MISSING WORK, or by select
Students—>Select Students and check ONLY PRINT STUDENTS FROM ABOVE LIST WHOSE
WORK IS MISSING. This student report lists information from the student data fields. Click
Students=>Student Info and select the data fields that you wish to print.

Student Discipline Report

This report compiles discipline information for a student from GradeQuick’s Private Memo about
Student function. See Choosing Which Type of Memo to Write on page 151 for more information.

98



Student Reports Menu

Students options
From this menu option, open the following dialog boxes to select student(s) and student information to include in
reports.

SELECT STUDENTS DIALOGUE BOX

Select students by clicking on names, or you choose Select All and then deselect those you wish to
exclude from areport.

Quick Buttons: Click Select All or Select None to select or deselect the entire list of students.

Criteria Selection: Y ou may specify criteriato select students by grade range, age level, advisor group,
or extra-curricular activity, etc. See Using Criteria Selection To Select Students, on page 101 below.

Check box: Only print students from above list whose work is missing.

Y ou can choose to count all missing work in areport—X (exempt), NC (No Credit) and ** scores—or
you can eliminate X, exempted work, from the list. Change this option by selecting

Students=>Student Info from the preview menu and then checking or unchecking COUNT EXEMPT
WORK (X’s) ASMISSING. The students with work missing will be chosen from those you have
selected individually, by the Select All button or by a criteria selection expression. This sub-set will not
be displayed before printing. But if you return to this dialog box before you leave Print Preview you can
view them.

STUDENT INFORMATION DIALOGUE BOX

Use this didlog box to select what general data to print about each student. Options associated with
grades are not available on the Student Data Field report.

Data Fields: Select what include from the existing Student data fields by clicking on the data field
name.

Summary Information: Select which general information about students: NAME, 1D, FINAL
AVERAGE, TOTAL, MAXIMUM and/or INAL GRADE. The Average, Total, Maximum and Fina
Grade information, as displayed on the far right of the gradebook spreadsheet, are summary data for the
entire gradebook file, not for separate Terms or intervals within the semester. They can be displayed on
the report in the upper left-hand corner of the page.

Options: Select from avariety of settings controlling what additional information is included in reports,
such as student notes, missing work, skills and sememster information.
Print notes: Prints personal notes to student if any were entered for the student in the gradebook. See
Using Notepads For Written Memos on page 151.
Missing Work:
PRINT MISSING WORK LISTS - Select this to print missing work lists on the report.
COUNT EXEMPT WORK (X's) AS MISSING - Select this option to include work graded with an
X as missing work whenever missing work is displayed or used as a criterion.
PRINT ONLY STUDENTS WITH MISSING WORK - Select this option to only print reports for
students whose work ismissing. The students with work missing will be chosen from those you
have selected in the Select Students dialog box, by the Select All button or by a criteria selection
expression. If you return to the Select Students dialog box before you leave Print Preview you can
view which students have been selected because of missing work.
Skills Information — Select this item (if available) to show a Skill Information Chart on the report.
Semester Information - (This group will only be displayed if you have chosen to keep all marking
periods for the year in one file and set GradeQuick to calculate semester subtotalsin
Grading-> Grading Preferences.) Choosefrom TOTAL, MAXIMUM, AVERAGE, and GRADE for
Semester 1 and/or Semester 2.
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STUDENT OVERALL STATISTICS DIALOGUE BOX

Choose which satistics (Rank, Percentile, Quartile, Deviations from mean, Normalized) to print
regarding the student's overall performance (based on his final cumulative average.) If, for example,
you chose RANK, it will print the student's overall class Rank. To print the statistics, such as rank, for
each score on the report, click Tests=>Score Info, as explained below in the description of the Tests
menu. If you have chosen to keep all marking periods for the year in one file and use semesters in
Grading-> Grading Preferences, you can choose to display the same statistics based on the student’s
semester averages.

ATTENDANCE DIALOGUE BOX

This alows you to display attendance information for each student on his’her report. You may print
information for the entire year, or limit information to a specific date range by entering ‘ From’ and ‘ To’
dates. Y ou must enter the datesin the form MM/DD/YY (i.e. 03/21/01). If you leave‘From’ blank, any
attendance information displayed will begin with the date set as the first day of class. If you leave ‘' TO’
blank, attendance information will end with the most recent day of class.

Select Total Days Absent or Total Days Tardy to print the number of days absent or tardy for the date
range you have chosen. Check List Dates Absent or List Dates Tardy to list each date, grouped by the
Absent or Tardy Codes you have defined. Select Total Days Penalty if you are using the attendance
option to reduce grades based on an attendance penalty system. Select Total Days Present to display
number of days present on the report(s). You may aso select Total Days Possible to indicate the
number of actual school days. (The Attendance dialog box is not applicable to the Student Data Field

report.)

Tests options

Choose dialog boxes from this menu to select which tests to include on each student’s list of tests and
subtotals, sometimes referred to on the reports as the Test Chart or Table. You will also select which
information to include about each test or subtotal on each student's Test Chart. (This menu is not
applicable to the Student Data Field report.)

SELECT TESTS OR SUBTOTALS DIALOGUE BOX

Use this dialog box to choose which tests to include on the student’s report. Y ou may choose each test
or subtotal individualy by highlighting its name in the list box, or you can use the Quick Buttons to
select or deselect whole groups at once.

Quick Buttons: Click All or None to select or deselect groups of tests or subtotals. Select All or None
to include test (scores) columns, category subtotals, term subtotals, category/term subtotals, and start

and stop dates.

TEST INFORMATION DIALOGUE BOX

Use this dialog box to select what information to include about each test or subtotal on each student’s
list of tests, sometimes referred to on the reports as atest chart, or table.

Test Statistics: Select statistics on class performance (mean, median, high score, etc.) for each test you
selected in the SELECT TESTS OR SUBTOTALS dialog box.

Test Info: Select descriptive information about tests (NAME, DATE, TERM, CATEGORY,
POSSIBLE, and/or WEIGHT).

Options:
USE LONG TEST NAMES - To print the long name description if you entered one in the Long
Name Row on the spreadsheet.
PRINT TEST NAMES KEY - If you are using the short name on your test chart, select thisto print a
list showing the full Long Name for each of the abbreviated test names on your report.
PRINT SYMBOLS KEY - To print akey explaining the special GradeQuick symbols (X, NC, ** or
DR).
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SCORE INFORMATION DIALOGUE BOX

Use this dialog box to choose what information is printed about each score on the student’s list of tests,
sometimes referred to on the reports as a Test Chart or Table.

Statistics About Each Score: Choose which statistics (percentile, rank, etc.) to show about each
student's performance for each scorein the list of tests on the Test Chart. To print statistics about a
student’ s overall class performance (such as Rank in class) click Students->Student Overall Statistics,
as explained above in the description of the Student menu.

Options:
USE LONG GRADE NAMES - Choose thisif you are using special grade names of your own, such
as Excellent, and you want the full name listed for each score. If you do not check this, the first
three letters of the name will appear for the grade, and the full name will be listed on the Grade
Scale.
MARK DROPPED SCORES - If you have set GradeQuick to Drop Low Scores, check this box to
indicate which low scores were dropped by marking them with the symbol DR.
ASSIGN TEST GRADES USING CURRENT SCALE — Thiswill print aletter grade next to the
student’ s numeric test or category score. The letter will be assigned using the grade scale you have
assigned to each student.
PRINT TERM GRADES - Thiswill print the grade assigned to the numeric average for each term.

Note: ‘Rank’ isone of the pieces of information that can be displayed about a score. Y ou can choose
‘Rank’ from the Score Info dialog box to print the rank for each score. The overal class‘Rank’ can be
selected from Students—>Student Overall Statistics.

USING CRITERIA SELECTION TO SELECT STUDENTS

When you are using the Select Students dialog box as described in the previous sections, you can print
reports for al students, individually select students by name, or selectively choose students with
Criteria Selection. If you are printing student reports, reports will be printed only for the selected
students. If you are printing class reports, only the selected students will appear on the class list. You
can also select students to delete from your file with Criteria Selection. Click the button labeled
‘Criteria Selection’ at the bottom of the Select Students dialog box to build an expression that will target
the students you want deleted or for whom you want reports printed.

The first dialog box that appears displays the last criteria you entered and lets you choose to set up a
selection expression using either STANDARD SELECTION or ADVANCED SELECTION. How you
use these options is described below in the sections Creating Expressions With Sandard Selection and
Creating Expressions With Advanced Selection. Once you have created an expression and return to this
dialog box, your previous expression will be displayed in the text box at the bottom of the dialog box.

Creating Expressions With Standard Selection

In the dialog box, you create a sentence, or expression by filling in the blanks. Using the drop-down
menus and input boxes to fill in the appropriate field names, operators and conjunctions, you must create
a description of the specific students you want to find. Just click the down arrow (¥) next to the drop-
down menu to see the selections from which you may choose. If there are no arrows or choices in one
of the boxes into which you must enter data, you are free to enter your own text or values. After the first
sentence, you may continue your expression by adding ‘or’ or ‘and’ and then build another expression.
In this way you may print reports on students within a grade range, age level, advisor group, extra-
curricular activity or any combination of these criteria. 'Y ou may use any information you have entered
in your gradebook, including information in student data fields, test columns, attendance chart, and
calculated averages and grades.
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If you have chosen to print reports only for students with missing work by clicking the check box at the
bottom of the Select Students dialog box, only the students with missing work will be selected from the
group of highlighted students selected from the criteria selection. See the following examples of how to
use the selection.

The following are examples of how you can use the criteria selection feature during the school year.

Selecting Student Reports To Print

As a teacher of freshman and sophomores, you have been asked to send reports for your freshman
students to the freshman counselor. To do so, you must first have entered each student’ s grade level into
a Student Data Field such as Grade Level (see Entering Additional Student Information, on page 11).
Once you have done this, create the desired reports in the following way:

1. Click Reports>Student, then one of the Student Report styles. Then from the Print Preview/Editor,
click Students->Select Students.

2. Click the Criteria Selection button at the bottom of the dialog box.
3. Click Standard Selection.

4. Start the expression by clicking the arrow (¥) next to the first input box to display the drop-down
list. Choose ‘Dfield Grade Level’ fromthelist.

5. Click the next arrow and choose IS from the list.
6. Inthe next input box, enter the number 9 or * Freshman’ (or however you entered the grade level for

freshmen).
The sentence expression you have created will read: GRADE LEVEL is 9.
7. Click OK.

The students that meet the criteria you have selected are highlighted. These are the only students
whose progress reports will be printed.

Selecting A List Of Students

The soccer coach needs a list of the students who have less than a C average for the term because they
must not be allowed to participate in the game today. You want to give the coach a printed list of
students who are on the soccer team that have less than a C average in your class. Again, to do so, you
must first have entered ‘soccer’ into a Student Data Field such as Activity for those students who play
soccer (see Entering Additional Student Information, on page 11). You would then create the list as
follows:

1. Click Reports>Gradebook Spreadsheet, and then in the Print Preview/Editor, click
Students=>Select Students.

2. Click the Criteria Selection button at the bottom of the dialog box.
Click Standard Selection button.

Start the expression by clicking the arrow (%) next to the first input box to display the drop-down
list. Choose‘Dfield Grade Level' from thelist.

Click the next arrow and choose IS from the list.

In the next input box, enter the word * soccer.’

Continue the sentence by clicking on the next input box and choosing AND from the list.
In the next input box, choose FINAL AVERAGE from the list.

. Choose IS from the next list and less than from the next drop-down list.

10. Enter 70 in the input box, or whatever is the lowest C grade on your grade scale.
The sentence expression you have created will read: ACTIVITY is SOCCER and FINAL
AVERAGE is less than 70.

11.Click OK.
The students that meet the criteria you have selected are highlighted. These are the only students
that will appear on the Gradebook Spreadsheet report.
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If you want to print reports for each of the students who failed to maintain the C average, you would
choose to print a Student Report instead of the Gradebook Spreadsheet and select the students using the
preceding steps 2-10.

These are other examples of common criteria and how they would appear as sentences in the Standard
Criteriadialog box. Any of these can be combined by changing the period (.) at the end of the sentence
in the dialog box to 'OR" or 'AND".

“ Sudentswhose...”
Total Absences Is = 3
Total Absences Is >= 3
Final Average Is >= 80
Term 1 Average Is < 60
Score on Midterm Is >= 75
Counselor Is Mr. Smith
Grade Is not A

Notes about the expression syntax in the standard criteria dialog box:

» If the item you chose in the first column (entered from the drop down list) represents a quantity, a
text box will appear after the operator for you to enter avalue.

» If theitem you chose in the first column above is term dependent, (such asterm 1 average) a second
text box will appear to enter the term number.

» If "between’ is chosen as the operator, a box also appears for the second value.

* You can link together a maximum of four sentences with *and’ or ‘or.’

e The operators within parenthesis take precedence in a compound expression, moving outward from
the lowest level to the highest.

Creating Expressions With Advanced Selection

If you need to build an expression that is not available from the drop down menus on the Standard
Selection dialog box, choose the ‘Advanced Selection’ button on the first selection dialog box. By
selecting from the fields in the scroll list, selecting operands and inserting parenthesis where needed,
you can construct expressions that are more complicated. As you select items or type data in the Input
Value box, the expression will appear at the bottom of the dialog box. You may move the cursor to
scroll the expression but you may not edit in the expression box.

TEST OR SUBTOTAL REPORTS

A Test or Subtotal Report contains statistics about test(s) and a list of student scores for the test, plus
other data you select. After choosing Reports—>Test (or subtotal) and one of the styles, GradeQuick
will open the Print Preview/Editor. Standard 1, Standard 2, and Paper Saver contain the same basic
data, in different layouts. From the menus, you can modify these reports to include the data you want to
show.

Tests or Subtotals Menu
Tests Options

Use the dialog boxes in this menu to select the test(s) or Subtotal (s) for which you want to print a report
and what information to include about them.
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SELECT TESTS DIALOGUE BOX

From the list, select a test for the report. (If you choose All Test Columns, you will print a separate
report for each test in the gradebook.). You may print a report on any particular test, any particular
category subtotal, such as Homework Subtotal etc. or a Term Subtotal which contains the students
points or averages for a given term or marking period within your semester or year. Further explanation
of the dialog box Quick Buttons can be found in Student Report on page 98.

TEST INFO DIALOGUE BOX

Use this dialog box to select what information to include about the selected test or subtotal. In addition
to selecting general information about each test, such as its Name, Category, Date, etc. you may choose
from the following:
Test Statistics: To print statistics on class performance (mean, median, high score, etc.) for the selected
test.
Test Info: To print descriptive information about tests (Name, Date, Term. Category, Possible and/or
Weight).
Options:
USE LONG TEST NAMES - Thiswill print the long name if you entered one in the Long Name
Row on the spreadshest.
PRINT SYMBOLS - Thiswill print a key explaining the special GradeQuick symbols (X, NC, **
or DR).
PRINT TEST MEMO - To print any notes you wrote about the test in the Test Memo. See Using
Notepads For Written Memos on page 151.

SCORE INFO DIALOGUE BOX

Use this dialog box to choose what information is printed about each student’s score on the selected
test(s).
Statistics about each score: To print the student’s statistics (rank, percentile, etc.) that show how each
student on the student list performed on the test being reported. If you want to print the student’s
statistics based on his overall class performance (such as Rank in class) click Students—> Student Overall
Statistics.
Options:
LONG GRADE NAMES - Check this box if you are using specia grade names of your own, such
as Excellent, and you want the full name listed for each score. If you do not check this, the first
three letters of the name will appear for the grade, and the full name will be listed on the Grade
Scale.
MARK DROPPED SCORES - If you set GradeQuick to Drop Low Scores, check thisbox to
indicate the low scores were dropped. They will be marked with the symbol DR.
ASSIGN TEST GRADES - Thiswill print aletter grade next to each student’s numeric score on a
test or category subtotal report. The letter will be assigned using the grade scale you have assigned
to each student.
PRINT TERM GRADES - To print the grade assigned to each student’ s numeric averageon aTerm
report. Theletter will be assigned using the grade scale you have assigned to each student.

Students Options

Use the dialog boxes from this menu to choose the student(s) whose scores you want printed on the Test
Report's list of students, sometimes referred to as a Student Chart or table, and to choose the
information about each student that you wish to appear on the reports.

SELECT STUDENTS DIALOGUE BOX
Select which students' scores you want printed on the Test Report’ s list of students.

STUDENT INFO DIALOGUE BOX
Use this dialog box to checkmark any data, in addition to test scores, such as Name, ID, etc. you wish to
print about each student in the list or table. If you want to publicly post the test results, for example, you
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may want to uncheck Name and print only the ID of each student in the chart. You can aso use this
dialog box to select the genera data you want to print about each student.
Data Fields - Select which data you want included from Student Data Fields by clicking on the data
field name.
Summary Information - Select which general information about students to display in the Student
Chart (Name, ID, Final Average, Total, Maximum and/or Final Grade). The Average, Total,
Maximum and Final Grade information, as displayed on the far right of the gradebook spreadshest,
are summary data for the entire gradebook file, not for separate Terms or intervals within the semester or
year.
Missing Work Options
PRINT MISSING WORK LISTS - Select this to include alist of students who missed the test. :
COUNT EXEMPT WORK (X's) AS MISSING - Select this option to include work graded with an
X asmissing.
PRINT ONLY STUDENTS WITH MISSING WORK - Select this option to only list students whose
work ismissing. The students with work missing will be chosen from those you have selected in
the Select Students dialog box, by the Select All button or by a criteria selection expression. |f you
return to the Select Students dialog box before you leave Print Preview you can view which students
have been selected because of missing work.
Skills Information — Select thisitem (if available) to show a Skill Information Chart on the report.
Semester Information - (This group will only be displayed if you have chosen to keep all marking
periods for the year in one file and have chosen to set GradeQuick to calculate semester subtotalsin
Grading—> Grading Preferences.) Choose from Total, Maximum, Average, and Grade for Semester
1 and/or Semester 2.

ATTENDANCE DIALOGUE BOX

Y ou may include summary attendance information for each student in the Student Chart. Y ou may print
information for the entire year, or limit information to a specific date range by entering ‘' From’ and ‘ To’
dates. You must enter the dates in the form MM/DD/Y'Y (i.e. 03/21/01). If you leave ‘From’ blank, the
attendance information will begin with the first day of class. If you leave ‘To’ blank, attendance
information will end with the most recent day of class.

Select Total Absences or Total Tardies to print the number of days absent or tardy for the date range
you have chosen. Select Total Days Penalty if you are using the attendance option to reduce grades
based on an attendance penalty system. Select Total Days Present to display this total on the report.
Y ou may also select Total Days Possible to indicate the number of actual school days.

CLASS SUMMARY

The Summary Reports for al the students show their overall averages, grades, special scores and
attendance. They are similar to the gradebook spreadsheet but include summary information rather than
the detailed information about each test that is displayed in the spreadsheet report.

Overall with Terms Report

Y ou should choose Overall with Terms, which isthefirst style of [Class] Summary Report, if you wish
to print a student chart which lists each student and their Term subtotals and special scores (such asfinal
exams which are not part of any Term and are created by removing the number in the Term row on the
spreadsheet).

In addition to the Term scores, you may include more information from the Student Info dialog box,
such as the student's overall scores (Total, Maximum, Fina Average, Final Grade) for the entire
semester or year. Additional semester information will also be available if you have chosen to keep all
marking periods for the year in one file and have set GradeQuick to calculate semester subtotals in
Grading—>Grading Preferences. You may also include the students attendance record or student
statistics. If you choose statistics from the Overall Statistics dialog box you can print each student's
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rank, percentile, etc., based on his or her final average. This report also includes class statistics such as
the class mean, median, etc., based on the final or semester averages.

As on al reports generated from the Print Preview/Editor, click Options to choose which Class
Information fields to print, whether to print a Report Memo or the grade scale, and how to set row
spacing and other parameters.

Overall and Data Report

You should choose the second style on the [Class] Summary menu, Overall and Data if you wish to
print a chart of all the students with data field information such as their phone numbers, birthdays, etc.
It dlso contains all the options of the first style (Overall with Terms) except it does not include any of the
term subtotal scores.

Paper Saver Report

This report style, Paper Saver, is designed to use fewer lines of text by wrapping the test information
into multiple columns. To make the columns wrap many of the test statistics cannot be displayed. By
choosing a smaller font size you can reduce the amount of paper used even further.

Class Summary Reports Menu

Students Options

Use the dialogs from this menu to choose the student(s) scores you want printed on the Summary
Report’s list of students, sometimes referred to as a Student Chart or table, and choose the information
about the students that you wish to appear on the reports.

SELECT STUDENTS DIALOGUE BOX

Select which students' scores you want printed on the Summary Report’s list of students. If you do not
want al the students included in the list, or table, select which students to include by following
directions on how to select students in the section Select Sudents Dialog Box in Sudent Report on page
98.

STUDENT INFO DIALOGUE BOX

Use this dialog to checkmark the data such as Name, ID, etc. you wish to print about each student in the
list or table. If you want to publicly post the test results, for example, you may want to uncheck Name
and print only the ID of each student in the chart. Also use this dialog to select what general data to
print about each student.

Data Fields - Select which data you want included from the existing Student data fields. (Only available
on the Overall and Data report.)

Summary Information - Select which general information about students to display (NAME, ID,
FINAL AVERAGE, TOTAL, MAXIMUM and/or FINAL GRADE). The Average, Total points,
Maximum points possible and Final Grade information, as displayed on the far right of the gradebook
spreadsheet, are summary data for the entire gradebook file, not for separate Terms or intervals within
the semester or year.

Semester Information - (This group will only be displayed if you have kept the entire year in onefile
and have set GradeQuick to calculate semester subtotals in Grading—> Grading Preferences.) Choose
from TOTAL, MAXIMUM, AVERAGE, and GRADE for Semester 1 and/or Semester 2.

OVERALL STATISTICS DIALOGUE BOX

Select this menu item to choose the satistics (rank, percentile, quartile, deviations from mean,
normalized) to print for each student’s performance (based on his or her final cumulative average of all
the marking periods in the file). If, for example, you choose RANK, it will print the student’s overal
class Rank. If you are keeping the entire year in one file and have chosen to use semesters on your
spreadsheet, you can choose to display the same statistics based on the student’ s semester averages.
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ATTENDANCE DIALOGUE BOX

Y ou may include summary attendance information for each student in the Student Chart. Y ou may print
information for the entire year, or limit information to a specific date range by entering ‘ From’ and ‘ To’
dates. You must enter the dates in the form MM/DD/YY (i.e. 03/21/01). If you leave ‘From’ blank,
attendance information will begin with the first day of class. If you leave ‘To’ blank, attendance
information will end with the most recent day of class.

Select TOTAL DAYS ABSENT or TOTAL DAYS TARDY to print the number of days absent or tardy
for the date range you have selected Select TOTAL PENALTY DAY Sif you are using the attendance
option to reduce grades based on an attendance penalty system. Select TOTAL DAY S PRESENT to
display this total on the report. You may also select TOTAL DAY S POSSIBLE to indicate the number
of actual school days

Tests Options
Use the dialog boxes in this menu to choose the information you want to include about the summary
averages and grades.

TEST INFO DIALOGUE BOX
All checkboxes will be disabled except for Print Symbols under Options, which can be used to print a
key explaining the specia GradeQuick symbols (X, NC, **, or DR).

SCORE INFO DIALOGUE BOX

All checkboxes will be disabled except for Long Grade Names under Options. Check this option if you
are using specia grade names of your own and you want the full name listed for each score. If you do
not check this, the first three letters of the name will appear for the grade. The full name will appear on
the Grade Scale.

ATTENDANCE REPORT

Daily Attendance Report

To print a list of absent students for any given day, click Reports-> Attendance->Daily Attendance.
Customize the report using the Attendance option under the Students Menu. Set the ‘From’ and ‘To’ to
indicate the date(s) for which you wish to print. Y ou must enter the date in the form MM/DD/YY (i.e.
03/21/01). Indicate whether you want absence or tardy information, or both, by checking or un-
checking ‘Total Days Absent’ or ‘ Total Days Tardy.” The report will name each student absent or tardy
for the date selected. Next to each student will be the total number of days s/he has been absent or tardy.

The Report Memo and the Class Information fields can aso be printed on Daily Attendance Reports. |If
you are printing the Daily Attendance report for arange of days, you may want to uncheck ‘ Each Report
on a New Page’ under General Options, so that data for all dates are printed on a few sheets of paper.
To print the exact dates of absence or tardy for each student, print the Student Summary attendance
report. To print only one day's attendance, enter that date as both the *From’ and ‘To’ date. If you do
not choose ‘From’ and ‘ To' dates, attendance for the current date will be printed.

Half-Day Attendance: If you select Half-Day Attendance, the Daily Attendance report will print a
separate summary for morning and afternoon attendance.

Class Summary Report

This report summarizes the attendance of the entire class for a given date range. Each student in the
class is listed with the number of days absent and the number of days tardy, in total and also by each
absence and each tardy code, as entered in the Attendance dialog box from the gradebook spreadsheet.
This report does not list the specific days that students were absent. To print the exact dates of absences
or tardies for each student, print the Student Summary attendance report.
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You can customize the report using Students-> Attendance. Set the ‘From’ and ‘To’ date to indicate
the date range for which you wish to print. You must enter the dates in the form MM/DD/YY (i.e.
03/21/01). You can remove the Absence or Tardy data from the report by un-checking ‘Total Days
Absent’ or ‘Total Days Tardy.” The total Penalty days (if you have set attendance pendlties), the total
days present and the total days possible can also be displayed for each student. To remove them,
uncheck ‘Total Penalty Days,’ ‘Tota Days Present,” or ‘Days Possible’ The Report Memo and the
Class Information fields can aso be printed on the report.

Half-Day Attendance: If you select Half-Day Attendance, the Class Summary report will record a half-
day absence as 0.5 under Days Absent.

Student Summary Report

Y ou may use this report to print alist of all students detailing their attendance record by date, or to print
a separate report for each student containing only his or her attendance record. Y ou can aso print each
student's attendance record on any Student Report by choosing Attendance from the Student menu.

To use the Student Summary Attendance report to print individual student attendance reports, use the
Select Students dialog box from the Students Menu and choose which student(s) reports you want to
print. You can customize the report using the Attendance option under the Students Menu by checking
the boxes to include the total number of days absent, tardy or present, the total number of school days,
the exact dates of each student's absence or tardy, and the number of penalty days (if you are using this
attendance option to reduce grades based on an attendance penalty system). Set the ‘from’ and ‘to’ date
to indicate the date range for which you wish to print. The Report Memo and the Class Information
fields can also be printed on the report.

If you would like to use the Student Summary Attendance report to print a list of al the students with
thelr respective records, select all of the students in the class using Students—> Select Students. When
you are printing the Student Summary report for multiple students, you may uncheck ‘ Each Report on a
New Page' under Options, so that many students’ records will fit on one sheet of paper. To fit more
students per page, you should also uncheck ‘Box page’ and reduce the font size.

Half-Day Attendance: If you select Half-Day Attendance, the Student Summary report will record half
daysas 0.5 in calculating total absences, days tardy and days present.

Class Chart Report

This report will print alist of the students in your class and their attendance code for each selected day.
In the Print Preview/Editor, click Students—> Attendance to Set the Start Date for the first attendance day
you want included in the chart, and the Stop Date for the last day.

If you choose the ‘max 23 days options, the Class Chart will print up to one month of attendance plus
the totals for that period. Y ou will need to print this report in Landscape mode to print the entire month.
Click Print->Printer Setup to choose Landscape mode.

If you choose the ‘max. 15 days' option, the Class Chart will print up to 15 days of attendance.

Half-Day Attendance:

If you select Half-Day Attendance, the Class chart will print separate records for morning and afternoon
attendance, with a chart on the top for the morning and a chart on the bottom for the afternoon. If you
would like to print a class chart with a single attendance grade for the day, you may still select either of
the Class Charts from the menu. These charts will record absences based on the morning attendance for
that day. In other words, if a student was present in the morning, but absent in the afternoon, the chart
will record that student as present. The summary columns at the right of the grid will reflect half days as
0.5, whether the absence was in the morning or the afternoon.
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GRADEBOOK SPREADSHEET

The Spreadsheet menu option has several reports, the Gradebook Spreadsheet, Blank Spreadsheet,
Missing Work Spreadsheet and Single Term Only Spreadsheet.

Gradebook Spreadsheets

This report is a printout of the entire gradebook spreadsheet, looking similar to the gradebook window
on your monitor. To print the whole gradebook, click Reports-> Gradebook Spreadsheet. To change
the report, use the Print Preview/Editor menu to select the items from those menus that you want to
appear in the printout. Attendance information will not be available on Gradebook spreadsheets; you
may, however, create an Attendance Column on your spreadsheet, which will be shown in the report.

From the Students menu you may select students from the Select Students dialog box and select final
averages and grades from the Student Info dialog box. Select tests, category and term grades from the
Select Tests and Subtotals dialog box on the Tests menu.

Blank Spreadsheets

These reports show the class roster and blank or numbered columns. Y ou may also include students
IDs or other information fields. To select additiona fields to include on the spreadsheet, select
Students—>Student Info in the Print Preview/Editor.

Missing Work Report

A new spreadsheet-style report called Missing Work looks similar to the Gradebook Spreadsheet report
except that scores are blanked out and only the exempt (X, **, or others you have defined) and NC
symbols are displayed. This makes it easy for teachers and administrators to determine which students
are not completing assignments.

Single Term Gradebook Spreadsheet

This report is a printout of a single term in the gradebook spreadsheet, looking similar to the gradebook
window on your screen when you are viewing a specific term. To print a single term of the gradebook,
click Reports=>Single Term Only Spreadsheet. The report prints information from a single term that
you select from the Toolbar in the Print/Preview. When a specific term is chosen, the term average will
appear on the report, and only the tests and subtotals associated with that term are available to select for
printing. The tests will be selected based on the term number that is entered into the test description at
the top of each test column.

To change the report, use the Print Preview/Editor menu to select the items from those menus that you
want to appear in the printout. Attendance information will not be available on Gradebook spreadsheets;
you may, however, create an Attendance Column on your spreadsheet, which will be shown in the
report. From the Students menu you may select students from the Select Students dialog box and select
final averages and grades from the Student Info dialog box. Select tests, category and term grades from
the Select Tests and Subtotals dialog box on the Tests menu.

Student Lists

Student Lists with Comments and Multi-file Student Lists with Grades reports show aroster similar
to other spreadsheet reports and include comments from the open gradebook or grades from multiple
gradebook files.

Printing With Start and Stop Dates

If you want to print only tests within certain dates or terms, rather than the entire gradebook file, use the
Start and Stop Dates in the Select Tests and Subtotals dialog box in the Print Preview/Editor. In the
START DATE box enter the date from which you wish to print tests. Leave it blank to begin from the
first test column in the gradebook. In the STOP DATE box enter the last date you want included or it
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will print scores until the last test column. Click SET. You must enter the date in the form MM/DD/YY
(i.e. 03/21/01). From the Options menu, you may determine if you want to include the Report Memo or
Class Information fields, if you want to alow a blank line between every 3 rows for easier reading, and
if you want the student names printed on each page of the gradebook should it run more than one page.

Printing the Gradebook on Multiple Pages

If there are more test columns than there is room on one page, the printout will be made in several pages.
GradeQuick will first print every student's scores for as many of the test columns as will fit on the width
of your printed page. This will depend on your font size, whether you are printing in landscape or
portrait and whether you have chosen to print in thin column mode. It will use as many sheets of paper
as required to complete the class list for the first group of tests. Then it will print the next group of test
columns, starting with the beginning of the class again. You can then put the first length of attached
pages containing the whole class grades for the first group of tests next to the sheets containing the
scores for the next group of tests and they will match rows. Tape the pages together and you will have
the full spreadsheet, creating areplica of a paper gradebook.

If you plan to tape the pages together in this way, you will probably only want the names of each student
on each test printed the first time they appear, rather than on each page. If, however, you do not plan to
tape them together, you will probably want names on each page. If you check Options—> Print Names
on Each Page, student names will be printed on every page. If you uncheck the item, student names
will only be printed once for each student.

Printing Thin Columns

The Gradebook Spreadsheet has a thin column printing option. This reduces the number of characters
displayed in each column to 4 so you can print more columns while still using a larger font. After you
choose the Gradebook Spreadsheet report and set up your report, click Options=>Print In Thin
Column Mode to make the columns thinner. In the thin column mode, the test columns are
approximately half the size of the full columns, resulting in a more compact report. In this mode, you
may find that even the short names for reports are truncated. For this reason, there is also an option to
use numbered columns instead of named test columns. Choose Substitute Code Numbers for Names
from the Options menu. Then you will want to click Test->Test Info>Print Test Names Key, which
will then relate the column numbers to both long and short test names.

Y ou can also choose whether or not you want to print the test column header information on all pages or
only on the pages that display the header information for the first time. If you choose Print Test
Description on Each New Page, the test information will be printed on every page. If you uncheck the
item, the test header information will only be printed once for each test column.

MULTI-FILE REPORTS
Combining Many Files into One Report per Student

The Multi-File report is a version of the student progress report. If you have the same students in
several different gradebook files, you can combine the data into a single report for each student. Thisis
useful for teachers who keep separate class files for each subject. It is aso useful for team teachers,
school administrators, high school advisors, or anyone who wishes to print a report for a student that
combines information from different teachers' class files into one report.

The following paragraphs explain how multi-file reports combine information.  Mullti-file reports refer
to the Class Information in your gradebooks to retrieve and organize information. Please complete this
information in each gradebook by selecting Edit->Class Information from the main menu of your
gradebook spreadsheet before you begin.
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Single-teacher and multi-teacher reports are selected from separate menu items, Multi-file Progress
(One teacher) and Multi-file Progress (Multi-teacher). The styles available for Single and Multi-
Teacher Reports are the same.

Single Teacher Reports

These reports are intended for teachers who teach the same students multiple subjects throughout the
day and who maintain multiple gradebooks for these students., The teacher name and any attendance
information are printed only once in multi-file reports, in the header near the student’s name.
Attendance information is drawn from the first file in the list of files to be printed, so choose the file
containing attendance information first when selecting files to print. Attendance information from other
fileswill be disregarded.

Multi-Teacher Reports

These reports are intended for students with different teachers for each class or subject.. Only the
student name appears above the header. Each teacher name is printed below the main header with each
file's subject information. The attendance data from each fileis printed with each subject.

Style 1

In Style 1 the Report Memo is also printed at the top of the report and the note should be a general note,
such as a parent signature line, that is not class specific. It must be written in the Report Memo of the
first file that is selected for printing.

Style 2

In Style 2 the Report Memo is at the bottom of the report. In this style, a different memo could be
included from each teacher. If only one memo is intended to cover al the different teachers' reports,
such as asignature line, it should be entered only in the last file to be printed if you are using Style 2.

Single Term Only Report
The Single Term Only report prints information from a single term that you select from the Toolbar in
the Print/Preview.

Missing Work Report

This multi-file report lists assignments that have not been graded. You may choose which type of
missing work to list on Missing Work Reports. Y ou can list all the missing work—X (exempt), NC (No
Credit) and ** scores—or you can eliminate X, exempted work, from the list. If you want al **, X and
NC scores shown as missing work, click Students—> Student Info in the Print Preview/Editor, and choose
COUNT EXEMPT WORK (X's) AS MISSING. Uncheck the sameitem if you want to list only ** and
NC scores as missing work. Again, if a Report Memo is created in each file selected, each Memo will
print with the file's Subject information. See Symbols For Selective Exempts Or Zero Credit on page
58.

Further, you can choose to print Missing Work reports only for those students who have work missing.
You can do this by selecting PRINT ONLY STUDENTS WITH MISSING WORK in
Students—>Student Info in the Print Preview/Editor, or by selecting Students—>Select Students and
checking ONLY PRINT STUDENTS FROM ABOVE LIST WHOSE WORK IS MISSING.

Standard Report with Parent Signature
The Standard with Parent Signature report is the same as the Style 2 except for the parent signature
on the report.
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New!

Single Term Report with Parent Signature
The Single Term with Parent Signature report is the same as the Single Term Only except for the
parent signature on the report.

EconoPrint Report

This report prints faster than other reports because it uses only one font style and size. If you want to
further improve your print speed, use Windows Printer Setup to select 'Fast’ or ‘ Economy’ mode.. See
Optimizing Printer Performance, on page 94for more information.

Using Multi-file Reports

1) Click Reports=>Multi-file Progress — one teacher or Multi-file Progress — multiple teacher.

2) Select one of the specific report options.

3) Usethe Print Preview/Editor menus to customize your options, just as for a student report. For
example, the student’ s Rank may be displayed in one of these pre-set reports, but you may want to
deselect it and print different statistics. Y ou may aso want different attendance information printed,
etc. The STUDENT and TEST menus for multi-file reports are identical to those of the equivalent
single student reports (See Student Report on page 98).

4) When you have finished modifying the report layout, click the Print Report button on the toolbar, or
click Print>Print Report.

5) Inthe dialog box that appears, locate the files you want to use in their directories. When you have
found each file, add it to the list of files from which to print by double-clicking on the file or just
highlighting it and clicking ADD TO LIST. Do thisfor each file you wish to print. Removefiles
from thelist by clicking DROP FROM LIST. Click OK when you are done.

6) In GradeQuick Version 10, if you have already printed a Multi-file Report, you can push the
Previous Selection button to recall the files you selected last time and add them to thelist. To
eliminate a file from the list, highlight the file name and push Drop From List button.

7) Another dialog box will open with alist of all students contained in your selected files. Select those
students whose reports you wish to print by clicking on their names. You can also SELECT ALL or
use criteria selection. See ‘ Select Students Dialog Box” in Student Report on page 98. Click OK
when you are done.

When each report is printed, GradeQuick will use your choices in the Test->Select Tests or Subtotals
dialog box (as explained above) to determine which tests to print. If you picked Select All or Select
None for any group of tests or sub-totals (Test Columns, Category Subtotals, Term Subtotals, Category-
Term Subtotals) or if you have set a start or stop date, these choices will be applied to the tests and
subtotals in each file you print. If you have selected or deselected any tests or subtotals individually,
these choices will not be applied to subsequent files.

Additional Comments about Multi-File Reports:

* Besureto enter your Subject title and Teacher Name in the Class Information fields before printing
a Multi-File report. Thiswill identify the information from each file properly on the report layouts.
Class Information fields are identified in reports by name, so the field names will need to be
identical to those listed above (* Subject’ and * Teacher Name'), or they will not be recognized in the
report. To enter that data, see Entering and Using Class I nformation on page 20.

*  Remember that when you see the Multi-File report in the Preview/Editor, the layout and information
from only the first file will be visible. The data from the other files will use the same layout, and
will appear on the same report, but will not be displayed before printing.

* If you have more than one student with the same name (i.e. two Bill Smith’'s), it is necessary to
assign an ID number to those students in the gradebook files. That way a separate report will be
printed for each student based on their different ID numbers.

* A student’s name must be entered the same way in al files or the individual student report will not
contain information for that student from all the files.

» If you have chosen a currently open gradebook file to combine for a Multi-File report, you will be
prompted to save it before creating the report. GradeQuick uses the saved version of the files you
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choose to combine for reports; if your open file has more current data, you may want to save thefile
before printing the report.

»  For reports combining files of only one teacher, any information, such as teacher name, attendance,
report memo or class information, that appear only in the header of the report will be taken from the
first file that you select to combine for the report card.

» If you plan to use the report memo to display information at the end of the entire report, you should
write areport memo only in the last file that you will choose.

e Since the report combines information from many classes, it is essentia that you fill out the
information in Edit-> Class Information on the spreadsheet.

* It isrecommended that the same password be used in files that you wish to print at the same time.
Y ou will need to enter the password for each file if the passwords are different for each file.

REPORT CARDS

Many Report Card style reports have been installed with GradeQuick. Because they combine many
class files, the Report Card style reports are versions of a Multi-File report.. The Report Card styles
contain summary information, not daily test and assignment scores. They include grades, notes to
students, attendance information, report memos, and class information. If you want to print more
detailed information about each class or subject, choose one of the Multi-File Progress reports from the
Reports menu.

Because these reports have been designed to display specific information to fit portrait or landscape
layouts, many of the options in the Print Preview/Editor are not available.

Single-teacher and multi-teacher reports are selected from separate menu items, Multi-file Progress
(One teacher) and Multi-file Progress (Multi-teacher). The styles available for Single and Multi-
Teacher Reports are the same.

Single Teacher Reports

These reports are intended for teachers who teach the same students multiple subjects throughout the
day and who maintain multiple gradebooks for these students., The teacher name and any attendance
information are printed only once in multi-file reports, in the header near the student’s name.
Attendance information is drawn from the first file in the list of files to be printed, so choose the file
containing attendance information first when selecting files to print. Attendance information from other
fileswill be disregarded.

Multi-Teacher Reports

These reports are intended for students with different teachers for each class or subject.. Only the
student name appears above the header. Each teacher name is printed below the main header
with each file’s subject information. The attendance data from each file is printed with each
subject.

Final Grades Only
Prints only the Final Grade for each subject.

Term Grades Only
Prints Grades for four terms and the Fina Grade. The Term column headings appear regardless of
whether there is agrade for that term in the gradebooks

Overall Category Subtotal Grades Only
Prints scores/averages for any test, category, term, or category within term that you choose, along with
the Final Grade. Y ou may also select other items from the Test Info and Score Info dialog boxes.
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Final Averages and Grades
Prints the Final Average and the Final Grade for each subject.

Term Averages and Grades
Prints Averages and Grades for four terms and the Final Average and Final Grade. The Term column
headings appear regardless of whether there is an average or grade for that term in the gradebooks

Averages and Grades with Parent Signature

Create the Report Memo in the first file selected to print a Parent Signature line in the header at the top
of the report. The report also lists al the subject files with Term Grades and Final Grades. The Term
Grades are listed vertically and will accommodate as many terms as are in the file. Student Data Fields
corresponding to the Terms can be set up using names such as T1 Effort and T2 Effort. If aterm is not
used in afile, then the term grade will not print. If there is no information in a data field that is selected
for display, then the datafield will not print.

Note:

The T1 and T2 Effort grades are merely examples of term grades that can be included in addition to
calculated grades. You may change the student data field names from T1 Effort to T1 Conduct, T1
Citizenship or whatever topic you wish. Do the same for each term in your file. Then change the field
name on the report template as described in Creating Custom Reports on page 116. Y ou can of course,
add multiple specia gradesin this manner as well.

Single Term Only Reports
Printsinformation from a single term that you select from the Toolbar in the Print/Preview.

Narrative

Can print a letter to the parents created as a Note to Student in the first file selected. The letter to the
parents ends with the report memo from the first file selected (this can be a signature line). Grades from
each subject then follow.

Notes on Report Card or Multi-File Reports

* Besureto enter your Subject title and Teacher Name in the Class Information fields before printing
a Report Card style report.  Since the report combines information from many classes, it is essential
that you fill these fields out. Thiswill identify the information from each file properly on the report
layouts. Class Information fields are identified in reports by name, so the field names will need to
be identical to those listed above (‘ Subject’ and ‘ Teacher Name'), or they will not be recognized in
the report. To enter that data, see Entering and Using Class Information on page 20.

*  Remember that when you see the report in the Preview/Editor, the layout and data from only the
first file will be visible. The information from the other files will use the same layout, and will
appear on the same report, but will not be displayed before printing.

* If you have more than one student with the same name (i.e. two Bill Smith’'s), it is necessary to
assign an ID number to those students in the gradebook files. That way a separate report will be
printed for each student based on their different ID numbers.

* A student’s name must be entered the same way in al files or the individual student report will not
contain information for that student from all the files.

* You will choose the gradebook files to combine and then the students to print after you have
adjusted the Multi-File report layout in the Print Preview-Editor.

» If you have chosen a currently open gradebook file to combine for a Multi-File report, you will be
prompted to save it before creating the report. GradeQuick uses the saved version of the files you
choose to combine for reports; if your open file has more current data, you may want to save the file
before printing the report.

»  For reports combining files of only one teacher, any information, such as teacher name, attendance,
report memo or class information, that appear only in the header of the report will be taken from the
first file that you select to combine for the report card.
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» If you plan to use the report memo to display information at the end of the entire report, you should
write a report memo only in the last file that you will choose, with the exception of the Narrative
report cards. For the Narrative report cards, the Report Memo from the first file will be used.

* It isrecommended that the same password be used in files that you wish to print at the same time.
Y ou will need to enter the password for each file if the passwords are different for each file.

EDLINE REPORTS

GradeQuick allows you to send reports about individual students to parents through Edline. When you
select Reports=>Edline Reports, GradeQuick opens the Print Preview/Editor, which alows you to
customize the report the information and layout; (see Overview Of The Print Preview/Editor). however,
you will not be able to change fonts for this type of report. If you want to use the Standard 1 report
style, use the Send to Edline button on the Big Toolbar in the gradebook spreadsheet as a shortcut.

When you are satisfied with your Edline reports contents and layout, select Print->Send to Edline, or
click the Send to Edline button on the Print Preview/Editor’ s toolbar, to post your report.

Student Progress

The Standard 1 and Standard 2 reports are identical in layout and content to the student reports of the
same names, while Short Report is the same as Paper Saver. These three reports contain al the basic
data about each student, varying in layout only. Standard 1 uses abbreviated column titles, such as
“Max” or “Tot.” Standard 2 uses fuller titles, such as “Your Grade’ or “Points Possible.” Short
Report is designed to use fewer lines of text so the test information wraps into multiple columns. The
STUDENT and TEST menus for these three Edline reports are the same as those of student reports; see
Sudent Report on page 98 for a description of the dialog boxes available from these menus. Single
Term Only prints information from a single term that you select from the Toolbar in the Print/Preview.
The Standard with Parent Signature report is the same as Standard 2 except for the parent signature
on the report. The Single Term with Parent Signature report is the same as the Single Term Only
except for the parent signature on the report.

Attendance and Missing Work

The two Edline reports available, Attendance and Missing Work, are the same as the Student
Summary Attendance Report and the Missing Work Students Report respectively. The Attendance
report allows you to provide parents with information on their children’s absences and days tardy, along
with any penalties that might result from them. For detailed information about what this report includes
and how to customize it, see Attendance Report, on page 107. The Missing Work report allows you to
send parents a list of assignments that their children have not completed, whether you have chosen to
exempt them from those assignments or given them no credit. For detailed information about what this
report includes and how to customize it, see Student Report on page 98.

ELEMENTARY SCHOOL REPORT

Elementary School Reports are multi-file reports that shows student skill information notes to students, and
attendance data for each term. Each class has its own sub-section for skill grades and notes to students. Y ou can
access these reports by clicking Reports-> Elementary School Report. Choose from Short Skill Grades, Long
Skill Grades, or Averages and Grades report options.

FOREIGN LANGUAGE REPORTS
Spanish Reports
Select these reports by selecting from Reports—> Foreign Language. The reports are consistent with the
Student and Multi-file reports on the other menus, but are in Spanish. See Student Reports for
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New!

descriptions on Style 1, Paper Saver, Style 2, Data Fields, Missing Work and EconoPrint. The one-
teacher and multi-teacher reports are similar to Style 1 for Multi-file Progress reports for one-teacher
and multi-teacher. Missing work is comparable to Multi-file Progress (One-teacher). See multi-file
reports and stylesin the preceeding pages for an overview..

If you are interested in other languages or changes to the reports in the program, Jackson can prepare a
customized report for you. Please call Technical Support for more information.

AUXILIARY REPORTS

Two, three, and six-term reports, as well as three-trimester reports, give GradeQuick Version 10 users
unprecedented flexibility in terms of the structure of the school year and by incorporating specific fields required to
link to school information systems.

Some Auxiliary Reports contain specific fields or columns that are not available by default in GradeQuick and
must be added by the user or school administrator. The table below lists these reports and the associated fields and
columns (See Entering Additional Sudent Information for information about adding fields. See Adding New Test
Columns for information about adding test columns.). If afield or column referenced by an auxiliary report does
not exist in a gradebook, the report will print heading information for the column, but the column’s field will be
left blank.

A completelist of auxiliary reportsisfound on page 97.

Type of Report Required Columns and Data Fields

Reports containing comments Note to Student must be complete for student
(See Using Notepads For Written Memos: Choosing which Memo to
Write for more information.)

Reports containing conduct Conduct fields for each term in the form, T1 Conduct, T2
Conduct, €tc;

Reports containing effort Effort fields for each term in the form T1 Effort, T2 Effort,
etc;

Reports containing midterm and final exam Midterm test column

grades Final test column

Reports containing semester exam grades SemEx1 test column
SemEX2 test column

CREATING CusTOM REPORTS

Advanced computer users may want to create their own reports from scratch, or modify our reports
beyond the modifications controlled through the Print Preview menus. Y ou can change everything from
the placement of datato the titles of columns or charts, such as calling a Term a“quarter.” This may be
done by creating a template, or by modifying one of ours, in any word processor or text editor as long as
the file is saved as an ASCII or TEXT file.

Tip: Before attempting to create a custom report, take time to experiment with the standard reports
and the report card style reports. The standard reports can be customized in unlimited ways.
You should select each of the items on the Students and Tests menus. In the dialog boxes
choose just the items you want on the reports. After experimenting with these dialog boxes,
you will be acquainted with all the selections that are available. Y ou may find that only minor
modifications need to be made to the standard reports. If you are still unable to set up the report
you desire, you may want to design your own. In this case, you may aso find it helpful to first
familiarize yourself with the syntax of report templates by examining several of the original
report templates in atext editor before making any maodifications or new templates.
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Creating a Template

It is probably easier and faster to modify one of the templates included with the program, rather than
creating your own from scratch. To do this, do not edit the template itself; first COPY the template and
give the copy another name. Then make your modifications in the new file and select it from the list in
Custom Reports. The file must end with the file extension . REP. Y ou can then choose it from alist of
report templates by clicking Reports=>Custom Report.

When you make changes to a template, you should open the report file in a word processing program or
Windows Notepad. If you use a word processing program, be sure to save the file as atext file. If you
use Notepad, the report template will be saved as a text file. Since the template file has . REP as an
extension, Windows may, in some cases, automatically attach . TXT as the file extension. If this
happens, rename the file in Windows Explorer to remove the .txt extension.

Modifying the Template

To make changes, think of areport template as alarge mail merge where you will designate which fields
you want printed and where you want them printed on the page. Information falls into two categories:
that which will be the same on each report printed with the given template, such as teacher’s name and
period, and that which will vary for each report using the same template, such as each student’ s average
score. You can even program the template to write different comments on student’s reports depending
on their grades or any other criteria.

Static Information: This may be entered in two ways.

* You may type directly on the template any words you want printed on every report that uses that
template. For example, if you want to print your name and class period on the top of each you can
type your name directly on the template where you want it to appear. Text entered in this way will
always appear in the same location in reports using that template and may not be removed via the
menu system. If you want your heading centered, for example, you must type it in the center of its
linein the template.

* You may aso use the Class Information fields inside GradeQuick to enter your name and subject
and you may use the Report Memo to include notes you want printed on every report. The Print
Preview/Editor menus control whether or not to include it on a given report.

Variable Information: Information that needs to vary with the student needs to be indicated by the field
name with certain markers, such as <AV G>, and [comments] so that each student’ s average and the note
to each student will be printed on his own report. Data printed this way may be selected or deselected
via the menu system in the Preview/Editor. However, only fields put on a given template will be
available on the menu when using that report’ s template. For example, if the student ID, <ID>, does not
appear on atemplate, the menu item for it will be gray and unavailable on the menus.

At the end of this section is a list of the fields, such as AVG or the Report Memo, with an explanation
next to each as to what information they convey. You may think of these fields, and the signs around
them as commands that tell the program what information to use and how to display it on the report. To
move the fields, delete them in their current location and retype them where you want them placed.
Many items, however, such as the Report Memo, or Grade Scale, are much larger than the words that
represent them, so there are certain rules that have to be followed in order for the layout to function and
for GradeQuick to know how much space to leave for a particular field.

Note:  You can change the word “Term” that appears on reports by modifying the file GQ.INI. See
Entering Test (Assignment) Descriptions on page 16 for more information.
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Indicating Type of Report

If you plan to create a report from scratch, it is necessary to indicate on the top of the template which
type of report you are creating because certain fields have different behavior depending on the type of
report. Thetitles must be put in brackets| ].

[General Report]
[MultiFile]

[Test Report]
[Student Report]
[TermReport]

Indicating Layout
Certain other commands that describe general layout rules are also put in brackets:

[Boxpage]

[DoubleLine]

[Compressed]

[Line]

[End header] Words or fields put above this line appear at the top of each page

[Termname = Qtr] This means use the letters QTR instead of TERM on the reports. Y ou can choose to use any
word to replace the word Term in this way.

Headers may not contain variable length items or charts (tables). (Footers are not available at thistime.)

Defining Variable Fields (Tables & Notes)

Felds of Variable length, sometimes printed as ‘tables’, or charts that display information in rows and
columns, are also put in brackets.

[TestChart] A list of tests on a student report[Comments] Notes to student

[TestChart, missing] List of missing work [ReportMemo] Genera notes
[StudentChart] A list of students on atest [TestMemo] Notes on specific tests
report or class summary report [SymbolsKey] Description of score symbols

[AttendanceChart] A list of tardy or absencedates  [GradeScale] Scale used
[TestNameKey] A list of tests showing short & long names

All of the above variable length objects will automatically fit the space given them. For example, if you
choose a small font or print only afew items on the test chart, such as the name, date, and score for each
test, it will print in multiple columns.

If GradeQuick is printing more information such as name, date, score, grade, percent, statistics etc. and
needs more space, it will use the full width of the page for each test’sline. If there is not enough space
to print al you have chosen, information will be truncated and you will be aerted.

Using Descriptions & Titles With Tables

Descriptions may be added to the name of variable length items, for example, [comments: boxed] means
print notes to the student, boxed. Commands for the table/chart fields are:

Boxed (to box)
Roomy (leave extraline after box)
Left

In addition to describing the layout, the exact order of the data may be specified if you want it different
from the defaults, for example:

[TestChart: score, name, date, boxed] means print the score, then name and date of the test, boxed.
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Findly, titles for the columns in the chart may also be specified if you want them different from the
defaults. For example, the default title in the test chart for the column containing the score for each test
is called score in the student standard 1 report. However, in student standard 2 it is called Y our Score by
writing the following plus more information after the score:
[TestChart:Name,LongName,Date,Cat, Term,Score=YourScore]

Whatever item is specified for the test chart will appear on the template and can be chosen from the
menus in the Print Preview/Editor. To make titles for the entire variable field, such asfor the Test Chart
itself, or for memos, type the title after the field name, such as[Grade Scale: Title=Scal€].

Using ALL & ALL2 In Tables

For ease of use with Test Chart and Student Chart, you can also specify ALL so that you do not have to
list al the items you want included on the menus of the report. For example [TestChart: all, boxed]
would box the table, or list of tests, and it would include al items relevant to a test such as its name,
date, statistics, etc. Using the preview menus, you can select or deselect whichever item you wanted to
print.

If you wish to change the titles of the columns that correspond to the information printed about each test
on a student’s report, you may do so easily. If you prefer Standard 1 style reports, but want the longer
titles “Points Possible” or Y our Grade” etc. to appear instead of just “Max” or “Grade,” in the section of
the report called TEST CHART, replace the word ALL with theword ALL2.

Field Names

These are the field names for information and statistics about tests, terms and students. They are
included inthe “ALL” or “ALL2" for atest or student chart. If not used in a chart, they must be placed
on the template between signs as shown on the sign chart.

Tests & Terms & Categories Student & Class Info
Stats
Name TermTot n for Term TotalsT1, T2 Name
etc. for Term Averages
LONGNAME TermAvg n for Term AveragesT1L, FIRSTNAMEFIRST, LAST,
T2L for Term Grades or LASTNAME
CAT T1L, T2L for Term Grades 1D
TERM The name of the specified
class data field.
WEIGHT SemAuvg n for Semester Averages
Date SemTot n for Semester Totals Student Performance
Possible TOT
SCORE CATn or CatTests for Category MAX
averages
LOW CATLn or CatLQuiz for Category AVG
Grades
MEAN CATNAMEN or CatNameDaily for GRADE
Category Name
MEDIAN ABS
NUM TAR
RANGE PEN
BOTQTL NORM
STDDEV RANK
HIGH PTL
TOPQTL QTL
VAR DEV
IQR PRESENT
DROPPED ATTCODE
LTR NUMMISSING, MISSING
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Tests & Terms & Categories Student & Class Info
Stats

ASSIGNMENTS
The name of the specified
student data field.

Field Names Chart

Specifying Decimals To Print

Y ou can now specify how many decimals you want printed. Typing the command <AV G.0> indicates
you want to print O decimal places. (Removing the decimal places does not round the number.) The
average is truncated to the number of decimal placesindicated.

Using Signs With Field Names

Unless they are part of a chart or table, ordinary fields are represented by putting the field name in a pair
of less than or greater than signs < >. The field will occupy exactly the amount of space between the
signs (including the space of the signs themselves) except in the case where you choose an unjustified
alignment.

There are four possible justifications using the signs:

Signs Meaning

<Name< Left justify the field and allow 6 spaces for the word

>Name> Right justify the field and allow 6 spaces for the word

>Name< Center justify the field and allow 6 spaces for the
word

<Name> Do not justify the field, use as little or as much space
as necessary

Sign Chart

* You can alow for more spaces for the keyword. For example, you could add 4 spaces between
Name and the left sign so that you can fit more data for the keyword. The data is then justified
between these signs.

» Inthefirst three cases, if the field is too long, it just gets truncated. In the last case, any text on the
line that has to be moved because of the variable width of the field may have to be truncated.

e These ordinary fields can be intermingled with regular text in the report. So if you wrote ‘ Report
for <Name>’ it would print * Report for Bill Smith’, * Report for Tom Jones', etc.

Using Dividers With Field Names

If you wanted to list the students' statistics, final grade, rank, average, total points and so forth on the
left side of the page and the grade scale on the right, such as in our templates, you need to designate a
divider. Then if you deselect one of the fields on the left side, the other items on the left side will fill up
toit and it will not delete the row on the other side of the divider. A section is designated by one or more
pipes (| ) for each row that needs to be divided. The pipe symbol lets you keep, for example, the grade
scale within that side of the page, rather than filling the entire width of the page.

SPECIAL REPORTS

There are some new report-related features such as the List Wizard, Mailing Labels, a Weekly
Attendance Report, and Elementary School Reports. These reports use a different Print Preview and
will look dlightly different than the other reports in GradeQuick. With the exception of the List Wizard
and the Mailing Label, the format of the reports is already set, so the only format choices users have to
make are which students to print. By using the toolbar in Print Preview, you can scroll through the
reports by using the arrows and select different sizes to preview the report. Y ou also select students and
print the reports through buttons on the toolbar.
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List Wizard

The List Wizard will walk you through creating a quick, printable list of students. When you click
Reports->List Wizard, you will see the list of data that you can include such as student data fields,
score information and attendance data about each student. To create a student list, do the following:

1. Enter atitle for your report.

2. Select each field under Available Fields that you want to appear in the list and click “>” to add it to
Selected Fields. You can also add all the fields by clicking “>>".

3. Order the Selected Fields by clicking afield so that it is highlighted and clicking either 1 or |.

Click Next when you are finished adding and ordering fields.

5. The list of students can then be grouped by any of the fields you select such as Activity. You can
have multiple groupingsin your list.

6. Click Next when you are finished grouping the list.

7. Select alayout and orientation for your list. Check the box next to Adjust field widths so all fields fit
on page.

8. Click Next when you are finished selecting alayout for the list.

9. Inthe Print Preview, click the Select Students button if you want to choose the students for your list.
By default, al students are selected.

10. Click the Print button to print the list of students.

E

Mailing Labels

Y ou can create and customize a mailing label to use when sending reports cards or other school-related
information to students and parents through the mail. The mailing label can be up to fivelines. You can
enter text directly into the dialog and insert student data fields. To create a mailing label, do the
following:

1. Click Reports->Mailing Label.
2. Click inside the text box for Line 1.

3. Click Edit->Insert Field to bring up the Insert Field dialog. Y ou can also right-click to bring up the
Insert Field dialog.

Highlight afield by clicking it and click OK.

Repeat steps 2 through 4 to add more fields to Lines 2 through 5.

Click OK when you are finished editing the mailing label.

Choose your printer and the type of label that you want to print.

In the Print Preview, click the Select Students button if you want to choose the students for your list.
Click the Print button to print the list of students.

© 0o N o A

Weekly Attendance Report
Y ou can access the Weekly Attendance Report through the Attendance Chart. The report is formatted to

show the attendance chart for aweek at atime for each student. See Weekly Attendance Report on page
138 for more information.

Skills Reports

Y ou can also generate reports on student progress against standards or skills. For more information on
running Skill-based reports, see Skills Reports, page 72.
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Lesson Plan Reports
Three different previews of your plan (Daily, Weekly, & Plan Detail) are available within the Lesson

Planner by clicking one of the buttons in the Preview group. For more information on running Lesson
Plan Reports, see Previewing and Printing Lesson Plans on page 80.
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Chapter 10
USING GRAPHS

OVERVIEW OF GRAPHS

The graphing features in GradeQuick serve two major purposes. First, they provide easily understood
visual description of class performance, and second, they can help you decide where to set grade
cutoff values for your grading scale to achieve the distribution you want. The Graph menu offers you
the choice of graphs for students, tests, subtotals, or final averages. GradeQuick offers two basic
graphing functions. One shows a student’s progress, and the other shows the distribution of student
grades for a specific test or subtotal, or for the final average.
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Working with Graphs

To access the graph feature, click the Graph button on the Standard Toolbar, or select one of the graph
types from the Graph menu. Once you are in the graph window, you can choose different graph types
and styles. The graph window contains a toolbar to alow you to quickly manipulate the current graph
type if you prefer adifferent style. Y ou can also print the current graph from the graph toolbar.
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STUDENT PROGRESS GRAPHS

The student progress graphs give a clear visual picture of the trend in a student's performance. Click
Graph-> Student, and choose the student whose scores you want to graph from the scroll list at the | eft.
Y ou can select whether to see the trend in PERCENT or PERCENTILE. The PERCENT option shows
a graph of the student's average score on each test through the marking period. The PERCENTILE
option would show the percentage of the class that placed below the student on each test. You can
choose to see a graph of al of the student's work by selecting ALL CATEGORIES from the sub-
menu. Or you may view a graph of the student's work in only one category. You can also choose
whether or not to plot the Class Mean as well by toggling the Graph Class Mean option. See the
illustration Student Progress 2D Bar Graph on page 26. Finaly, you will need to select the Type of
Graph—3D Bar, 2D Bar, pie chart or Line Graph. See Choose Graph Type on page 124 below for a
description of the types.

To print the graph, click the Print icon on the toolbar or click File>Print.

GRADE DISTRIBUTION GRAPHS

Choose TEST OR SUBTOTAL or FINAL AVERAGES from the Graph menu. To see the distribution
of grades based between students' final semester and year averages, click Graph->Final Average. If
semester subtotals are displayed on the spreadsheet instead of the year’s overall grade, the graph will
show distribution for the displayed semester. If you want to see the distribution of a particular test or
subtotal, select TESTS OR SUBTOTALS. In the dialog box a scroll box will display al of your tests
so that you may select the test or subtotal to graph. Subtotals must be displayed on the spreadsheet in
order to be available for graphing. An arrow in the scroll box precedes the subtotal choices. The
illustration Midterm Grade Distribution Using a 3D Bar Graph on page 123, displays a grade
distribution graph. After choosing which test, subtotal, or final average to graph, you must choose
whether to group students by letter grades or raw scores. If you choose Group Into Grades,
GradeQuick will graph the number of students that received each grade in the column being graphed.
If you choose Group Into Equal Subdivisions, GradeQuick will divide up the range of possible grades
into as many equal subdivisions as you choose, and graph the number of students whose score in the
column being graphed fell into the range of scores for each subdivision.

To print the graph, click the Print icon on the toolbar or click File>Print.

CHOOSE GRAPH TYPE

There are five different types of graphs. 3D bars, 2D bars, line graphs, pie charts, and (cumulative)
Distribution Function. Y ou should experiment with the types to see which one best fits the content.
The 2D Bar chart displays the Y -axis value above each bar. A line graph plots the y-axis value of each
item on the x-axis as a point, and connects each point with aline. A cumulative distribution graph
shows, for any grade or score, the number of students receiving that score or lower. A pie chart
divides a circle up like a pie, drawing a slice for each grade or subdivision. The size of each dlice
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represents the percentage of the class who scored within each grade or subdivision range. If no
students fall into a category, that category will be missing from the chart. GradeQuick cannot draw a
piece of no size. For example, if you group by grades and no students earned Fs, the chart will only
show pie dlices for grades A, B, C, and D. Likewise, if you ask for 10 subdivisions, but no students
fall into the 0-10 range, or 10-20 range, only 8 pie slices will appear. See the pie chart below.
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USING THE GRAPH VIEW MENU

When you select a graph from the Graph menu, a dialog box will appear with default selections. Y ou
may click OK to view the graph or make changes in the selections. When the graph is in view, a
separate Menu Bar is displayed with the following options:

File Menu

PRINT - Select this to print your graph.

PRINT SETUP — Thiswill bring up a dialog box in which you can choose your printer. The
printers avail able through your Windows setup are listed in ascroll box in this dialog box. [If
you choose SETUP you can further customize options for the printer you have selected
(orientation, resolution, print quality, paper size, etc.)

EXIT GRAPH - Select thisto exit to the spreadshest.
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Graph Menu

The options in this menu are the same options avail able on the graph menu of the Main Menu Bar.

STUDENT — This brings up a dialog box in which you can select to graph another student. If you
choose this graph option, you can display the Student Progress Chart for any student.

TEST OR SUBTOTAL —This brings up adialog box in which you can select to graph another
test. If you choose this graph option, you can display the Grade Distribution Chart for any test
or subtotal.

FINAL AVERAGES - This brings up a dialog box in which you can select to graph a summary
graph. If you choose this option, you can display Grade Distribution for Final Averages.
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Chapter 11
ATTENDANCE

ATTENDANCE OVERVIEW

This section will explain how to keep track of attendance and, if you desire, use it in conjunction with
grades. From EditAttendance OR the Attendance button on the Big Toolbar you can set up the
calendar, create and edit attendance codes, enter daily attendance via the Attendance Chart or Seating
Chart, set up a penalty system, and use attendance information in a test column. You can aso print
attendance information. See Attendance Report, on page 107, Student Report on page 98, and Multi-
File Reports on page 110.
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The Attendance Chart

SETTING UP THE CALENDAR

Student attendance may be recorded in the class Seating Chart, in the Attendance Chart (grid), which
is arranged by week with a column for each day of the week, or by student in the Attendance section
of Student Summary View. Regardless of where you enter it, it will be reflected in al of these
locations. By default, all weekdays are counted as school days, and weekend days as non-school days,
unless you indicate otherwise. To begin keeping track of attendance, you will first need to Set First
Day of Class and set up a calendar for the school year. You may use an overall calendar to indicate
non-school days or you can indicate or change non-school days as the year progresses. Since the
attendance chart is based on your computer’s clock, you will not be able to enter attendance for days
in the future, as these days do not exist yet. Before starting to keep attendance, you should be sure
your computer’s clock is correct.
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Note: The calendar records attendance for only 365 days. If you are using afile for a second year,
be certain to reset the start date at the beginning of each school year to insure that you do not
run out of dates before the year ends. When you reach the end of the 365 days, the attendance
chart will remain at that date and you will be unable to enter attendance beyond it.

Setting the First Day of Class

To set the first day of class, click Edit-> Attendance->Set First Day Of Class. Enter the date of the
first attendance day for the classfile. For example, if you are starting a new file for a semester or year
that begins in February, enter a February date, not the first day of the September school year. If you
later choose to reset the first day, you will lose any attendance data you have already entered.

When you set the first day of class, you have the option of using Half-Day Attendance to record
morning and afternoon attendance separately. See Half-Day Attendance on page 129 for more
information.

Using Gradebook to Gradebook Copy of Student Roster after Setting First Day of Class

If you might transfer any students between classes using the gradebook to gradebook copy feature,
and you want attendance records to be transferred, be sure to set the same first day of class for any
classes between which you may transfer students, or the attendance data will not be copied. If you
save your attendance start dates using Save Settings before creating your classfiles, the start dates will
be the same in all your files. See Customizing Program Default Settings on page 149.

Exporting Attendance after Setting First Day of Class

If your school is exporting attendance to the main office, or uploading attendance data to
administrative software along with grades, check with your Computer Coordinator for special
instructions about exporting attendance. This varies from school to school depending on your
interface, but in genera the following applies: Once the First Day of Class is set, “present” is
automatically recorded for each student unless an “absent” is entered. |f you do not enter any datain
the calendar, no absences will be recorded and none will be exported for the students. If you do not
want to keep attendance data in the calendar, you should not set a First Day of Classat all. If one has
already been set, then you should CLEAR attendance in the file.

SetTerm Start Dates

Once you have set the first day of class, you must set start dates for all termsin your file. You will be
taken from the Set First Day of Class dialog box directly to the Set Term Start Dates dialog box.
You will have to enter a term start date for every term that currently exists in your gradebook.
Whenever you add an additional term to your gradebook later in the year for which you have not yet
added a term start date, you will be taken to the Term Start Dates dialog box to add a term start date
for that term as well. To change term start dates that have aready been entered, click
Edit-> Attendance—>Set Term Start Dates.

As you enter test descriptions, you will be reminded if the test dates and term numbers do not
correctly reflect the term start dates that you have entered. You may ignore these messages but any
penalties that you set up or attendance information that you report may be applied incorrectly.

You can set First Day of Class and Term Start Dates to be after the current date. This lets you set your

gradebooks up in advance; however, you will not be able to take attendance in these terms until the
start date you have set.
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Term start dates will be used to apply attendance penalties to terms, and to determine term attendance
totals. See Setting Up Attendance Codes As Penalties on page 136.

Term start dates also affect new tests when they are added to your gradebook. GradeQuick Version
10 automatically assigns Terms for new tests according to the Term Start Dates you have set. You
may edit atest’ s term by highlighting it and typing over it. For additional information, see Adding
New Test Columns on pagei.

Saving Attendance & Term Start Dates

You can save your start dates for use with all new files. To do this, click Options->Save Settings,
check Calendar and click OK. Your first day of class, al term start dates and the work week will be
set for new files. When you begin a new school year, please remember to set a new first day of class,
and new term start dates. Save your start dates with your first new file, then all the gradebooks you
start thereafter for the year will contain the new start dates. Save Settings will also save any changes
you have made in Attendance View Options. See Customizing Program Default Settings on page 149

Half-Day Attendance

GradeQuick’s Half-Day Attendance allows you to take morning and afternoon attendance separately.
Half-day attendance can be used with the Attendance Chart or the Seating Chart and with any
attendance code.. Half-Day Attendance is intended to track attendance twice a day in the same class
file. If ateacher has separate gradebooks for Math in the morning and Reading in the afternoon—
even if the students are the same—he or she should track attendance in each gradebook and send from
each file at the appropriate time.

If you wish to use Half-Day Attendance, you must select it when you set the first day of class in
the dialog that appears when you click Edit-> Attendance->Set First Day of Class (see Setting the
First Day of Class on page 128).

Note: If you have set the first day of class previously, a*caution’ message will appear to tell you that
any attendance information you have aready entered will be lost. To set Half-Day Attendance after
you have set your first day of class, you must select yesin the ‘ caution’ message box. This will wipe
out any attendance information that you have set in your gradebook, even if you do not change
the first day of class.

Once you have selected Half-Day Attendance, you can enter attendance codes in either the attendance
chart , the seating chart, or in Student Summary View. See the information on entering Half-Day
Attendance in Editing the Attendance Record on page 133, Entering Attendance from the Seating
Chart on page 144, and Sudent Summary View on page i. Using any of these methods, a
Morning/Afternoon toggle will appear in the attendance dialogue box. Morning attendance will be
selected by default. Select the arrow in the toggle box to switch to Afternoon attendance.

See the information on entering Half-Day Attendance in Editing the Attendance Record on page 133,
Entering Attendance from the Seating Chart on page 144, and Student Summary View on pagei.
When Half-Day Attendance is set, you cannot use Attendance penalties in conjunction with grades nor
have an Attendance column in the spreadshest. If you aready have an attendance column, you should
delete it by deleting the test column. See Adding Or Removing Students Or Tests on page 22.

Note:

If you select Half-Day Attendance, your attendance reports will reflect attendance as follows:

» The Daily Attendance report will print separate summaries for morning and afternoon attendance.

»  The Class Summary report will record a half-day absence as 0.5 under Days Absent.

*  The Student Summary report will record half days as 0.5 in calculating total absences, days tardy
and days present.
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* The Class chart will print separate records for morning and afternoon attendance, with a chart on

the top for the morning and a chart on the bottom for the afternoon.

» If you would like to print a class chart with a single attendance grade for the day, you may still
select either agrid.rep or agrid15.rep from the Custom Reports menu. These charts will record
absences based on the morning attendance for that day. In other words, if a student was present in
the morning, but absent in the afternoon, the chart will record that student as present. The
summary columns at the right of the grid will reflect half days as 0.5, whether the absence was in
the morning or the afternoon.

Set Up the Work Week

GradeQuick alows you to use all seven days of the week in your attendance or choose the days of the
week you want to use. For example, schools that use block scheduling may have classes that meet
Monday, Wednesday and Friday, and you can set your work week to include only these days. If your
school week begins on a different day than the standard, such as Saturday-Wednesday, you can set
your work week to include those five days.

To use this feature, click Edit->Attendance->Attendance Chart, or click the Attendance button on
the toolbar. In the Attendance Chart, click Vacation->SetUp Work Week. A dialog box will appear
listing the seven days of the week. Click each day you want to consider for attendance purposes. Any
days, such as Saturday and Sunday, which you do not check will not be available for you to enter
attendance and will not be included in calculations of days present or possible. All seven days will
continue to be displayed in the attendance chart even if you do not checkmark all days.

Vacation Days (all non-school days)

If you want to keep track of the number of possible school days or number of days students are
present, or create an Attendance Column (see Using Attendance on page 137), you need to indicate
which days are non-school days. GradeQuick refers to these days as “vacation” days. There are three
methods to enter vacation days into your attendance chart:

Enter vacation days into the Vacation Day Editor by selecting Edit Vacation File from the Edit -
Attendance menu, and then revert to the vacation file.

In the Attendance Chart, click Vacation>Switch Vacation Day On/Off.

Edit the VACATI ON. TXT file and click Attendance->Use/Revert To Vacation File in the
Attendance Chart.

Edit Vacation File

The Vacation Day Editor provides a user-friendly interface for updating the VACATION.TXT file.
Rather than editing this file through a text editor like Notepad, the Vacation Day Editor lets you
update non-school days within GradeQuick itself. To add vacation daysto the VACATION.TXT file:

1. Click Edit — Attendance — Edit Vacation Days.

2. Click in the open row and select a start date from the calendar. The end date defaults to the same
date as the start date.

To cover arange of vacation days, click on the End Date and select a later date.
If you need to change a vacation date, click on the start/end date and make your changes.
If you need to delete a vacation date, click on the date, click Cancel, then click Delete.

3. Click OK to close the Edit Vacation File dialog.
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Vacation Text File

The fastest way to enter Vacation Days for al your files at onetimeis by listing your vacation daysin
a‘vacation' text file that will be used by all your files. Thereisafile called VACATI ON. TXT in your
main GradeQuick directory (usually C:\ GQW N). It can be edited with a text editor such as the
Windows Notepad. The file should list all the vacation or non-school days your school scheduled,
including all holidays, training days, institute days, conference days, etc. The vacation dates should
be listed in M DD/ YY format (i.e. 03/21/01), one date on aline or a range of dates on a line. Date
ranges should be formatted as ml/ d1/ y1- n/ d2/ y2 (i.e. 12/29/00-01/12/01). Date ranges that are
out of sequence due to error (e.g. 12/20/01 - 01/05/01) will be ignored. Single dates on a line do not
have to be listed in chronological order. For example, a VACATI ON. TXT file might look something
like:

12/ 25/ 00- 1/ 3/ 01

2/ 14/ 01

2/23/01
Save the file with the name VACATI ON. TXT and make sure it resides in (or is copied to) the directory
(usualy C:\ GQW N) where you installed the main GradeQuick program (WGRADE32. EXE). Then,
switch the vacation days into effect for each file by selecting Attendance->Use/Revert To Vacation
File. Once you apply the VACATI ON. TXT file, you will be unable to enter attendance on your
attendance chart, or calendar, for any dates listed in VACATI ON. TXT. The heading for those days will
appear blue instead of white on the chart. Once you have saved your gradebook file, you can switch
other days to vacation days by adding more days to the VACATI ON. TXT file and choosing
Attendance>Use/Revert To Vacation File again, or by using the switch option, as described in the
section Switch Vacation Day ON/OFF Option.

Last Day of Class

To create an end date for the attendance chart, use the VACATI ON. TXT file to make any days after the
last day of class non-school days. In other words, if the last day of school is June 12, then you should
put the range 6/13/01-12/31/10 in the file. Then, any days after the end of school will not be included
in the calculations of days possible or present. Make sure that the date you set as the end of the
vacation period is beyond the 365 day mark. In other words, if school began on 9/05/00, and the last
day of school is 6/12/01, make sure the last entry in the VACATI ON. TXT file is 6/13/01-9/06/01 or
later.

Switch Vacation Day ON/OFF Option

If your files have different non-school days and you want to modify each file differently after using
the same VACATI ON. TXT file as the starting point for each gradebook file, use the SWITCH
VACATION ON/OFF option to mark or unmark individual days as vacation days. To do this, enter
the Attendance Chart by clicking the Attendance button on the Big Toolbar or clicking
Edit->Attendance> Attendance Chart. Then, either right-click the date you wish to become a
vacation day and select to SWITCH VACATION ON/OFF, click in the calendar on the date you wish
to become a vacation day and then click Vacation—>Switch Vacation Day On/Off, or press CTRL+T
while your cursor is on the calendar date you wish to change. GradeQuick will designate that date as
a vacation day and “blue’ the day out; you will not be able to enter attendance for that day.
Conversely, if you want a day that was marked as a vacation day to become restored as a school day,
click the same option and the day will be restored to a school day. In other words, when you choose
the *Switch Vacation Day On/Off’ option, it will “toggle” or reverse the status of the selected day.
The * Switch Vacation Day On/Off’ operation will not change the VACATI ON. TXT file, which is used
by al files; it will only change what days are available on the attendance calendar of the chart in the
particular file that is open.

e Choose USE/REVERT TO VACATION FILE in two cases.

131



» Usethe option to clear any modifications you have made using the * Switch Vacation Day On/Off’
toggle. This will reset the calendar so that only days from the VACATI ON. TXT file will be
counted as vacation.

» If youwant to add alot of additional vacation days later (perhaps snow days have forced school to
cancel) you can add them to the VACATI ON. TXT file and select USE/REVERT TO VACATION
FILE to re-read the file and update the vacation days. You must select the option in each file to
which you want to add these additional vacation days. A warning message will advise you that
attendance information will not be deleted unless it has been entered on a day that is changed to a
non-school day. All other absences entered on school days will be retained when *Use/Revert To
Vacation File' is used. Specific non-vacation days created by the SWITCH VACATION DAY
ON/OFF toggle will be lost when you choose to revert to the VACATI ON. TXT file record.

‘Use/Revert to Vacation File' will always revert to the VACATI ON. TXT file that is currently in your
\ GOW N directory. Therefore, if you have changed the vacation file since you created and saved your
class file, your attendance chart calendar will be updated to the revised calendar in the current
vacation file.

Note: If you create the VACATI ON. TXT file and put it in the \ GQW N directory after you started
your classfiles, it will be ignored unless you choose Use/Revert To Vacation File.

Clear Attendance

Click Edit->Attendance->Clear Attendance to remove the First Day of Class and all students
attendance data from the file. This will not change the VACATI ON. TXT file. When you set a new
start date, the calendar will again be set with the non-school days determined by information in the
VACATI ON. TXT file that was available when you originaly set up the file and any days that you
‘switched’ to either school or non-school while using that class file. If you do not want the days that
you have ‘switched’ to either school or non-school days included or you want to use a revised
VACATI ON. TXT file, you must click USE/REVERT TO VACATION FILE to reread the current
VACATI ON. TXT file.

USING ATTENDANCE CODES

Y ou may use the Absent and Tardy codes already set up or you may create new ones to use to record
attendance in the attendance chart. Attendance codes may also be used to indicate specific types of
absences or tardies that will be penalized. Attendance ‘scores may be automatically reflected in an
Attendance Column and used to reward good attendance.

Setting Up Attendance Codes

To set up attendance reporting, click Edit->Attendance—>Set Absence/Tardy Codes or click
File>Edit Codes in the Attendance Chart to display a dialog box where you can define types of
absences if you want more than just Absent, Present, or Tardy. Each attendance code can be up to
four characters in length. The first three codes on the chart are for Tardy Codes, and will not be
counted in Absence totals. They can, however, be included as penalties if you mark them as such. In
addition to these three tardy codes, you may create up to nine Absence codes such as U for
Unexcused, S for Suspended, M for Medical, etc. Each attendance code can be set so that it does not
count toward attendance totals for each student.
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To add new codes:

1. Click ablank row in the Attendance Codes dialog box.

2. Click the text box labeled ‘Code' and type the code you wish to use in the Attendance Chart for
this type of tardy or absence. The code can be oneto four charactersin length. See Using Dialog
Boxes on page 8 for a more compl ete description of how to enter or change datain adialog box’s
text box.

3. Pressthe TAB key or click in the text box labeled *Meaning.” Enter the descriptive name of the
attendance code. This name will appear on attendance reports and with attendance information on
student reports.

4. Check the box next to * Code not counted in Attendance Totals' if you do not want the code to be
included in attendance totals.

5. Click CHANGE to accept the new code. (Y ou may aso press ENTER and proceed to add another
code)

If you wish to edit Attendance Codes you have aready created, click the code you want to enter, and
then double click the Code or Meaning text box. Then delete or change the text in the text box. See
Using Dialog Boxes on page 8 for a more complete description of how to enter or change data in a
dialog box’stext box. Click CHANGE to accept the revision. If you want to remove a particular code,
click it to highlight it, then delete the code and meaning in the text boxes below the list and click
CHANGE.

Note: Attendance codes can be set using numbers and/or letters. Assign numbers as codes in the
same way you do letters.

Set Attendance View Options

In the Attendance Chart, you have several view options.Y ou can choose to display the current week’s

attendance only, or as many days as will fit on the screen. Select this by clicking View->Options, and

click the Generd tab.

» If you choose to display the current week, use the arrows at the top of the chart to move from
week to week.

» If you choose to display as many days as possible, use the scroll bar at the bottom of the chart to
scroll between days.

You can show attendance subtotals for both students and the class as a whole on your attendance

chart. Click View->Options, and click the Subtotals tab.

» Display year or term absence and tardy subtotals for each student by clicking either ‘Year Totals
or ‘Current Term Totals'.

» Display the total number of students absent and/or tardy at the bottom of each day’ s attendance by
checking the box next to ‘ Total Daily Absences and ‘ Total Daily Tardies'.

View options in the attendance chart will be saved with the other GradeQuick view options whenever
you Save Settings.

Editing the Attendance Record

Entering Attendance via Calendar Chart

Once the first day of class is set and any additional Attendance Codes have been set up, click the
Attendance button on the toolbar or click Edit->Attendance—> Attendance Chart to display a dialog
box with the names of the students for that class and columns for each day of the week (Mon., Tue,,
Wed., etc.). Each cell containsa*blank’ or a‘space’ and represents * present” unless you enter another
code. The chart automatically opens with a week or more including the current day displayed. If you
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want to enter records for another date, use the left/right arrow keys to scroll to another week, or use
the keyboard left/right arrow key or the scroll bar to move to other days. Days that are prior to the
first day will not be available to enter attendance. But you can enter dates in the future up until the
last day in the Attendance Chart. To enter attendance in the future, use the arrows to move to adate in
the future.

To mark an absence, highlight the appropriate cell by using the ARROW keys or clicking on the cell.
When you click on a cell, you will see a drop-down list with all the attendance codes you have set up.
Choose one of the codes from this list by clicking on it, or type the code for the type of absence you
want to record, such as A for Absent, or T for Tardy. You will only be able to enter codes that you
have defined in * Set Absence/Tardy Codes' or ‘Edit Codes’. Even if you have defined specific types
of absences, you will probably enter the "A" when you first take attendance since you will not know
the reason for the student’s absence. Later, when you know why the student was absent, you can
replace the A with a more specific code. To revert a recorded absence back to present, highlight the
cell and press the SPACE bar.

Entering Half-Day Attendance: If you have selected Half-Day Attendance (see Half-Day Attendance
on page 129), you will have to switch between entering morning and afternoon attendance on the
Attendance Chart by using the Morning/Afternoon toggle on the toolbar. After choosing the day for
which to set attendance (as explain above), choose morning or afternoon and enter any codes you wish
to enter. Morning is selected by default when you first open the attendance chart.

Note:  Attendance entered in the future will not count toward the absence and tardy subtotals in the
attendance chart or on reports. Future attendance also cannot be exported.

Entering Attendance via Seating Chart

Once you create a Seating Chart, you may enter attendance fromit. Click

Edit->Attendance-> Attendance Via Seating Chart. Thisoption isgray until you have saved a
Seating Chart. See Entering Attendance from the Seating Chart on page 144

Setting Entry and Exit Dates for Specific Students

If you want to use GradeQuick’s attendance feature to calculate, print or export each student’s exact
possible days in the class rather than a fixed number of possible days based on the days the class
meets, you will need to set Entry/Exit dates. If you do not set these dates, GradeQuick assumes all
students are in the class from the first day of class and assumes they are present everyday the class
meets unless they are marked absent. If a student joined the class two weeks after the first day, it
would attribute more days present to that student than s/he was actually enrolled in the class. If you
are using the attendance only to mark or send absence/tardy information, this information will still be
correct and you should not need to use the entry/exit date feature. If, however, you want an accurate
account of summary attendance information, such as the number of days each student was actually
present and how many possible days s/he had in your class (as these numbers would vary from student
to student if they did not al join the class on the first day) then you should take advantage of this
feature. To do this:

1. Click Edit->Student Information, or click the Student Information button on the Big Toolbar.

2. Select Add New Field at End (or at Cursor). Enter EntryDatel (one word) as the field for a
student’ sfirst entry date, if it is different than the first day of school.

3. Select Add New Field at End (or at Cursor). Enter ExitDatel (one word) as the field for a
student’ sfirst exit date, if it is different than the last day of school.

4. If astudent has entered and exited repeatedly, add additional student data fields called EntryDate2
and 3, and ExitDate2 and 3.
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Once you have set these days, you will be unable to record attendance for a student who is not in your
class on a given date.

Any days that a student is not in your class will not be included in that student’ s total days present, but
will also not be deducted as absence days.

If you are setting entry and exit dates, you will not be able to use an attendance column to accurately
reflect the attendance of any students for whom you have set entry or exit dates.

Entering or Viewing Attendance in Student Summary View

If you are using the attendance features in GradeQuick, you can view and edit student attendance
using the calendar in Student Summary View.

TO OPEN STUDENT SUMMARY VIEW FOR A SPECIFIC STUDENT:
1. Highlight the student’ s name in the gradebook spreadsheet.

2. Select View->Student Summary View from the main menu.

3. The student’s name and ID appear at the top of the window.

The Attendance tab will be located behind the Basic Information tab.

Note: If you are using Half-Day Attendance, a Morning/Afternoon toggle will appear above
Attendance Totals. Morning attendance will be selected by default. Select the arrow in the toggle
box to switch to Afternoon attendance.

TO VIEW ATTENDANCE TOTALSBY TERM OR YEAR:
A tally of student tardiness and absences appears on the right.
Click the arrow in the Attendance Totals field and select an option from the list.

TO VIEW A DIFFERENT CALENDAR MONTH:
Click the < and > located beside the month field to change calendar months.

TO ADD OR EDIT ATTENDANCE:
Y ou may add or attendance for days that appear white in the Attendance Calendar.
Right-click to select Present, T for tardy or A for absent from alist.

If astudent is marked tardy or absent or has already been marked as such in Attendance or Seating
Chart, ared letter will appear on the day. The date will also beinred. When a student is present, the
day isleft blank.

For more information about Student Summary View, see Viewing Student I nformation Using Student
Summary View on page 13

PENALTIES

To record attendance pendties, click Edit-> Attendance->Penalties, or File->Penalties in the
Attendance Chart. From the Penalties dialog box you can choose an Automatic or Manual method of
using absences and tardy days to change grade averages. From the Automatic or Manual dialog box,
you can choose which Attendance Codes should be indicated as penalties and whether you want those
penalties deducted from Term averages or the fina overal average. Alternately, you may choose
Edit->Attendance->Make Attendance Column to show designated types of absences in an
Attendance Column on the spreadsheet (see Using Attendance on page 137).
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Setting Up Attendance Codes As Penalties

In both the Automatic Penalty and Manual Penalty dialog boxes you must click the codes you want
counted as penalties. All codes are counted in the absent or tardy totals that are printed, but only the
codes you select as penalty codes will be counted towards deductions from grades or from the days
present in the Attendance Column.

When you set either an Automatic or Manual penalty system, you must also click either Terms or
Final Averages to indicate if you want the penalties deducted from students' term averages or from
their overall final averages. If you want the penalties deducted from the term averages, you must first
set Term start dates and you must also weight terms. See Set Term Sart Dates in Setting the First
Day of Class on page 128 and Weighting Categories Or Terms on page 84

If you are using an Attendance column in the spreadsheet, you do not need to select an Automatic or
Manua penalty system because the attendance column is treated as an assignment column in the
spreadsheet.  You can use its term and weight to designate what grades you want it to affect. (See
Using Attendance on page 137 for more information).

Automatic Penalty

Y ou may set a penalty system where the grade average is repeatedly reduced by a specified percent for
a specified number of days absent or tardy, thereby increasing the penalty for more absences. Select
SET PENALTIES AUTOMATICALLY from the Penalties sub-menu. In the dialog box you will see
the following sentence, but without the numbers:

"After (5) penalty days, deduct (1) percent for every (5) penalty days."

You must enter the 3 numbers. The first indicates how many penalties a student can incur before his
grade is reduced. The second indicates the number of percentage points that will be subtracted from a
penalized student’s average. The third indicates how many more penalties must be incurred after each
reduction before the grade is again reduced

In the case above, the student would not be penalized for the first 5 penalty days, but would lose a
percent at the 6th penalty day and would lose another percent after 5 more penalty days, etc (i.e. on
the 11th day, 16th day, etc.). Or you might enter the following numbers:

"After (10) penalty days, deduct (.2) percent for every (1) penalty days."

In that case, 10 penalty days would be allowed without punishment, but the student would lose .2
percent on the 11th penalty day and an additional .2 percent for every additional penalty day.

Manual Penalty

If you prefer a non-repetitive or varied-pattern penalty, select SET PENALTIES MANUALLY from
the Penalties sub-menu. For example, you can use this feature to deduct 2 percent after 5 penalty days
and 3 percent after 8, but then stop reducing the average with subsequent penalty days. In the input
window, next to each # of penalty days, enter the percent by which you want the averages reduced and
click change. For example, to reduce the averages by 2% for 5 penalty days, enter a 2 in the row next
to 5 days penalty in the chart. Then if you wish to deduct 3 % for 8 penalty days, enter a 3 in the row
next to 8 days penalty. See Using Dialog Boxes on page 8 for a description of how to enter or change
datain adialog box’s text box. These penalties are not cumulative—entering a 2 in the row next to 5
days penalty and a 3 in the row next to 8 days penalty will reduce a student’s grade by atotal of 2% if
he has 5-7 penalties, and atotal of 3% for 8 or more penalties.
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Remove Penalties

Select REMOVE PENALTIES from the Penalties sub-menu to remove penalties. The averages will
be recalculated on scores alone. Y ou may then set a new attendance penalty system or not use one at
all. Removing Penalties does not remove your selection of which Attendance Codes are considered
penalty codes, so that those codes can still be deducted from total days in the Attendance Column
feature.

USING ATTENDANCE TO DETERMINE FINAL GRADES

You can use a student’s attendance record to contribute to their final grade. Enter a student’s
attendance grade as a test in the gradebook. The Possible points for this test column will be the total
possible days based on the start date and vacation days. Each student’s ‘score’ will represent the days
possible minus any days that are indicated as penalties, even if you have not chosen to reduce term or
final averages using a penaty system. A student with 5 days marked as penalty absences out of 25
Possible days present will have a score of 20 in the column, the equivalent of a score of 80% in this
attendance column. GradeQuick will deduct as absences only those types of absences (or tardy
days) marked as penalty days from one of the penalty dialog boxes. Y ou must mark those penalty
days in the penalty dialog box, as described in Setting Up Attendance Codes As Penalties on page 136.
Y ou need not actually set a penalty system unless you want one in addition to the attendance column.
GradeQuick will automatically update the Possible days and student’ s scores as the date changes.

Note:

If you have set entry and exit dates for students who were not in your class for the entire term or year,
this column will not accurately reflect attendance for those students, as the possible points is the same
for all students and will therefore include the dates that student was not in your class. We do not
recommend using this feature if you are setting entry and exit dates.

To add an Attendance Column to the gradebook, click Edit->Attendance->Make Attendance
Column. An Attendance Column will be created in the spreadsheet with the name "* Present.”

If you want the attendance column to be counted towards the final average and not as part of any Term
total, remove the Term number from the Term row at the top of the column. If you do not want it to
count at all, weight the test column zero. See Weighting Tests Or Assignments on page 83 and
Weighting Final Exams Or Special Projects on page 84.

Note: The ‘Possible” for the Attendance Column will continue to calculate beyond the final term'’s
end unless you set up an end date for the term in the VACATI ON. TXT file. See Vacation
Days (all non-school days) on page 130.

EXPORTING ATTENDANCE

Daily Attendance

You may export daily attendance using File->Send Attendance in the Attendance Chart or the
Seating Chart. A text box will appear asking you for the date for which you want to send attendance.
Enter a date or date range in the form ni/ d1/y1-n2/ d2/y2 (i.e. 12/29/00-01/02/01, or just
01/02/01 for a single day). In the next dialog a text box will ask you to enter the name of the file
where attendance should be sent. A file name will appear by default if you have entered a CLASS ID
in the Class Information dialog box. Or, you can enter your own file name with . TXT as the
extension. When attendance is exported, an ASCI|I text file is created with the attendance code that is
entered for each student for the day you select. The attendance information can be overwritten each
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time you export or you can append to the information from the previous send operation. If you choose
to export to a filename that already exists, you will be asked whether to overwrite or append. You
may have special instructions for sending attendance if your school is using GradeQuick on a network.
Be sure to contact your Computer Coordinator for more instructions.

Attendance Totals

You may also export the total number of days absent or tardy, or the total number of a certain type of
absence, such as Excused, when you export your grades and other information at the end of a marking
period. See Exporting From Class Files on page 37.

WEEKLY ATTENDANCE REPORT

In the Attendance Chart, there are two Weekly Attendance reports available. Through the toolbar in
the Attendance Chart, you access each report by clicking on the calendar buttons to the right of arrows
for moving in the attendance chart. Clicking the Preview All Weeks button will run the report
containing all of the weeks of the school year, from the first week to the current week. Clicking the
Preview Selected Week button will run the report for the week that is currently in view on the
attendance chart.

The reports are formatted to show the attendance chart for aweek at atime for each student. Once the
reports are open in Print Preview, you can scroll through them by using the arrows and select different
sizes to preview the report by using the toolbar in Print Preview. You can aso select students and
print the reports through buttons on the toolbar.
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Chapter 12
SEATING CHART

To access the seating chart, choose Edit->Seating Chart from the main menu OR the Seating Chart
button on the Big Toolbar. If you have not yet created a seating chart, the Arrange Seats dialog box
will appear asking you to specify an arrangement for the seats. This dialog box is described in detail
below in Arranging Sudents in the Classroom . Regardless of which arrangement you choose, you
may modify it later by clicking and dragging the seats.

ARRANGING STUDENTS IN THE CLASSROOM

GradeQuick can arrange the seats in your classroom for you or you can arrange them yourself.
Select from one of the five optionsin the Arrange Seats dialogue box:

CHOOSE NUMBER SEATS PER ROW - If you choose this option, a scroll bar will appear for you

to indicate the number of seats you want in each row. GradeQuick will then adjust the number of

rows to fit the seat-per-row specification.

CHOOSE NUMBER OF ROWS - If you choose ‘Number of Rows,” you must indicate the number of

rows desired and the number of seats-per-row will adjust accordingly.

ARRANGE IN A CIRCLE

ARRANGE IN A SEMICIRCLE

DEFAULT SETTING FOR CUSTOM GROUPINGS - Use this to design groupings, such as groups of

5 seats, or along table in an L shape, or any arrangement not based on rows/columns, circles or

semicircles. The chart will then be displayed with the correct number of seats for the class and you

may drag them to your desired location.

* In this didog box you may aso indicate how the teacher’s seat should be treated in the
arrangement you select.  You may choose to Remove teacher’s seat from class entirely,
Place teacher’s seat at front of class, OR Include teacher’s seat in class arrangement with
the student seats.

* Click OK to display the new arrangement. All of the seats will be displayed on the screen in
the arrangement you selected with the front of the class at the bottom of the chart. Y ou may
make changes by clicking on a seat with your left mouse button and moving it. You can also
reassign students to different seats. See Assigning Students to Seats on page 141.

Tip: The chart will hold, as many seats as there are students in your class. However, larger classes
will have smaller seats in order to fit on the screen. Y ou may find that dividing the class into sections
and making a larger chart for each section would be easier to read. See Changing the Classroom
Arrangement on page 144. You can aways zoom the chart to a larger size for viewing. See Using
Zoom to View the Seating Chart on page 146.

Seating Chart Menu

Once you choose a seating arrangement, the Seating Chart window will appear with a desk for each
student. The Seating Chart window has a special menu. The options are;
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FILE MENU This alows you to create, print, load and save charts. For more a more detailed
explanation of how to open, save, and delete charts, see Saving the Classroom Arrangement on page
143.

NEW CHART — Thiswill create a new seating chart for your class. A dialog box will appear
asking you to specify an arrangement for the seats. This dialog box is described in detail
below in Arranging Sudents in the Classroom on page 139.

CHOOSE CHART — This alows you to choose a previously saved seating chart for display.
(The most recent chart is displayed automatically.)

SAVE CHART — Thiswill save the arrangement, numbering and student seat assignments for
use at alater time. (You must also save the classfile to permanently save the seating chart
so that you can use it when you next open thefile.)

SAVE CHART AS - To save the current seating chart with a different name.

DELETE CHART - To delete a seating chart.

PRINT - To print the seating chart that is currently displayed on your screen. GradeQuick will
make maximum use of the paper by fitting the section of the design that actually contains
seats, to the paper size.

PRINTER SETUP — Thiswill bring up adialog box in which you can setup printing options
such as paper size, source, and orientation (landscape or portrait). You can also choose
which printer to use from the drop-down list box that lists al printers available through your
Windows setup. Y ou can also click PROPERTIES to further customize options for the
printer you have selected. The Printer Setup dialog will aso list information about the
status, type, and location of your chosen printer.

SEND ATTENDANCE AND EXIT - Thiswill export attendance to alocal file or to the network.
See Exporting Attendance on page 137.

EXIT — To return to the gradebook spreadshest.

EDIT MENU - Allows you to create and rearrange seats, and to assign or remove students and their
pictures from those seats. These options are described in greater detail in Arranging Sudents in the
Classroom on page 139.

ARRANGE SEATS — This allows you to choose how you want to arrange the seats on the chart
-- rows, circle, semi-circle, or default for custom groupings. 'Y ou may move seats around in
any of these configurations to customize the arrangement.

NUMBER SEATS — Thiswill re-number the seats automatically using one of the listed schemes
(Ieft, right, top, bottom combinations) or manually one at atime.

ASSIGN ALL STUDENTS TO SEATS — Thiswill reassign the students using one of the listed
schemes -- randomly, alphabetically, by gender, by information in a student data field, by
rank, by ID.

ADD EMPTY SEAT — Thiswill add another seét to the chart.

DELETE SELECTED SEAT — Thiswill delete a student or teacher seat from the chart (even if it
is occupied).

ASSIGN STUDENT TO SELECTED SEAT — Thiswill assign anew student to aseat. Students
are assigned to seats when you choose an arrangement, but you can remove students and
reassign them to different seats.

REMOVE STUDENT FROM SELECTED SEAT — Thiswill remove a student from aseat. The
seat itself is not removed.

CREATE TEACHER'S SEAT — Thiswill add the teacher’ s seat if it has been removed.

ASSIGN PICTURE TO STUDENT — Thiswill assign a picture of the student to the student’s
Seat.

REMOVE PICTURE LINK FROM STUDENT — Thiswill remove the picture of the student
from the student’ s seat.

REMOVE PICTURE LINKS FROM ALL STUDENTS — Thiswill remove al student pictures
from seats.
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RELOAD PICTURES - If you chose to abort loading pictures, you can choose this option to
finish loading them at any time.

MODES MENU - Offers several modes in which you can enter or change attendance or student data.
This menu is described in greater detail in Entering Attendance from the Seating Chart on page 144,
and Entering Student Data Field Information from the Seating Chart on page 145.
EDIT ATTENDANCE - Select thisif you want to enter attendance from the seating chart.
CHANGE ATTENDANCE DATE - Select thisif you want to change the date for which you are
entering attendance.
EDIT STUDENTS’ DATA FIELDS - Select thisif you want to enter student datafield
information from the seating chart.
CHANGE DATA FIELD - Select thisif you want to change the student data field into which you
want to enter information.

OPTIONS MENU - Provides dternate viewing and design options. This menu is described in greater
detail in Seating Chart Options on page 146.

SET FONT - To select fonts for both viewing and printing the seating chart. The dialog box has
three areas, Font (Arial, Courier, Times Roman, etc.), Font Style (Regular, Bold, Italic) and
Size (8-72 depending on the font.

DRAW AS CIRCLES (SQUARES) - To change the shape of the seats on the chart from squares
tocircles. If the seats are displayed as circles, selecting this will change them back to
sguares.

SEAT LABELS - To choose how the seats are labeled for identification. 'Y ou may choose all,
part, or none of the student’s name. Y ou may also show IDs, information in a student’ s data
field such as Nickname or the student’ s picture.

SET SEAT SIZE - To change the size of all the seats. More space will be displayed between the
seats when a smaller seat sizeis selected. A larger size will reduce the space between the
seats.

ZOOM - If you want to change how the seating chart looks on the screen, select this to reduce or
enlarge the view.

X 2 - If you want to double the size of the seats or chart for viewing, select thisto enlarge
thesize

X .5 - If you want to see the seats or chart only half aslarge asit is, select this to reduce the
size.

FIT ROOM TO SCREEN - To display the seating chart sized so that the entire ‘ classroon’
is displayed in the window.

FIT SEATS TO SCREEN - To display the seating chart sized so that all seats are displayed
as large as possible in the given window.

ARBITRARY ZOOM SIZE - If you want to indicate what percentage of actual sizeto
display the seating chart, select this.

HELP MENU
Y ou may access the full help options as described in Getting Help on page 3.

Assigning Students to Seats

When you first choose an arrangement, each student in your class will be assigned to a seat. Rather
than just dragging and rearranging them, you may want GradeQuick to re-assign them based on
specific criteria. To select criteria, select Edit-> Assign All Students to Seats from the Seating Chart
menu. GradeQuick will assign seats to students. (If you have designed a custom arrangement that is
not based on a row/column or circle design, you may want to change the numbering pattern before
using GradeQuick to make seat assignments; the assignments are done in numerical order beginning
with the first student in your gradebook. See Numbering Seats in the Classroom on page 142.
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There are six basic ways to assign students to the numbered seats:

= If you choose Random, students will be assigned in arandom manner.

= If you choose By Gender (you must have indicated the gender of the student in the M/F
student data field), you will be given 4 choices: Alternate boys, then girls; Alternate girls,
then boys; Boys first, then girls; or Girls first, then boys. In other words, if you were to
assign all students based on ‘Alternate Boy/Girl,” GradeQuick would assign boys to seats
numbered 1, 3, 5 and girlsto seats numbered 2, 4, 6, wherever those seats are located.

= If you choose BY RANK (based on the Final Average), you will be asked to choose from
Ascending, Descending or Alternating High/Low.

= If you choose By Data Field, you may select one of the student data fields. Based on the
information in the field, the students will be assigned in aphabetical groups. For instance,
you may choose the student data field Nickname, so that the students are assigned to seats
alphabetically based on their nicknames that have been entered into that field. If you choose
Activity, they will be assigned based on the first data in the Activity Field, in aphabetica
order, such as all the studentsin Art class, then Baseball, then Football, etc.

= If you choose Alphabetically, the students will be assigned in ascending alphabetical order
by First name or Last name.

= If you choose By ID, the students will be assigned by ID in either alphabetical or numerical
order.

Numbering Seats in the Classroom

If you are not using GradeQuick’s menu option ‘Assign al students to seats', you may ignore the
numbering option entirely. In other words, if you want to drag each student’s seat individualy and
place it, the numbering pattern is irrelevant. It can also be skipped if you are globally assigning the
students based on arow or circle arrangement. 'Y ou only need to use the numbering function if:

Y ou are creating a custom grouping, such as a group of four, and you want to let GradeQuick assign
seats to those groups based on your selected criteria (e.g., gender, name)

OR

Y ou want to globally assign students in a pattern other than the default numbering which runs across
rows from left to right as pictured below.

Default Numbering: By default, GradeQuick numbers seats from left to right, then top to bottom, as
depicted in the diagram below. This pattern is also the first option listed if you select Automatic Seat
Numbering. There are seven other automatic patterns from which to choose.

To change the default numbering pattern, choose Edit->Number Seats from the Seating Chart menu.
Then, choose Automatic or Manual.

Automatic Seat Numbering

If you have a standard classroom arrangement of rows, then the Automatic numbering patterns will be
appropriate for your seating chart. When you choose Automatic, you will have a choice of eight
options that combine up-down and side-to-side schemes. For example, if you want your class
assigned alphabetically from front to back, rather than across the row, you might choose ‘Top to
bottom, left to right’ for your pattern. In any case, if you have chosen an automatic pattern, the seats
will automatically renumber to fit that pattern even if you later move a seat. Once you have set a
numbering pattern, you should go to the Assign All Students to Seats dialog box to choose the
criteriato re-assign students.
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Manual Seat Numbering

If your classroom seats are arranged around lab tables, in project teams, or in other arrangements that
are not standard row arrangements, you should choose Manual. The Manual method allows you to
number seats within each group before moving to the next group. Choose Manua if you do not want
any of the automatic options, and you will be able to set up your own unique numbering pattern.
Unlike with Automatic numbering, the seats will not re-number if they are moved later.

When you choose manual numbering, all seats are changed to black and numbered zero. Asyou click
each seat in your numbering pattern, the seats are numbered sequentially and the seat returns to its
original color. Although you will have changed the numbering, the student names remain. Y ou will
need to choose the Assign All Students to Seats dialog box afterward if you want to re-assign the
students based on the new numbers.

Tip: You need not start over numbering if you make a mistake or change your mind while numbering
in the Manual mode. If you have aready assigned a number to a seat, and want to assign that same
number to another seat, you may make the number available again by clicking on it again. When you
click an already-numbered seat, it changes that seat to the next number in your sequence and frees its
original number to be assigned to the next seat you click. In other words, if the last seat you assigned
was 10, and you want to reassign the number 2, you may click the seat that is currently numbered 2
again and it will become seat number 11. Since there will then be no seat number 2, the next seat you
click will become number 2 and then any further numbering will continue from 12 where you left off.
Continue clicking and the numbering sequence will continue.

Saving the Classroom Arrangement

Choose File->Save Chart from the Seating Chart’s menu if you want to save the arrangement, i.e.,
seating chart. The first time you save the seating chart, it will automatically be given the name of the
open gradebook. You may have multiple seating chart arrangements saved with each file. Select
File->Save Chart As to save the seating chart by a different filename. Thelast chart saved isthe one
that will open the next time you use the program, but you will still have access to the other seating
charts for this gradebook.

If you do not save the arrangement, you will need to set up your seating chart once again the next time
you want to useit.

Using Another Saved Chart

A saved seating chart is only available from the gradebook in which it was created. |f you want to use
a chart you saved , click File>Choose Chart from menu. The seating charts you previously saved
for this gradebook will be displayed. Click the one you want to use. If you save changesin this chart,
it will be the one that is displayed the next time you open Seating Chart. (When GradeQuick opens
the Seating Chart, it always displays the chart that was saved last.)

Deleting a Saved Chart

If you no longer want to use a seating chart you saved, choose File->Delete Chart from the menu.
The list of seating charts you have saved will be listed in the dialog box. Click the one you want to
delete. If the chart you select is the one you currently have displayed, it will not be deleted until you
exit the Seating Chart feature. The next time you use the Seating Chart feature, the chart that was
saved last will be displayed.

Note: To permanently save the seating chart(s) you create, change, or delete, you must save
the class file as well. When you return to the gradebook spreadsheet, choose SAVE from the
main menu bar File Menu.
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Changing the Classroom Arrangement

To create an entirely new arrangement, you may choose Edit->Arrange All Seats or Assign All
Students to Seats from the Seating Chart menu,, and follow instructions outlined in Arranging
Sudents in the Classroom on page 139 and Assigning Students to Seats on page 141. You may aso
use items on the Seating Chart Edit menu to make individual changes to your seating arrangement.
Next to some menu items you will see shortcut keys that you can aso use from the keyboard to
remove, assign or delete seats. You may also just drag the seats from one location to another by
clicking on the seat and dragging it with the mouse.

Add or Delete Seats/Students

Students that are added to the gradebook after a Seating Chart has been created and saved will not
appear on that chart automatically. They will be available on an assignment list and may be assigned
to aseat. To add these students to your chart, select an empty seat by clicking on it, and choose
Edit->Assign Student to Selected Seat. A dialog box with a list of students not yet assigned, or
previously removed, will appear, and you can choose the student to assign to the selected seat. If you
have no extra seats, create a new seat by right-clicking on the chart where you want to add the seat.
The new seat will be created wherever the mouse is pointed, even if you click on top of a seat that
already exists. If this happens, just drag the new seat to a vacant location.

If a student is deleted from the gradebook spreadsheet, the student’s name will be automatically
removed from the seat on the Seating Chart but the seat itself will not be removed. In this case, you
may delete that seat.

Delete a seat by clicking on it with the left mouse button to select it and then pressing the DEL[ETE]
key or choosing Edit->Delete Selected Seat. If the seat is occupied, the student’s name will be
placed on a list to be available for re-assignment to another seat. If you choose Remove Student
From Selected Seat, the student’s name will be placed on a list to be reassigned, but the seat itself
will remain on the chart.

Assign Students to Different Seats

If you have any students in your class that are not assigned to seats, you will want to assign them to a
seat to complete your seating chart. Select a seat, empty or occupied, to which you want to assign a
student. From the Seating Chart menu, choose Edit-> Assign Student to Selected Seat A dialog box
will appear with the names of students in the class file that are not yet assigned to seats in this chart,
students that were removed from seats, or students that were added to the class after the Seating Chart
was last saved. Click the student you want to assign to the selected seat. If the seat is empty, the
student you selected from the list will be assigned to the seat and removed from the list of unassigned
students. If there is a student already occupying that seat, the student on the seat will be removed and
placed on the unassigned list, and the student you chose from the list will be assigned to the seat in his
or her place.

Y ou may also remove students from seats in order to assign them later. Select the seat of the student
you want to remove, and then choose Edit->Remove Student from Selected Seat. The name of
the student you remove will be placed on alist of unassigned students to be reassigned, but the seat
itself will remain on the chart unless you later deleteit.

ENTERING ATTENDANCE FROM THE SEATING CHART

In addition to recording attendance on the Attendance Chart, you may record attendance while you are
viewing the Seating Chart. Before recording attendance data, be sure you have set your first day of
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class, vacation days and attendance codes. (See Setting Up the Calendar on page 127 and Using
Attendance Codes on page 132.) To enter your attendance data on the seating chart, you must enter
Attendance Mode, in which you will not be able to move or create seats. Y ou can activate Attendance
Mode in one of two ways:

From the main spreadsheet menu bar:

Choose Edit-> Attendance. From the Attendance sub-menu, choose Attendance via Seating Chart. It
will take you directly to the seating chart in the attendance mode with the current date already
selected. Y ou must have already created and saved a seating chart for this menu item to be available.

From the seating chart:

Choose Modes>Edit Attendance from the Seating Chart menu. You will be asked to select a
specific date for entering or viewing attendance.

Once in Attendance Mode, select a student seat and then click the right mouse button for a list of
Attendance Codes. Click to select the appropriate code for that day. Each code in your file has a
unique color that will be displayed on the seats of students who have been assigned that code for the
day. The Attendance Code itself will also be displayed in the lower right corner of the seat. In
addition to using the right mouse button to access a list of attendance codes, you may click the left
mouse button on a student seat to cycle through the codes and colors. Stop on the code you want to
indicate.

If you need to enter attendance for a previous day, choose Modes->Change Attendance Date and
select another date.

To export daily attendance, choose File=>Send Attendance and Exit. See Exporting Attendance on
page 137.

Entering Half-Day Attendance:

If you have selected Half-Day Attendance (See Half-Day Attendance on page 129), you will have to
select morning or afternoon attendance from the Seating Chart. If you choose to enter Attendance
Mode by selectingEdit->Attendance->Attendance via Seating Chart from the gradebook
spreadsheet, the morning of the current day will be select by default. If you select Modes>Edit
Attendance from the Seating Chart, you will be asked to select morning or afternoon. You can
change from morning to afternoon or vice versa by selecting Change Attendance Date from the
Modes menu.

ENTERING STUDENT DATA FIELD INFORMATION FROM THE
SEATING CHART

If you want to enter Student Data Field information from the Seating Chart, use the data field entry
mode by choosing Modes->Edit Students’ Data Fields. Y ou will be shown a dialog box where you
will choose the data field for which you want to enter data. On the Seating Chart, the information in
each student’s data field will be displayed if it has been added to the gradebook. If there is no
information in the data field, nothing will be displayed on the seat. If you want to enter or change
data, click a student’s seat to select it and a text entry box will be displayed. Any data you have
already entered will be displayed in the text box and can be changed or replaced with new data. After
entering or changing the information, click OK. The student data field entry will be displayed on the
seat. (You may also enter this data via the Student Information option on the Edit Menu on the main
gradebook spreadsheet screen. See Entering Additional Sudent Information, on page 11.)
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If you then want to enter Student Data for a different field, choose Modes-> Change Data Fields and
choose another field.

SEATING CHART OPTIONS
Using Fonts on the Seating Chart

Y ou may change the font size and font style of the text on your seats by choosing Options->Set Font
from the Seating Chart menu. If you choose alarger font size, the student’ s name may wrap-around in
the seat, or, if you are using pictures, become truncated so that only part of the name may appear
followed by an elipse (...). Y ou may want to choose a smaller font size or adifferent font style if you
are displaying the student’s full name along with other information as a seat label. All of the
information displayed on the seat will show the same font, style and size. The font you choose will
also be used when you print the Seating Chart.

Using Seat Labels

Y ou may choose up to two pieces of information to be displayed on the student seat for identification
purposes. Select Options->Seat Labels to open the Seat Label dialogue box. You may display each
student’s full, first or last name or no name at al. You may aso choose to display his or her ID,
picture, information in a student data field such as nickname, birthday, etc., or no additiona
information at all. When you select Picture, you use Edit->Assign Picture to Student from the
Seating Chart menu to associate pictures with student seats. See Student Pictures on the Seating
Chart on page 147.

Adjusting Seat Size

The Seating Chart is displayed with a seat size that allows all the seats to fit in the window. If you
want to adjust the view on a temporary basis without changing the spacing relationship, use the Zoom
function. However, if you want to permanently change the seat size in relation to the white space
between seats; choose Options—>Set Seat Size Seating Chart menu to make the seats larger or
smaller. Then, adjust the scroll to the pixel size you desire. A larger size may cause the seats to
overlap and asmall size may make the text on the seat more difficult to read.

Using Zoom to View the Seating Chart

Although the seating chart is displayed to fit within the window, you may choose to view the seats
enlarged or reduced by a certain percent. Just choose Options—>Zoom Seating Chart menu and select
from the sizes available or choose Arbitrary and select the exact percent of enlargement or reduction.
The seating chart will be adjusted to view more or less of the seats, without changing the relationships
between seats. If you want to make the seats larger or smaller in relation to the white space between
seats, use the Set Seat Size function and adjust the scroll to the pixel size you desire, instead of using
the Zoom function. A larger size may cause the seats to overlap and a small size may be more
difficult to read. Use Set Seat Size if you want to permanently change the seat size in relation to the
white space between seats; use the Zoom function to temporarily change what you view.

Changing Squares or Circles
The seats are drawn as sguares but you may change them to circles by choosing Options>Draw As

Circles from the Seating Chart menu. Choose Draw As Squares to change them back again to
sguares.
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STUDENT PICTURES ON THE SEATING CHART
Choosing to Display Student Pictures

If your school has digitized student pictures for student ID cards, if you take your own pictures with a
digital camera, or if you order digitized files when you send regular film to be developed, you can use
these pictures with the seating chart. Be sure that you have enough hard disk space to store these files
or have access to them on a network server, because each student’s picture may be several thousand
bytes in size. When you use pictures, the time required to load the seating chart may increase. The
speed and memory of your computer, the monitor resolution and the file format of the pictures will
determine the time involved in displaying pictures on a seating chart. Setting your resolution to High
or True color displays pictures faster than 256 color display. Also, . BMP files are approximately
four times larger than . JPG formatted files to store on the hard drive, but also four times faster to
load.

Using Pictures on the Seating Chart

If your school is importing student names and other data from your administrative software, you can
also import the name of the student’s picture file so that the pictures will be automatically linked to
the student seat and you can turn the display on or off at any time. If you have not imported that
information, you will need to link the student’s picture with the seat the first time you want it
displayed, asfollows:

1. Choose Options—>Seat Labels from the Seating Chart menu.

2. Check Picture in the Seat Label dialog box if it is not already selected. When you select Picture,
another display option appears with ‘Scaled’ aready checked. This means that the display will
retain the relative length and width of the original picture on the seating chart. If you choose
‘Stretched,” the picture will be reshaped to fit the square seat. In general, if the origina picture
has length and width dimensions that are unequal, the ‘ stretched’ picture may be unattractive.

3. Inthe Seating Chart select a student by clicking on the seat.

Choose Edit->Assign Picture to Student from the Seating Chart menu.

5. In the Open dialog box, choose the file that contains the picture of the student you have selected.
Y our Computer Coordinator may need to tell you where to find these files and give you alist of
files and the associated student names.

6. Repeat steps 3-5 for each student whose picture you want to assign.

7. You must save the seating chart after linking pictures with students so you will not have to link
them again.

8. Choose File->»Save from the main menu if you want to save your work in the Seating Chart.

9. Once you have assigned a student’ s picture to his or her seat in one seating chart in aclassfile, that
picture will be assigned to the student in every seating chart for that class file. However, that
picture will only be displayed in files where you have checked Picture in the Seat Label dialog
box.

E

Reload Pictures & Abort Picture Loading

After you have assigned pictures to students in the Seating Chart, if you find, that the process of
loading the Seating Chart is too time consuming, you can abort the loading process. The pictures may
be partially displayed depending on when you choose to abort; once in the seating chart, you can
select Edit->Reload Pictures from the menu if you want to see them. If you prefer for the chart to
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open without pictures and don’'t want to have to abort the loading process, uncheck Picture on the
Seat Label dialog box and resave the seating chart. The student pictures will still be associated with
the student’ s seat but will not be displayed until you check Picture again. Y ou will only need to load
the picture files once, but you can determine if and when you want to view them by checking or un-
checking Picture .

Note on using class files with pictures on computers where the picture files are unavailable:
You will be ableto use your classfile on acomputer that does not have the picture files available even
if you have linked the pictures with the student’s seat. The pictures will not be displayed, but the
student-picture links will remain in the file and the pictures will be displayed when you open the
gradebook from another computer that has access to the picture files.

Removing Picture Links from Seats

If you have obtained new pictures with different file names for your students, you must remove the
picture links that have associated each student with a particular picture file so that you can reassign
any new pictures. Choose Edit->Remove Picture Link from Student to unlink the selected student
from his or her picture, or Remove Picture Links from All Students to unlink al students in the
class from their pictures. If you remove the link from a student’s picture to his or her seat in one
seating chart in a class file, that picture will be removed from the student in every seating chart for
that class file. In order to display pictures again, you will need to assign them to each picture in each
chart. If you merely want to hide the pictures from display, don’t remove the links; just select the Seat
Labels dialog box and uncheck ‘Picture.” Then you will be able to display them at alater date without
assigning them again.

Format Determines Loading Speed and Size of File

The size of the file and the speed at which it is loaded is determined by the format. Files that have an
extension . BMP will load faster but take more hard disk space to store. Files that have an extension
. JPG will need less disk space for storage but take more time to load. Y ou will need to choose the
file format that best serves your purpose and system configuration. Displaying High or True color aso
speeds the loading of pictures.
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Chapter 13
MISCELLANEOUS FEATURES

CUSTOMIZING PROGRAM DEFAULT SETTINGS

Y ou may want to design your gradebook spreadsheet with settings (configurations) different from our
defaults. Click Options—>Save Settings to access options that fall into two categories: those that
control the display and handling options in the gradebook and those that control the ‘set-up’ of the
grade scale, grade symbols, attendance codes, attendance start dates, student data field names, class
information names, QuickNotes, Skill Information and Grading Preferences/Weights.

When you select Save Settings you are not saving a single feature, but the current settings of all items
on the View and Options Menus (including any View settings in the Attendance Chart) which control
the display and handling options, plus any of the ‘set-up’ items you choose from the Save Settings
dialog box. The View and Options settings will be used whenever you open afile, and the ‘ set-up’
items will be used by all new files you create.

Standardizing Settings

If you want to use a standardized grade scale, grade symbols, class information field names, student
data field names, QuickNotes, attendance start dates, attendance codes, skill fields or grading
preferences/weights in al your class files, we suggest you modify your settings before you begin
using GradeQuick. Then when you start using GradeQuick, these settings will be the defaults. If this
is not done before you begin your class files, you can later make changes in every file or copy the
changes to other files using the Gradebook To Gradebook Copy. See Copying Information From One
Class File to Another on page 23. For a description of how to make changes in the “set-up” items,
refer to the following sections.

* Grade Scale & Symbols: Read about changing the grade scale and grading symbolsin
Customizing Your Grade Scale on page 51 and Entering Non-Numeric Test Scores on page 58.
If you are changing the cutoff values for the grade scale, you should also review the grading
symbols, which you may want to reflect similar values.

* Attendance Codes: Read about thistopic in Setting Up Attendance Codes on page 132.
* Attendance Start Dates: Read about thistopic in Setting the First Day of Class on page 128.

* Student Data Field Names: Read about thistopic in Entering Additional Student Information
on page 11.

e Class Information Field Names: Read about thistopic in Entering and Using Class
Information on page 20

* QuickNotes: Read about thistopicin Using QuickNotes Library on page 154..
e Skill Information: Read about thistopic in Managing Sandards & Skills on page 67..

» Grading Preferences: Read about thistopic in Setting Grading Preferences on page 59.
* Weights; Read about this topic in Weighted Grading Methods on page 82..

To Modify the Settings:

Click the main GQ icon that has the working directory of the original installation, e.g. C: \ GQA N.

Click the GQ icon to run the program.

From the blank spreadsheet set your attendance start dates, attendance codes, grade scales, grade
symbols, class information fields, QuickNotes, font size or student data field names in that file,
and change any settingsin the View or Options Menus that you want to change.

whE
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4. Select Options>Save Settings. The Windows configuration is saved in profiles called
PROFI LE. PRO and VI EWSETTI NGS. | NI .

5. In the dialog box, click the settings you want saved along with your View and Options Menu
settings (Grade Scale, Grade Symbols, QuickNotes, Attendance Codes, Attendance Start Dates,
Student Data Field names, Class [Information] Feld names, Skill Information, Grading
Preferences and/or Weighting). Y ou may check any of those that you wish to use when you create
new files. For instance, if you choose grade scale, the grade scale(s) that you set up will be the
default grade scale(s) for any new file you create.

6. Click OK to save.

Customizing the Gradebook Display
Y ou should use the program defaults for a while; then experiment with the many options you have for
viewing data before saving new settings. Here are some changes you may consider:

* If less than four test columns are displayed when you load the DEMOFI LE, you may wish to
choose a different font or font size. A different font or a smaller font size can display more
columns. You should read about changing the font style and size in Changing The Screen
Font on page 151.

» By choosing to view various subtotals, you can see student progress by categories or terms.
See Displaying Subtotals For Categories Or Terms on page 44.

* You may want some student data fields displayed in the gradebook or you may want to omit
the student ID. See Displaying Sudent Data Fields on page 43.

» Destriptive test information, such as the long name, term or date, can be hidden. See
Displaying Or Hiding Test Descriptions on page 43.

* You may want to identify memos that you have written to students or about tests. See Setting
Markers To Highlight Written Memos on page 155. Or, you may want to identify scores that
are dropped from calculated averages. See Marking Dropped Scores on page 65.

When your page is finally the way you want it, select Options=>Save Settings. If you change you
mind in the future, change the display and choose Options—>Save Settings again. If you do not click
any of the ‘set-up’ itemsin the Save Settings dialog box, only View and Options Menu settings will be
saved, and ‘set-up’ items will remain unchanged.

Caution: Unless you have created a working directory for your class files, you should Save Settings
before loading a file from any other location such as your floppy. If you open a file from another
directory or the floppy drive before you save settings, the settings (configuration files) will be saved in
that current directory, rather than the main GradeQuick directory. Therefore, unless you switch to that
directory again before making another New file, the settings will not apply when you run the program
the next time. This will aso apply to saving report configurations if you use Save Configuration in
the Print Preview/Editor to save your display or customize a report while using a file on a floppy disk.
Configuration files will be saved in the same drive and directory as the most recently opened
gradebook file.

CHANGING YOUR COLORS

GradeQuick uses your Windows desktop settings for Window background, titles, buttons and their
text. To change these settings, choose Colors from the Control Panel in the Windows. Y ou can also
change the appearance of your screen by making the text in the spreadsheet “brighter” or “darker.”
Click Options=>Adjust Colors in GradeQuick. Select the adjustment you wish to make. You can
see the screen change immediately. When you want to accept the change, click OK.
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CHANGING THE SCREEN FONT

GradeQuick for Windows alows you to use the fonts you have installed for Windows. You can
change the Font, Font Style and Font Size in the dialog box that appears when you click
Options>Fonts. Larger font sizes reduce the number of test columns and student rows displayed on
the screen. If you want the screen to always display the same font, see Customizing Program Default
Settings on page 149.

Note: When you choose reports to print, you will be given an opportunity to select fonts from
Options on the Print Preview/Editor Menu. Changing Fonts from the spreadsheet will not
change the font that is printed on reports.

USING NOTEPADS FOR WRITTEN MEMOS

GradeQuick has a simple method for keeping written messages regarding students, tests and/or the
whole class. Select Edit>Memos or the Memos button the Big Toolbar to open the Edit Memos
dialogue box. Some of these memos can be printed on reports. Four types of memos are available:
Student Memos, Current Test, Private Class Memo, and Report Memo. You may also keep a
QuickNotes library of frequently used comments to insert into the memos. See Using QuickNotes
Library on page 154.

Choosing Which Type of Memo to Write

Student Memos: Selecting Student Memos gives the teacher two options: Note to Student OR Private
Memo About a Student, which is for the teacher’s private use.
Private Memo about Student (Student Discipline Information): Thisis aconvenient way to keep a
record of discipline information or other private comments regarding a student’ s behavior or
performancein class. Private Memos print on GradeQuick’s Student Discipline Report (see
Sudent Report on page 98) and can be printed on some reports in SiteReporter.
Note to Student: Write any notes to the student that you want printed in student reports here. To
add the notes to areport, select the Students-> Student Info in the Print Preview/Editor, and click
Print Notes to Students.

Current Test: This memo records comments about each test. They can be printed on the test report.
To add the note to areport in the Print Preview/Editor, select Tests=> Print Test Memo.

Private Class Memo: This memo isthe place to enter any private information you wish to record
about the class as awhole. It cannot be printed on reports.

Report Memo: Thisisthe place to write a general note you want printed on each student report, such
as ageneric statement about an upcoming parent conference or a parent signature line. Click
Options>Print Report Memo in the Print Preview/Editor.

Shortcuts to Writing or Editing Memos

Memo shortcuts allow you to access a notepad for a specific type of memo from the gradebook
spreadsheet.

1. Click the appropriate cell to highlight it:
» TowriteaTest Memo, click the test name.
»  To write Student Memo, click the student name or number next to the name in the gradebook.

2. PressF2 to display the notepad in which to write, view, or edit the memo. Y ou can move between
students by clicking the arrows right or left on the toolbar or choose a specific student from the
drop down student list.
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3. If you have added information to a memo, you will be prompted to answer Yes to save the memo.
Select Yes to save the memo in this grade book.

When you write your memos, you can use of certain word-processing functions. You may use the
INSERT and DELETE keys on your keyboard, and word-wrap will function normally. The Memo
Menu aso has an Edit option with which you can Cut, Copy and Paste between memos or other
applications using this menu, or open spell check.

Insert Student Data Fields in Student Memos

You can insert student data fields into memos by clicking File=>Insert Field in the Student Memo
dialog. Select the datafield or score information that you want to insert and click OK. The field will
be shown in brackets but if you print the note on areport or export it, you will see the actual value of
thefield.

Limit Memo Length

If you want to limit length of memos, click Options=>Limit Memo Length in the Student Memo
dialog. Enter the maximum number of characters you want entered into the memos and click OK.
Thislimit isfor student, test, report and private class memos.

Note: When amemo length limit is set, you cannot insert student data fields into memos.

Move Between Student Memaos

To move between student memos, you can use the drop-down list of students or the arrows. You can
also click Options>Next Student or Previous Student to move easily between students. In
addition, you can use the shortcut keys: CTRL + N for Next Student; CTRL + P for Previous Student.

AutoSave Memos

To AutoSave memos, click Options-> Auto-Save Memo. You will not be asked to save changes that
you make to memos. Any changes made to memos will now be automatically saved. When you have
finished writing the memao, select File=>Exit Memo from the memo menu to return to the gradebook
spreadsheet.

Deleting All Notes to Students

If you want to remove all the Notes to Students at once, choose Edit->Memos—>Zap All Notes to
Students. Thiswill remove all old notes to students at once.

Note:  Thisoption does not remove ‘ Private Memo about Student.’

Spell Check Your Memos

You can check the spelling of memos you write in GradeQuick two ways. To check spelling in an
open memo, choose Edit->Spell Check Memo in the memo notepad.

Select Edit>Memos—>Spell Check All Memos to check spelling for al memos. . Spell Check will
systematically review each memo and open a dialog box only if it finds an error. At the bottom of the
dialog box, several lines of text will be displayed, with the misspelled word highlighted. The word
will also be displayed in the ‘Not in Dictionary’ text box at the top left of the dialog box. A suggested
replacement will appear in the ‘Change to’ text box. How to use the buttons in the dialog box to
respond to the suggestions is described below:

* lgnore and Ignore All: Click the Ignore button, if the highlighted word is spelled correctly
but not in either the standard dictionary or your custom dictionary, if you have one, and you
want to ignore it. You may also choose Ignore All if the spell checker will encounter this
word again in other memos and you do not want to be prompted again for a correct spelling.
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* Add: If the word is not in the dictionary, you may choose to add it to your own custom
dictionary so that it will not be highlighted in the future as a misspelled word. Be sure you
have spelled the word correctly before adding it to your custom dictionary. If the word is
misspelled when entered in the dictionary, that misspelling will be accepted as valid in future
documents. If you enter two different spellings for the same word, as with a proper name -
Anderson and Andersen, both will be accepted as correct in the spell checking process. |f you
add a misspelled word to the custom dictionary, you will not be able to correct the
misspelling in the custom dictionary. In order to correct any mistake you make, you must
delete the CUSTOM DCT file that will delete all additions you have ever made to the custom
dictionary.

* Change and Change All: If theword is misspelled, a suggestion will be made in the * Change
To' text box. If the suggestion does not present the word you intended, you may choose
another word from the list at the right of the dialog box or you may make a change in the text
box. If the spell checker has no suggestions because it could not determine what word you
intended, the highlighted word itself will be in the ‘Change To’ text box. Just click the word
you desire to use from the list on the right and the word in the *Change To’ text box will
change to your selection. You can aso change the spelling yourself in the ‘Change To’ text
box, and then click the Change button to change the highlighted word in your memo to the
new word. You may aso choose Change All if the spell checker will again encounter this
word in other memos and you want to change it everywhere at once without being prompted
for a correct spelling.

* Suggest: If you are not sure how a word is spelled, click the Suggest button to let the spell
checker again suggest words. Click aword in the list to select it and then click the Change
button to enter the word.

*  Phoneme; If you are not sure how aword is spelled, click the Phoneme button to let the spell
checker make phonetic suggestions. Click aword in the list and then click the Change button
to select the word.

* Cancel; The dialog box will close when all memos have been checked. If you want to leave
the spell checking process before it is complete, you may choose the Cancel button.

Using Gender Pronouns In Memos

GradeQuick has the facility to automatically print the correct gender pronouns in QuickNotes, Report
Memos and Notes to Students. You can aso use gender pronouns on Custom Report templates. In
this way you can write generic notes to all students, and GradeQuick will insert the correct pronoun to
personalize the notes. If you have entered M (or m) for male or F (or f) for female in the student data
field labeled M/F for each student, the program will choose the proper pronoun from the choice you
write in your note, as described below. See Entering Additional Student Information on page 11. for
more information on how to use Student Data Fields.

To indicate which gender pronoun you want chosen, follow this format to indicate what word you
wanted substituted for the gender in aMemo or QuickNote:

<M F mal e pronoun/fenmal e pronoun>

For example, if you want a note to a male student to say, “Please bring your son’s report card to the
conference.” you would type into the generic Report Memo the following:

Pl ease bring your <nff son’s/daughter’s> report card to the conference.

Then, GradeQuick will automatically print “son’s’ on boys' reports, and print “daughter’s’ on girls
reports.
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If you want to say, “His work this semester has been late too often.” you would type a QuickNote like
thisone and insert it into a QuickNote or student’s memo.

<M F Hi s/Her> work this senester has been |ate too often.
Then, GradeQuick will automaticaly print “His” on boys' reports, and print “Her” on girls' reports.

Examples of some pairs and how to type them follow:
<M F He/ She>
<m f he/she>
<m f his/her>
<M F son/ daught er >
<m f hinlf her>

Using QuickNotes Library

Select Edit->Memo->Edit QuickNotes Library if you wish to write notes that you expect to use
frequently; for example, you may want to insert a certain remark into the personalized comments you
are writing for severa students reports. When the QuickNote dialog box is displayed, select Create
and a window will pop up in which to enter the QuickNote. The QuickNotes you create are listed in
the QuickNotes dialog box. To change a QuickNote, highlight the note you wish to change and select
Edit in the dialog box. To delete a QuickNote from the library, highlight that note on the list and click
Delete. Click Done when you are finished with QuickNotes.

Whenever you write a note or memo, you may then insert any QuickNote from the library. While you
are writing the note (see Shortcuts to Writing or Editing Memos on page 151), select File->Insert
QuickNote from the memo menu. When the QuickNote library appears, highlight the QuickNote you
want to use and click Insert QuickNote Memo. The QuickNote will be entered into your memo.
Click Done to return to the memo. Y ou may also create new QuickNotes by accessing the library in
this manner.

If you want to create a library of QuickNotes to use in all of your files, you may choose one of the
following ways:

» Create QuickNotes in one class file. Then, choose Y ou can check the spelling of memos you
write in GradeQuick. , copy the QuickNotes from one file to other files. See Copying
Information From One Class File to Another on page 23.

»  Create the QuickNotes in one class file. Then, choose Options->Save Settings from main
menu and check QuickNotes in the dialog box. See Customizing Program Default Settings
on page 149.

» Import QuickNotes from a text file. See Importing QuickNotes From A Text File on page
155.

Using QuickNotes Numbers for Comments

Instead of, or in addition to, writing personalized notes to each student, you can let GradeQuick
automatically print a QuickNote in a Note to Student by designating the number of the QuickNote you
want printed. They will then be printed automatically at the end of your personal note (or instead of a
personal note) to any student. To do this, you must indicate, in the student’s data field, which
QuickNote to print on their report. Follow the procedure below to create and use QuickNotes in the
student data fields.
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1. Create anew student datafield with the name QuickNotes. It must be spelled correctly in the
plural form or it will not work. To add datafields, see Entering Additional Sudent Information
on page 11.

2. Display the field QuickNotes as a column on the spreadsheet by choosing View—>Student
Information and clicking QuickNotes in the list of Data Fields.

3. Inthe QuickNotes column in the spreadsheet, click the student’s cell whose note you want to
print.
4. Display thelist of QuickNotes by choosing Edit->Memos->Edit QuickNotes Library.

5. Inthe QuickNotes library dialog box, click the specific QuickNote that you want to insert in the
data field for the selected student.

6. Click the Insert QuickNotes # in the Data Field button. Instead of inserting the text of the
QuickNote, the number of the QuickNote will be entered in the QuickNotes data field on the
spreadsheet. Y ou may enter several QuickNote numbers in succession before moving to another
student. Y ou can always go back and add more. Y ou may also simply type the number of the
QuickNote you want in the QuickNotes data field.

Thetext of the QuickNotes (whose number(s) you indicated in the student’ s data field) will be
printed as a Note to Student. If you aready have written a Note to Student for a student to whom
you assigh a QuickNote, the QuickNote text will be printed at the end of the note.

Caution:

» If you are inserting QuickNote numbers in the QuickNotes data field, you should be careful about
deleting QuickNotes or removing the notepad contents of a QuickNote. Even if the text of a
QuickNote is removed, its number remains on the list of notes, and the number will not be deleted
from any student’s QuickNotes datafield. In this case, the number in that datafield will reference
a QuickNote whose content has become empty, and nothing will be printed. If a QuickNote is
deleted from the list entirely, the QuickNotes Library will re-number (i.e. If you delete QuickNote
#3, QuickNote#4 will be relabeled as QuickNote#3, QuickNote #5 will be relabeled as QuickNote
#4, and so on and so forth), so the number in the QuickNotes data field will reference a different
QuickNote in the library, and any information that is printed may be wrong. In fact, all
QuickNote numbers following the deleted number will reference the wrong note. Therefore, do
not delete the entire note without checking or changing every note in each student’s record.
If you do not want a certain QuickNote text to be used, you should either remove its number from
each student’s QuickNotes data field, or just remove the text from the QuickNote library but leave
the number itself there.

» The QuickNote numbers (not the text) you entered in the student data field will be exported as
numbers if you export this data field to administrative software. The text will print as part of the
student note and does not have to be selected as a data field. In fact, if you choose to print the
QuickNotes data field from the Student Info list box, the numbers will print, not the text.

Importing QuickNotes From A Text File

If your school has a large number of comments that you want to be able to use in the QuickNotes data
field, you may want to create a text file and then import the text file into GradeQuick. Use Windows
Notepad or atext editor to create the file, and make sure to save it with the extension . TXT. Then, in
GradeQuick, select File->Import->Import QuickNotes. From the Open dialog box, select the
QuickNotes text file. Thetext of the QuickNotes will be added to the QuickNotes Library.

Setting Markers To Highlight Written Memos

If you want to ‘flag’ or highlight a student or test name to remind yourself that you wrote a memo,
then:
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1. Select Options->Preferences.

2. Checkmark the type of memo (to student, about student, etc.) about which you want to be
reminded. If you wrote a note to a student or a private memo about a student, the number to the
left of his’her name will show an ‘=" next to it. If you wrote a Test Memo, the name of the test
will be boldfaced.

If you want a particular item, such as Private Memo about student, marked automatically every time
you run GradeQuick, click Options->Save Settings. See Customizing Program Default Settings page
149 for more information.

PASSWORD PROTECTION FOR GRADEQUICK

GradeQuick Version 10 has added security. A Login to GradeQuick feature has been added at the
program level, requiring usersto have avalid User Name and Password to open GradeQuick.

User names will be set by your system administrator. The first time you access GradeQuick 10, type
your User Name in the Login box. You will be prompted to set a case-sensitive password to use
whenever you open the program.

The next time you open GradeQuick, type your User Name and Password in the Log-in to
GradeQuick dialogue box. If you lose or forget your password, contact your school’s system
administrator to have your password reset.

PASSWORD PROTECTION FOR CLASS FILES

If students or other persons have access to your files you may want to use a password to open
gradebooks. To keep your files private, click Options>Password->Set Password and follow on
screen directions. To make changes, you can choose Change Password or Remove Password.

Once you have set a password, you will not be able to open aclassfile until you type in that password.
You are required to type in the word exactly as you originally entered it. 1f you typed your name with
a capital letter first, "Mary", the word "mary" will be rejected, the password is case-sensitive. Write
your code word or phrase somewhere safe so that you do not lose it. You will not be able to access
your file without the password. If, despite precautions, you cannot remember the password, call
Jackson Tech Support. We will retrieve the password for a small fee.

Tip: If your password does not work, try entering your password with CAPS LOCK set. Y ou may
have accidentally entered the password when the keyboard was set differently than it is when
you are trying to open the file. If you have numbers in the password, the NUM LOCK key
may be set differently. Also be sure you used the 1-key, not alower-case ‘L,” for the number
one.

Note: You may want to use the same password for each gradebook file you save. This may be
useful when printing reports involving multiple files. If you use different passwords in
different files and choose to print them in a multi-file report or choose to print a report for
multiple files at once, you will be asked for each password separately. If you use the same
password for al files, you will only be asked for it once.

PREFERENCES

The Preferences dialog box alows you to set a number of options relating to the performance of
GradeQuick. To open it, select Options=>Preferences from the main menu.
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Autosave: You can choose how often you want to Autosave your file. See Using Autosave on page
157.

Automatically recalculate: If you want GradeQuick to automatically recalculate every time you enter
ascore, select this. See Speeding Up Calculations on page 157.

Direction of ENTER key: You may also set the direction of your ENTER key movement. See Setting
Direction Of ENTER Key Movement on page 21.

Where to Add Tests: You can choose whether GradeQuick will add new test columns to the start of
the spreadsheet (to the left of the first previously entered test column, just after any student names,
IDs, or data fields displayed in the spreadsheet) or to the end (to the right of the last previously entered
test column, before any subtotal columns).

Marking dropped low scores: Choose this if you want your dropped low scores “flagged” in the
gradebook spreadsheet. See Marking Dropped Scores on page 65

Marking memos: Choose this if you want your memos ‘flagged’ in the gradebook spreadsheet. See
Setting Markers To Highlight Written Memos on page 155.

Warn if Scores Exceeds Possible for a Test If thisoption is selected, GradeQuick will indicate if a
score you enter exceeds the maximum possible score on atest.

Hiding Dropped from Attendance, Printing: Select to remove dropped students from Attendance,
Reports, and Seating Charts.

SPEEDING UP CALCULATIONS

Usually, every time you enter a new score, al totals and statistics are calculated instantly, because
Auto-Recalculating is selected by default in the Preferences dialog box. This keeps your gradebook
up to date at all times.

If your computer is an older, lower model, or if your class list is large, and you feel calculations are
too slow when you enter scores, you may deselect Auto-Recalculating from the Preferences dialog
box. If you turn off Auto-Recalculating you must manually select Options—>Recalculate when you
have finished entering all your scores so the statistics and totals will reflect the data you have entered.
Do not turn off your computer until the recal culation operation is compl ete!

USING AUTOSAVE

GradeQuick is pre-set to automatically save your file periodically while you are working in the
program. Click Options->Preferences to change the use of Autosave. If you want to change the
frequency of the AUTOSAVE, place the insertion point in the box to the left of “minutes’ and type
the number of minutes you want before your work is saved by the system. You can aso un-check
AUTOSAVE to disable the Autosave feature.

When GradeQuick automatically saves your file, it creates a specia file called AUTOSAVE. GBK that
contains only the data of the most recent file on which you are working. This is net a substitute for
saving the file yourself before you leave it. When you switch to another class file, the data of the new
file will automatically be saved over the data of the first file in the temporary AUTOSAVE. GBK file.
Therefore you still must use the actual SAVE command to keep the latest copy of each classfile.

157



The AUTOSAVE. GBK is intended to protect you if your computer fails while you are working with a
class file, and you have not saved it recently. To recover the latest data, open the AUTOSAVE
immediately after the computer failure once you have re-started Windows and then GradeQuick.
Then use SAVE AS, to save it under the name of the class file that was lost. Or save it as a new name
and check it before renaming it with the name of the lost file. Do this before working on another class
file, or the new file will overwrite the saved data from the interrupted file.

SYSTEM INFORMATION

System Information is used primarily by GradeQuick’s companion modules, which alow GradeQuick
to automatically update student rosters in class files and export grades and attendance. If your school
has a site license or a specia interface, your Computer Coordinator has specia instructions on how to
set these up. When you add information to the System Information fields that you want to use with all
your files, you should checkmark the *Save System Information on Exit' box before leaving the
System Information dialog box.

If you want to save files and preferences in adirectory other than the directory where GradeQuick was
installed, you can enter the path in the Information field for Home Directory. See Setting a Home
Directory on page 30.

USING CLASS DATA FILES ON MACINTOSH COMPUTERS

GradeQuick alows teachers to use the same class data disk on both the Macintosh and
IBM/compatible computers and create class files that can be used on both types of computers. This
can occur if the following things are in place:
*  You must have GradeQuick for Mac installed on the Mac and GradeQuick for Windows
installed on the IBM computer.
* TheMac file must be saved with the extension . GBK.
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How KEYS FUNCTION

KEY:

ACTION IN THE SPREADSHEET:

Shortcut Keys

The function keys on the keyboard can be used instead of specific menu items. The
function key for a particular menu item is displayed to the right of the item on the drop
down menu.

CTRL +C To create a checkmark (v) as a score in the spreadsheet.

CTRL +N To create a new file.

CTRL +0O To Open a File.

CTRL+S To Save a File.

CTRL + W To Close a File.

CTRL + ALT + A To Edit Attendance, the chart will open to the most current week.

F1 To display the Contents of GradeQuick Help; when the GradeQuick Help window is open,
displays Windows Help.

F2 If a student’s name or row number is highlighted, notepad for Note to Student is opened; If
in the student’s row, the memo dialog box will be opened.

F3 To Open a File.

F4 To Save a File.

F5 To automatically create one new student row without the dialog box.

F6 To automatically add one new test column without the dialog box.

F7 To change the gradebook display to thin column mode without the dialog box.

F8 To Edit Student Data Fields, click any cell in a student row to display the dialog box for that
student.

F10 To start the Search Mode. Type the first letter of the student name; if the cursor is in the
test column, it will move to the first student row with the typed letter. Type the next letter
until it reaches the right student.

F11 To Edit Skills Information.

F12 To Edit Class Information dialog.

ALT + F4 To close and exit GradeQuick to go to another Window.

ALT + TAB To leave GradeQuick to go to another Window without exiting.

ENTER To complete data entry in a cell.

To edit or change data already in a cell without removing it. Press ENTER first, edit text
and press ENTER when done.

ESC To retrieve data removed by unintentionally typing over the old entry while still in the cell.

Do this before pressing ENTER to leave the cell.

Arrow Keys (11 - <)

Moves the highlight from one cell to another in the spreadsheet.

PgUp, PgDn

Moves between pages in the Print Preview

CTRL + Page Up/Page
Down

To go to the top or bottom of the student rows showing in the window.

KEY

ACTION IN MENUS

ALT + Any underlined
letter of a menu topic

To move to the menu item and drop down the sub-menu.

ESC

To move to the previous menu item.

ENTER Selects the menu item on which the highlight bar is located.

Toggles check marked items on menus (not check boxes).

Executes typed responses when information is requested in input windows.
TAB To move to the next text box in a dialog box.

Arrow Keys (- <)

To move from one sub-menu to another sub-menu without having to return to the Menu
Bar first.
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